









    
    
        

<!doctype html>
<html class="no-js" lang="">
    <head>
        <meta charset="utf-8">
        <meta name="viewport" content="width=device-width, initial-scale=1">

        <meta name="description" content="SPARTA, Ky. (AP) — Kyle Busch hopes his Kentucky Speedway magic has enough shelf life to put him back in victory lane.">

            <meta name="keywords" content="Collections: Sports,Sports News">

        

        <meta name="site" content="news">
        <meta name="zone" content="sports/articles">

        <meta name="robots" content="">

            <link rel="canonical" href="https://www.usnews.com/news/sports/articles/2017-07-07/kyle-busch-hopes-kentucky-speedway-mastery-ends-win-drought" data-test-id="relCanonical">



        


                        <meta class="swiftype" data-type="string" name="keyword" content="Collections: Sports">
                        <meta class="swiftype" data-type="string" name="keyword" content="Sports News">
                    <meta class="swiftype" data-type="enum" name="page_type" content="article">
                    <meta class="swiftype" data-type="enum" name="date_published" content="July 7, 2017">
                    <meta class="swiftype" data-type="string" name="title" content="Kyle Busch Hopes Kentucky Speedway Mastery Ends Win Drought">

        <title>Kyle Busch Hopes Kentucky Speedway Mastery Ends Win Drought | Sports News | US News</title>

        
        <script type="text/javascript">
            window.usnFirstByteTime = new Date();
        </script>

        
        
        <script id="usn-js-gpt" type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>

        

        <link rel="shortcut icon" href="/static/images/favicon.ico">

            <link rel="stylesheet" href="/static/css/main.css">


        

            <meta  property="og:title"  content="Kyle Busch Hopes Kentucky Speedway Mastery Ends Win Drought" >
            <meta  property="og:description"  content="SPARTA, Ky. (AP) — Kyle Busch hopes his Kentucky Speedway magic has enough shelf life to put him back in victory lane." >
            <meta  property="og:image"  content="https://www.usnews.com/cmsmedia/12/b32a5c6fa6e8c9b7f14a55cea67de7/media:a6546161daf446d09cbb78f8988b5027NASCAR_Kenseth_Gibbs_Auto_Racing_62143.jpg" >
            <meta  property="og:type"  content="article" >
            <meta  property="og:site_name"  content="US News &amp; World Report" >
            <meta  property="og:url"  content="https://www.usnews.com/news/sports/articles/2017-07-07/kyle-busch-hopes-kentucky-speedway-mastery-ends-win-drought" >
            <meta  name="twitter:card"  content="summary" >
            <meta  name="twitter:site"  content="@USNews" >
            <meta  name="twitter:title"  content="Kyle Busch Hopes Kentucky Speedway Mastery Ends Win Drought" >
            <meta  name="twitter:description"  content="SPARTA, Ky. (AP) — Kyle Busch hopes his Kentucky Speedway magic has enough shelf life to put him back in victory lane." >
            <meta  name="google-site-verification"  content="owJBuFHD3VHcTSsnPSOYizmUcs3GSBjbx09vBbBi1MM" >
            <meta  name="msvalidate.01"  content="A8E47FA91124063A4A9C78AD5273DC0F" >
            <meta  property="fb:app_id"  content="130063997038366" >



        

        <style>
            #__bs_notify__ {
                display: none !important;
            }
        </style>

        
        <script data-partner-name="nativo"></script>

        

            <script type="text/javascript">
                var utag_data = {
 
                            "bucket_tags": [
                                        "collections-sports",                                        "sports-news"                            ]

,                            "page_type": "article"

,                            "site_product_section": "Article"

,                            "site_product": "Sports News"

,                            "content_partner": "associated-press"

, 
                            "modules": [
                                        "popular-articles-news"                            ]

,                            "site_portal": "News"

,                            "primary_tag": "sports-news"

,                            "article_publish_date": "2017-07-07"

,                            "content_type": "editorial"

,                        "page_name": "Kyle Busch Hopes Kentucky Speedway Mastery Ends Win Drought | Sports News | US News"

,                            "site_vertical": "News"

,                            "article_template": "article-rail"

,                        "stitial_fact": "Maine has the lowest paid governor in the country, earning $70,000 annually."

,                            "nunjucks_template": "templates/pages/generic/editorial/article-rail.nunj"

                };
            </script>

        <script src="/static/js/bootstrap.js"></script>

            <!-- VWO is supported by this application but is not enabled for this page. -->


        
        

        
        <script type="text/javascript">
            (function(a,b,c,d)
            { a='https://tags.tiqcdn.com/utag/usnews/main/prod/utag.js'; b=document;c='script';d=b.createElement(c);d.src=a;d.type='text/java'+c;d.async=true; a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a); }
            )();
        </script>

        
    <script type="application/ld+json">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</script>
    </head>

    <body class="usnresponsive ">

        <div class="off-canvas-wrap" data-offcanvas=""  >
            <div class="inner-wrap">
                <!--[if lt IE 10]>
                   <p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
                <![endif]-->


                    <header class="header">




<div>
    <nav class="tab-bar" data-js-id="global-header-b7b939f2-b889-40c9-845f-da61b6debabb">

        <div class="header-outer padding-left-normal">
            <section class="header-inner">
                <div class="header-brand">
                    <ul class="inline-list inline-right-tight header-logo">
                        <li>
                            <a class="logo-square hide-for-medium-up" href="https://www.usnews.com">
                                <img src="/static/img/usn-logo-small.svg">
                            </a>

                            <a class="logo show-for-medium-up" href="https://www.usnews.com">
                                <img src="/static/img/usn-logo-large.svg">
                            </a>
                        </li>
                    </ul>
                </div>

                <div class="header-nav">
                    <div class="header-nav-items">
                            
                            <ul class="inline-list header-title inline-right-normal">
                                <li class="">
                                    <a href="//www.usnews.com/news" class="text-white">
                                        <span class="text-large text-strong">
                                            <span class="bar-tight-for-large-up">News</span>
                                            <span class="show-for-large-up">&raquo;</span>
                                        </span>
                                    </a>
                                </li>
                            </ul>
                            
                            <ul class="inline-list header-links inline-right-normal">
 
                                    <li class=" has-mega-menu" data-mega-menu="mega-menu-index-1">
                                        <a href="//www.usnews.com/opinion"  >
                                            <span>Opinion</span>
                                        </a>
                                    </li>
 
                                    <li class=" has-mega-menu" data-mega-menu="mega-menu-index-2">
                                        <a href="//www.usnews.com/photos"  >
                                            <span>Photos</span>
                                        </a>
                                    </li>
 
                                    <li class="" >
                                        <a href="http://video.usnews.com/"  >
                                            <span>Video</span>
                                        </a>
                                    </li>
 
                                    <li class="" >
                                        <a href="//www.usnews.com/news/best-countries"  >
                                            <span>Best Countries</span>
                                        </a>
                                    </li>
 
                                    <li class="" >
                                        <a href="//www.usnews.com/news/best-states"  >
                                            <span>Best States</span>
                                        </a>
                                    </li>
 
                                    <li class=" has-mega-menu" data-mega-menu="mega-menu-index-6">
                                        <a href="//www.usnews.com/news/the-report"  >
                                            <span>The Report</span>
                                        </a>
                                    </li>
 
                                    <li class="" >
                                        <a href="//www.usnews.com/news/maker-cities"   class="pad-right-flush" >
                                            <span>Maker Cities</span>
                                        </a>
                                    </li>
                            </ul>
                        
                        <section class="header-search">
                                <form class="swiftype-form block-normal">
    <label class="input-search">
        <svg class="icon-search-box"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/static/sprites/svg/sprite.symbol.svg#search"></use></svg>
        <input type="text" class="st-search-input-legacy textfield-swiftype block-flush" autocomplete="off" placeholder="Search">
    </label>
</form>

<script type="text/javascript">
    USN.ready().then(function () {
        if (!window.loadedSwiftype) {
            window.setTimeout(function () {
            $('<script src="//s.swiftypecdn.com/cc/dmKZNqszVpRWzWHHGRFP.js">').appendTo($('head'));
            $('<script async src="/static/scripts/jquery/swiftype-scripts-concat.js">').appendTo($('head'));
        }, 0);
        window.loadedSwiftype = true;
        }
    }, true);
</script>

                        </section>
                    </div>
                    
                    <div class="header-nav-content"></div>
                </div>
            </section>

            <section>
                <section class= "display-inline">
                    
                        
                       
                </section> 
                
                    <span class="js-header-search-button show-for-medium-up display-inline-block-for-medium-up">
                        <span class="js-header-search-button-show">
                            <svg class="icon medium white header-icon"><use xlink:href="/static/sprites/svg/sprite.symbol.svg#search" /></svg>
                        </span>
                        <span class="js-header-search-button-kill">
                            <svg class="icon medium white header-icon"><use xlink:href="/static/sprites/svg/sprite.symbol.svg#x" /></svg>
                        </span>
                    </span>
                <a class="right right-off-canvas-toggle">
                    <svg class="icon medium white header-icon"><use xlink:href="/static/sprites/svg/sprite.symbol.svg#hamburger" /></svg>
                </a>
            </section>
        </div>
    </nav>

    <script>
        USN.ready().then(function() {
            $('.js-header-search-button').click(function() {
                $('.tab-bar').toggleClass('has-search-box');
                $('.tab-bar.has-search-box .header-search input').focus();
            });
        });
    </script>

    <aside class="right-off-canvas-menu">
        <a class="right right-off-canvas-toggle">
            <svg class="icon medium white"><use xlink:href="/static/sprites/svg/sprite.symbol.svg#x" /></svg>
        </a>
            <ul class="off-canvas-list block-loose">
                
                <li>
                    <label class="off-canvas-heading">
                        <a href="//www.usnews.com/news" class="text-white" style="padding: 0">
                            <span>News</span>
                        </a>
                    </label>
                </li>

                
                <li>
                        <form class="swiftype-form block-normal">
    <label class="input-search">
        <svg class="icon-search-box"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/static/sprites/svg/sprite.symbol.svg#search"></use></svg>
        <input type="text" class="st-search-input-legacy textfield-swiftype block-flush" autocomplete="off" placeholder="Search">
    </label>
</form>

<script type="text/javascript">
    USN.ready().then(function () {
        if (!window.loadedSwiftype) {
            window.setTimeout(function () {
            $('<script src="//s.swiftypecdn.com/cc/dmKZNqszVpRWzWHHGRFP.js">').appendTo($('head'));
            $('<script async src="/static/scripts/jquery/swiftype-scripts-concat.js">').appendTo($('head'));
        }, 0);
        window.loadedSwiftype = true;
        }
    }, true);
</script>

                </li>

                
 
                    <li class=" has-mega-menu" data-mega-menu="">
                        <a href="//www.usnews.com/opinion"  >
                            <span class="text-shadow">Opinion</span>
                        </a>
                    </li>
 
                    <li class=" has-mega-menu" data-mega-menu="">
                        <a href="//www.usnews.com/photos"  >
                            <span class="text-shadow">Photos</span>
                        </a>
                    </li>
 
                    <li class="" >
                        <a href="http://video.usnews.com/"  >
                            <span class="text-shadow">Video</span>
                        </a>
                    </li>
 
                    <li class="" >
                        <a href="//www.usnews.com/news/best-countries"  >
                            <span class="text-shadow">Best Countries</span>
                        </a>
                    </li>
 
                    <li class="" >
                        <a href="//www.usnews.com/news/best-states"  >
                            <span class="text-shadow">Best States</span>
                        </a>
                    </li>
 
                    <li class=" has-mega-menu" data-mega-menu="">
                        <a href="//www.usnews.com/news/the-report"  >
                            <span class="text-shadow">The Report</span>
                        </a>
                    </li>
 
                    <li class="" >
                        <a href="//www.usnews.com/news/maker-cities"   class="pad-right-flush" >
                            <span class="text-shadow">Maker Cities</span>
                        </a>
                    </li>
            </ul>


        <ul class="off-canvas-list block-loose ">
            
            <li><label>More from U.S. News</label></li>

                  <li class="has-submenu"><a href="https://www.usnews.com/news">News &amp; Opinion</a>
        <ul class="right-submenu">
            <li class="back block-tight text-small"><a href="#">BACK</a></li>
            <li><a class="text-white" href="https://www.usnews.com/news">News &amp; Opinion</a></li> 
              <li class="">
<a href="https://www.usnews.com/news">News</a>              </li>
              <li class="">
<a href="https://www.usnews.com/opinion">Opinion</a>              </li>
              <li class="">
<a href="https://www.usnews.com/photos">Photos</a>              </li>
              <li class="">
<a href="http://video.usnews.com/">Video</a>              </li>
              <li class="">
<a href="https://www.usnews.com/news/best-countries">Best Countries</a>              </li>
              <li class="">
<a href="https://www.usnews.com/news/best-states">Best States</a>              </li>
              <li class="">
<a href="https://www.usnews.com/news/the-report">The Report</a>              </li>
        </ul>
    </li>
      <li class="has-submenu"><a href="https://www.usnews.com/education">Education</a>
        <ul class="right-submenu">
            <li class="back block-tight text-small"><a href="#">BACK</a></li>
            <li><a class="text-white" href="https://www.usnews.com/education">Education</a></li> 
              <li class="">
<a href="https://www.usnews.com/education">Higher Education</a>                  <ul class="block-tight">
                        <li class="text-small"><a href="https://www.usnews.com/best-colleges/rankings">Rankings</a></li>
                        <li class="text-small"><a href="https://www.usnews.com/best-colleges">Colleges</a></li>
                        <li class="text-small"><a href="https://www.usnews.com/best-graduate-schools">Grad Schools</a></li>
                        <li class="text-small"><a href="https://www.usnews.com/education/online-education">Online Programs</a></li>
                        <li class="text-small"><a href="https://www.usnews.com/education/best-global-universities">Global</a></li>
                        <li class="text-small"><a href="https://www.usnews.com/education/best-colleges/advice">Advice</a></li>
                  </ul>
              </li>
              <li class="">
<a href="https://www.usnews.com/education/best-high-schools">High Schools</a>                  <ul class="block-tight">
                        <li class="text-small"><a href="https://www.usnews.com/education/best-high-schools/rankings-overview">Rankings</a></li>
                        <li class="text-small"><a href="https://www.usnews.com/education/best-high-schools/advice">Advice</a></li>
                  </ul>
              </li>
        </ul>
    </li>
      <li class="has-submenu"><a href="http://health.usnews.com/">Health</a>
        <ul class="right-submenu">
            <li class="back block-tight text-small"><a href="#">BACK</a></li>
            <li><a class="text-white" href="http://health.usnews.com/">Health</a></li> 
              <li class="">
<a href="http://health.usnews.com/wellness">Wellness</a>                  <ul class="block-tight">
                        <li class="text-small"><a href="http://health.usnews.com/best-diet">Best Diets</a></li>
                        <li class="text-small"><a href="http://health.usnews.com/wellness/food">Food</a></li>
                        <li class="text-small"><a href="http://health.usnews.com/wellness/fitness">Fitness</a></li>
                        <li class="text-small"><a href="http://health.usnews.com/wellness/family">Family</a></li>
                        <li class="text-small"><a href="http://health.usnews.com/wellness/mind">Mind</a></li>
                        <li class="text-small"><a href="http://health.usnews.com/wellness/aging">Aging</a></li>
                        <li class="text-small"><a href="http://health.usnews.com/wellness/healthy-living">Health Living</a></li>
                  </ul>
              </li>
              <li class="">
<a href="http://health.usnews.com/health-care">Healthcare</a>                  <ul class="block-tight">
                        <li class="text-small"><a href="http://health.usnews.com/doctors">Doctors</a></li>
                        <li class="text-small"><a href="http://health.usnews.com/best-hospitals">Hospitals</a></li>
                  </ul>
              </li>
              <li class="">
<a href="http://health.usnews.com/best-nursing-homes">Senior Care</a>              </li>
        </ul>
    </li>
      <li class="has-submenu"><a href="https://money.usnews.com/">Money</a>
        <ul class="right-submenu">
            <li class="back block-tight text-small"><a href="#">BACK</a></li>
            <li><a class="text-white" href="https://money.usnews.com/">Money</a></li> 
              <li class="">
<a href="https://money.usnews.com/careers">Careers</a>                  <ul class="block-tight">
                        <li class="text-small"><a href="https://money.usnews.com/careers/best-jobs/rankings">Best Jobs</a></li>
                        <li class="text-small"><a href="https://money.usnews.com/careers/advice/applying">Applying</a></li>
                        <li class="text-small"><a href="https://money.usnews.com/careers/advice/interviewing">Interviewing</a></li>
                        <li class="text-small"><a href="https://money.usnews.com/careers/advice/salaries-and-benefits">Salaries &amp; Benefits</a></li>
                        <li class="text-small"><a href="https://money.usnews.com/careers/advice/work-culture">Work Culture</a></li>
                  </ul>
              </li>
              <li class="">
<a href="https://money.usnews.com/investing">Investing</a>                  <ul class="block-tight">
                        <li class="text-small"><a href="https://money.usnews.com/investing/stocks/rankings">Rankings</a></li>
                        <li class="text-small"><a href="https://money.usnews.com/investing/stocks">Stocks</a></li>
                        <li class="text-small"><a href="https://money.usnews.com/funds/mutual-funds">Mutual Funds</a></li>
                        <li class="text-small"><a href="https://money.usnews.com/funds/etfs">ETFs</a></li>
                        <li class="text-small"><a href="https://money.usnews.com/financial-advisors">Financial Advisors</a></li>
                        <li class="text-small"><a href="https://money.usnews.com/529s">529s</a></li>
                        <li class="text-small"><a href="https://money.usnews.com/investing/advice">Advice</a></li>
                  </ul>
              </li>
              <li class="">
<a href="https://money.usnews.com">Personal Finance</a>              </li>
              <li class="">
<a href="http://realestate.usnews.com/">Real Estate</a>                  <ul class="block-tight">
                        <li class="text-small"><a href="http://realestate.usnews.com/places">Places</a></li>
                        <li class="text-small"><a href="http://realestate.usnews.com/agents/">Agents</a></li>
                        <li class="text-small"><a href="https://www.usnews.com/topics/subjects/real-estate">Advice</a></li>
                  </ul>
              </li>
              <li class="">
<a href="https://money.usnews.com/money/retirement">Retirement</a>              </li>
        </ul>
    </li>
      <li class="has-submenu"><a href="http://travel.usnews.com/">Travel</a>
        <ul class="right-submenu">
            <li class="back block-tight text-small"><a href="#">BACK</a></li>
            <li><a class="text-white" href="http://travel.usnews.com/">Travel</a></li> 
              <li class="">
                  <ul class="block-tight">
                        <li class="text-small"><a href="http://travel.usnews.com/rankings/">Vacations</a></li>
                        <li class="text-small"><a href="http://travel.usnews.com/hotels/">Hotels</a></li>
                        <li class="text-small"><a href="http://travel.usnews.com/cruises/">Cruises</a></li>
                        <li class="text-small"><a href="http://travel.usnews.com/rankings/travel-rewards/">Rewards</a></li>
                        <li class="text-small"><a href="http://travel.usnews.com/features/">Advice</a></li>
                  </ul>
              </li>
        </ul>
    </li>
      <li class="has-submenu"><a href="https://cars.usnews.com/cars-trucks">Cars</a>
        <ul class="right-submenu">
            <li class="back block-tight text-small"><a href="#">BACK</a></li>
            <li><a class="text-white" href="https://cars.usnews.com/cars-trucks">Cars</a></li> 
              <li class="">
                  <ul class="block-tight">
                        <li class="text-small"><a href="https://cars.usnews.com/cars-trucks/rankings">Rankings</a></li>
                        <li class="text-small"><a href="https://cars.usnews.com/cars-trucks/browse">New</a></li>
                        <li class="text-small"><a href="https://cars.usnews.com/cars-trucks/used-cars">Used</a></li>
                        <li class="text-small"><a href="https://cars.usnews.com/cars-trucks/financing">Financing</a></li>
                        <li class="text-small"><a href="https://cars.usnews.com/cars-trucks/best-cars-blog">Advice</a></li>
                  </ul>
              </li>
        </ul>
    </li>
      <li class="has-submenu"><a href="http://bestlawfirms.usnews.com/">Law Firms</a>
        <ul class="right-submenu">
            <li class="back block-tight text-small"><a href="#">BACK</a></li>
            <li><a class="text-white" href="http://bestlawfirms.usnews.com/">Law Firms</a></li> 
              <li class="">
                  <ul class="block-tight">
                        <li class="text-small"><a href="http://bestlawfirms.usnews.com/">Law Firms</a></li>
                        <li class="text-small"><a href="http://bestlawfirms.usnews.com/practiceareas.aspx">Practice Areas</a></li>
                  </ul>
              </li>
        </ul>
    </li>
      <li class=""><a href="http://realestate.usnews.com/">Real Estate</a>
        <ul class="right-submenu">
            <li class="back block-tight text-small"><a href="#">BACK</a></li>
            <li><a class="text-white" href="http://realestate.usnews.com/">Real Estate</a></li> 
        </ul>
    </li>

        </ul>

        <ul class="off-canvas-list block-loose">
            <li><a class="text-light-gray text-small" href="https://www.usnews.com/info/features/contact">Contact</a></li>
            <li><a class="text-light-gray text-small" href="https://www.usnews.com/info/features/employment">Employment</a></li>
            <!-- mediakit is staying HTTP for now -->
            <li><a class="text-light-gray text-small" href="http://mediakit.usnews.com/index.php">Advertising</a></li>
            <li><a class="text-light-gray text-small" href="https://www.usnews.com/info/features/terms">Privacy / Terms &amp; Conditions</a></li>
        </ul>










<div class="left flex flex-small-8">
    

        <a href="https://www.facebook.com/usnewsandworldreport" aria-label="facebook" class="social flex flex-middle" target="_blank">
                <svg class="icon medium bar-tight "><use xlink:href="/static/sprites/svg/sprite.symbol.svg#facebook" /></svg>

        </a>
        <a href="https://twitter.com/usnews" aria-label="twitter" class="social flex flex-middle" target="_blank">
                <svg class="icon medium bar-tight "><use xlink:href="/static/sprites/svg/sprite.symbol.svg#twitter" /></svg>

        </a>
        <a href="https://plus.google.com/+usnewsworldreport" aria-label="google plus" class="social flex flex-middle" target="_blank">
                <svg class="icon medium bar-tight "><use xlink:href="/static/sprites/svg/sprite.symbol.svg#google-plus" /></svg>

        </a>


    

</div>


    </aside>

    <script>
        USN.ready().then(function() {
            $(document)
                .on('open.fndtn.offcanvas', '[data-offcanvas]', function() {
                  $('body').addClass('offcanvas-open');
                })
                .on('close.fndtn.offcanvas', '[data-offcanvas]', function() {
                  $('body').removeClass('offcanvas-open');
                })
            });
    </script>
    
    <div class="mega-menu-container" data-js-id="mega-menu-container-b7b939f2-b889-40c9-845f-da61b6debabb">
                            <div class="mega-menu " data-mega-menu="mega-menu-index-0" style="">
                        
<div class="menu-component-container topic">
    <div class="flex-row">
        <div class="flex-medium">
            <div class="block-looser"></div>
            <h3 class="heading-normal block-normal">Popular Topics</h3>
            <ul class="no-bullet">
                <li class="block-tight"><a href="https://www.usnews.com/news/economy">
                    
                        Economy
                </a></li>
                <li class="block-tight"><a href="https://www.usnews.com/news/education-news">
                    
                        Education News
                </a></li>
                <li class="block-tight"><a href="https://www.usnews.com/news/health-care-news">
                    
                        Health Care News
                </a></li>
                <li class="block-tight"><a href="https://www.usnews.com/news/energy-environment">
                    
                        Energy &amp; Environment
                </a></li>
                <li class="block-tight"><a href="https://www.usnews.com/news/national-security">
                    
                        National Security
                </a></li>
                <li class="block-tight"><a href="https://www.usnews.com/news/politics-news">
                    
                        Politics
                </a></li>
                <li class="block-tight"><a href="https://www.usnews.com/news/special-reports">
                    
                        Special Reports
                </a></li>
                <li class="block-tight"><a href="https://www.usnews.com/news/the-report">
                    
                        The Report
                </a></li>
                <li class="block-tight"><a href="https://www.usnews.com/news/world-news">
                    
                        World News
                </a></li>
            </ul>
        </div>
            <div class="flex-medium menu-component pad-looser">
                <h3 class="heading-normal text-muted block-normal">
Featured Stories                </h3>
                <a href="https://www.usnews.com/news/articles/2017-07-05/officer-who-owns-ambulance-company-settles-lawsuit-for-pulling-over-competitor">
                    <img class="block-normal full-width border" data-interchange="[https://www.usnews.com/dims4/USNEWS/ba43c7c/2147483647/thumbnail/303x202/quality/85/?url=%2Fcmsmedia%2F69%2F13%2Fd51091bb4bd98337736708b51563%2Fresizes%2F500%2F141008-ambulance-editorial.jpg, (large)]"/>
                    <span class="text-large">
                            Ambulance Company Owner Remains Deputy Sheriff After Payout for Pulling Over Competitor
                    </span>
                </a>
            </div>
            <div class="flex-medium menu-component pad-looser">
                <h3 class="heading-normal text-muted block-normal">
&nbsp;                </h3>
                <a href="https://www.usnews.com/news/articles/2017-07-03/steve-bannon-pushing-for-tax-hike-on-wealthy-report-says">
                    <img class="block-normal full-width border" data-interchange="[https://www.usnews.com/dims4/USNEWS/4f38ff7/2147483647/thumbnail/303x202/quality/85/?url=%2Fcmsmedia%2Fc6%2F567d16c187b51d2dd176fe67ea03cf%2Fresizes%2F500%2Fmedia%3Aa17b170973d044f7af0cb78d01f4ede2White_House_Salaries_12441.jpg, (large)]"/>
                    <span class="text-large">
                            Report: Bannon Pushing for Tax Hike on Wealthy
                    </span>
                </a>
            </div>
            <div class="flex-medium menu-component pad-looser">
                <h3 class="heading-normal text-muted block-normal">
&nbsp;                </h3>
                <a href="https://www.usnews.com/news/articles/2017-06-30/personal-income-booms-by-06-percent-as-consumer-spending-slows">
                    <img class="block-normal full-width border" data-interchange="[https://www.usnews.com/dims4/USNEWS/8e1994b/2147483647/thumbnail/303x202/quality/85/?url=%2Fcmsmedia%2Fc3%2F24%2F7ec6ed134475840659a3dd605221%2Fresizes%2F500%2F161216-shoppingretail-stock.jpg, (large)]"/>
                    <span class="text-large">
                            Personal Income Booms in U.S.
                    </span>
                </a>
            </div>
    </div>
</div>

                    </div>
                
                    <div class="mega-menu " data-mega-menu="mega-menu-index-1" style="">
                        
<div class="menu-component-container topic">
    <div class="flex-row">
        <div class="flex-medium">
            <div class="block-looser"></div>
            <h3 class="heading-normal block-normal">From the Blogs</h3>
            <ul class="no-bullet">
                <li class="block-tight"><a href="https://www.usnews.com/opinion/blogs/opinion-blog">
                    
                        TJS Politics
                </a></li>
                <li class="block-tight"><a href="https://www.usnews.com/opinion/blogs/economic-intelligence">
                    
                        Economic Intelligence
                </a></li>
                <li class="block-tight"><a href="https://www.usnews.com/opinion/blogs/policy-dose">
                    
                        Policy Dose
                </a></li>
                <li class="block-tight"><a href="https://www.usnews.com/opinion/blogs/world-report">
                    
                        World Report
                </a></li>
                <li class="block-tight"><a href="https://www.usnews.com/opinion/blogs/knowledge-bank">
                    
                        Knowledge Bank
                </a></li>
                <li class="block-tight"><a href="https://www.usnews.com/opinion/civil-wars">
                    
                        Civil Wars
                </a></li>
            </ul>
        </div>
            <div class="flex-medium menu-component pad-looser">
                <h3 class="heading-normal text-muted block-normal">
Featured Stories                </h3>
                <a href="https://www.usnews.com/opinion/knowledge-bank/articles/2017-07-07/schools-should-choose-their-own-discipline-policies">
                    <img class="block-normal full-width border" data-interchange="[https://www.usnews.com/dims4/USNEWS/e5092d2/2147483647/thumbnail/303x202/quality/85/?url=%2Fcmsmedia%2F9c%2Fd8%2F82e7e74442b69c4906f52211aabb%2Fresizes%2F500%2F170707opinionbaltimorediscipline-editorial.jpg, (large)]"/>
                    <span class="text-large">
                            The Danger of Centralized Discipline
                    </span>
                </a>
            </div>
            <div class="flex-medium menu-component pad-looser">
                <h3 class="heading-normal text-muted block-normal">
&nbsp;                </h3>
                <a href="https://www.usnews.com/opinion/thomas-jefferson-street/articles/2017-07-07/why-cities-and-rural-areas-have-such-different-politics">
                    <img class="block-normal full-width border" data-interchange="[https://www.usnews.com/dims4/USNEWS/97cd419/2147483647/thumbnail/303x202/quality/85/?url=%2Fcmsmedia%2F8a%2Fe2%2Fbb4a83994388a75884451ec4b8c6%2Fresizes%2F500%2F170707-julyfourth-editorial.jpg, (large)]"/>
                    <span class="text-large">
                            A Tale of Urban and Rural
                    </span>
                </a>
            </div>
            <div class="flex-medium menu-component pad-looser">
                <h3 class="heading-normal text-muted block-normal">
&nbsp;                </h3>
                <a href="https://www.usnews.com/opinion/world-report/articles/2017-07-07/the-trump-doctrine-started-to-emerge-in-the-presidents-poland-speech">
                    <img class="block-normal full-width border" data-interchange="[https://www.usnews.com/dims4/USNEWS/77227c8/2147483647/thumbnail/303x202/quality/85/?url=%2Fcmsmedia%2F9b%2Fe5%2F22c69e114326afa74784009fbfe0%2Fresizes%2F500%2F170706-trumpwarsaw-editorial.jpg, (large)]"/>
                    <span class="text-large">
                            The Basis of the Trump Doctrine
                    </span>
                </a>
            </div>
    </div>
</div>

                    </div>
                
                    <div class="mega-menu " data-mega-menu="mega-menu-index-2" style="">
                        
<div class="menu-component-container topic">
    <div class="flex-row">
        <div class="flex-medium">
            <div class="block-looser"></div>
            <h3 class="heading-normal block-normal">Popular</h3>
            <ul class="no-bullet">
                <li class="block-tight"><a href="https://www.usnews.com/news/photos/2017/06/14/photos-congressman-scalise-shot-in-virginia">
                    
                         Congressman Scalise Shot in Virginia
                </a></li>
                <li class="block-tight"><a href="https://www.usnews.com/news/the-report/photos/2017/05/25/photos-behind-the-scenes-on-capitol-hill">
                    
                        Behind the Scenes on Capitol Hill
                </a></li>
                <li class="block-tight"><a href="https://www.usnews.com/news/best-states/photos/2017/05/25/take-me-home">
                    
                        Take Me Home?
                </a></li>
                <li class="block-tight"><a href="https://www.usnews.com/news/national-news/photos/2017/05/24/jfk-at-100-photos-the-life-of-john-f-kennedy">
                    
                        JFK at 100
                </a></li>
                <li class="block-tight"><a href="https://www.usnews.com/news/best-states/photos/2017/05/24/the-changing-face-of-north-carolina">
                    
                        The Changing Face of North Carolina
                </a></li>
            </ul>
        </div>
            <div class="flex-medium menu-component pad-looser">
                <h3 class="heading-normal text-muted block-normal">
Featured Galleries                </h3>
                <a href="https://www.usnews.com/news/photos/2017/07/07/photos-the-g20-summit">
                    <img class="block-normal full-width border" data-interchange="[https://www.usnews.com/dims4/USNEWS/eecdfb9/2147483647/thumbnail/303x202/quality/85/?url=%2Fcmsmedia%2F65%2F8f%2Fd7f48a334d3fade5b62bc890e226%2Fresizes%2F500%2F170707news.G20.gallery02.JPG, (large)]"/>
                    <span class="text-large">
                            The G20 Summit
                    </span>
                </a>
            </div>
            <div class="flex-medium menu-component pad-looser">
                <h3 class="heading-normal text-muted block-normal">
&nbsp;                </h3>
                <a href="https://www.usnews.com/news/best-countries/photos/2017/06/30/venezuelas-descent-in-pictures">
                    <img class="block-normal full-width border" data-interchange="[https://www.usnews.com/dims4/USNEWS/cf3b0d2/2147483647/thumbnail/303x202/quality/85/?url=%2Fcmsmedia%2F3f%2F17%2F50d5153a4838b557ea4574c785d6%2Fresizes%2F500%2F170703bc.vnz.gallery01.JPG, (large)]"/>
                    <span class="text-large">
                            Venezuela’s Descent in Pictures
                    </span>
                </a>
            </div>
            <div class="flex-medium menu-component pad-looser">
                <h3 class="heading-normal text-muted block-normal">
&nbsp;                </h3>
                <a href="https://www.usnews.com/news/the-report/photos/2017/06/19/photos-the-big-picture-june-2017">
                    <img class="block-normal full-width border" data-interchange="[https://www.usnews.com/dims4/USNEWS/0cb277d/2147483647/thumbnail/303x202/quality/85/?url=%2Fcmsmedia%2Fad%2Fee%2F3fb61929470a884fda8c8199d15b%2Fresizes%2F500%2F170707-editorial.bigpic.jpg, (large)]"/>
                    <span class="text-large">
                            The Big Picture – June 2017
                    </span>
                </a>
            </div>
    </div>
</div>

                    </div>
                
                
                
                
                    <div class="mega-menu " data-mega-menu="mega-menu-index-6" style="">
                        
<div class="menu-component-container topic">
    <div class="flex-row">
        <div class="flex-medium">
            <div class="block-looser"></div>
            <h3 class="heading-normal block-normal">Photos</h3>
            <ul class="no-bullet">
                <li class="block-tight"><a href="https://www.usnews.com/news/photos/2017/07/07/photos-the-g20-summit">
                    
                        Photos: The G20 Summit
                </a></li>
                <li class="block-tight"><a href="https://www.usnews.com/news/the-report/photos/2017/06/19/photos-the-big-picture-june-2017">
                    
                        The Big Picture – June 2017
                </a></li>
                <li class="block-tight"><a href="https://www.usnews.com/news/the-report/photos/2017/05/25/photos-behind-the-scenes-on-capitol-hill">
                    
                        Behind the Scenes on Capitol Hill
                </a></li>
            </ul>
        </div>
            <div class="flex-medium menu-component pad-looser">
                <h3 class="heading-normal text-muted block-normal">
Featured Stories                </h3>
                <a href="https://www.usnews.com/news/the-report/articles/2017-07-07/president-trump-is-bringing-journalists-together">
                    <img class="block-normal full-width border" data-interchange="[https://www.usnews.com/dims4/USNEWS/1a0eae4/2147483647/crop/499x333%2B0%2B0/resize/303x202/quality/85/?url=%2Fcmsmedia%2Fb5%2F89%2Fed86893344febbe8b43b47970f58%2Fresizes%2F500%2F170706-editorial.pres.jpg, (large)]"/>
                    <span class="text-large">
                            Solidarity in the Fourth Estate
                    </span>
                </a>
            </div>
            <div class="flex-medium menu-component pad-looser">
                <h3 class="heading-normal text-muted block-normal">
&nbsp;                </h3>
                <a href="https://www.usnews.com/news/the-report/articles/2017-07-07/whos-afraid-of-donald-trump">
                    <img class="block-normal full-width border" data-interchange="[https://www.usnews.com/dims4/USNEWS/0497ba7/2147483647/crop/500x333%2B0%2B0/resize/303x202/quality/85/?url=%2Fcmsmedia%2F75%2Fe9%2Fcd68ff5d4967a88296b224a1e9c3%2Fresizes%2F500%2F170707reportcapital-editorial.capital.jpg, (large)]"/>
                    <span class="text-large">
                            Who&#39;s Afraid of Donald Trump?
                    </span>
                </a>
            </div>
            <div class="flex-medium menu-component pad-looser">
                <h3 class="heading-normal text-muted block-normal">
&nbsp;                </h3>
                <a href="https://www.usnews.com/news/the-report/articles/2017-07-07/trumps-divisive-rhetoric-is-at-odds-with-congress-unity-pledges">
                    <img class="block-normal full-width border" data-interchange="[https://www.usnews.com/dims4/USNEWS/b5069f0/2147483647/crop/500x333%2B0%2B0/resize/303x202/quality/85/?url=%2Fcmsmedia%2F6c%2F0f%2Fb71312a04b3481b14d7972f9487f%2Fresizes%2F500%2F170707reportrhetoric-editorial.rhetoric.jpg, (large)]"/>
                    <span class="text-large">
                            The Divider in Chief
                    </span>
                </a>
            </div>
    </div>
</div>

                    </div>
                
                

    </div>
</div>


<script>
    USN.ready().then(function() {
        $('[data-js-id=global-header-b7b939f2-b889-40c9-845f-da61b6debabb] .has-mega-menu').megaMenu({
            shouldToggleMenu: $('html').hasClass('touch'),
            menuContainer: '[data-js-id=mega-menu-container-b7b939f2-b889-40c9-845f-da61b6debabb]'
        });
    });
</script>
                    </header>

                <div class="content-wrapper">
                        <div class="leaderboard-a-container">

<div
    id="leaderboardA"
    class="ad ad-leaderboard ad-leaderboard-a show-for-large-up"
    data-dimensions="728x90,950x30,954x90,938x90,970x66,970x250,970x90"
    data-targeting='{"pos":"top"}'
    data-ad-type="lb_"
    >
</div>
                        </div>

    <div class="hide-for-medium-up">
        <div
            id="hlb"
            class="ad ad-rectangle text-center"
            style="margin: 1em 0;"
            data-dimensions="320x50"
            data-ad-type="hlb"
            >
        </div>
    </div>
  <section>





    <div class="hero block-looser ">

        

        
        <div class="flex-row">
                        <div class="hero-breadcrumbs show-for-medium-up">
    <ul class="breadcrumbs show-for-medium-up block-flush" role="menubar" aria-label="breadcrumbs">
            
                
                        <li class="breadcrumbs-item in-hero" role="menuitem"><a href="//www.usnews.com/news">News</a></li>
            
                
                        <li class="breadcrumbs-item in-hero" role="menuitem"><a href="//www.usnews.com/news/sports">Sports News</a></li>
            
                
    </ul>

        </div>

        </div>

        
        <div class="flex-row relative">
            <div class="flex-small-12   ">
                <div class="flex-media hero-content-container ">

                    

                    <div class="flex-media-content">

                        
    <h1 class="hero-heading flex-media-heading heading-larger heading-largest-for-medium-up text-tighter block-normal">
        Kyle Busch Hopes Kentucky Speedway Mastery Ends Win Drought
    </h1>
        <h3 class="subheader heading-small heading-light text-muted text-loose block-normal">Kyle Busch aims to use his success at Kentucky Speedway to end a 33-race drought.</h3>

                        

                        <div class="hero-content-main">

                            
    <p class="text-small text-muted text-loosest block-flush">
        
                <span><span class="show-for-small-only display-block-for-small-only"></span>July 7, 2017, at 8:55 p.m. </span>
    </p>


                                
                        </div>
                    </div>
                </div>

                
                <div class="hero-social">










<div class="flex flex-start">
    

        <a href="    https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.usnews.com%2Fnews%2Fsports%2Farticles%2F2017-07-07%2Fkyle-busch-hopes-kentucky-speedway-mastery-ends-win-drought%3Fsrc=usn_fb
" aria-label="facebook" class="social flex flex-middle" target="_blank">
                <svg class="icon medium bar-tight "><use xlink:href="/static/sprites/svg/sprite.symbol.svg#facebook" /></svg>

        </a>
        <a href="    https://twitter.com/share?url=https%3A%2F%2Fwww.usnews.com%2Fnews%2Fsports%2Farticles%2F2017-07-07%2Fkyle-busch-hopes-kentucky-speedway-mastery-ends-win-drought%3Fsrc=usn_tw&amp;amp;text=Kyle%20Busch%20Hopes%20Kentucky%20Speedway%20Mastery%20Ends%20Win%20Drought%20%7C%20Sports%20News%20%7C%20US%20News
" aria-label="twitter" class="social flex flex-middle" target="_blank">
                <svg class="icon medium bar-tight "><use xlink:href="/static/sprites/svg/sprite.symbol.svg#twitter" /></svg>

        </a>
        <a href="    https://www.reddit.com/submit?url=https%3A%2F%2Fwww.usnews.com%2Fnews%2Fsports%2Farticles%2F2017-07-07%2Fkyle-busch-hopes-kentucky-speedway-mastery-ends-win-drought%3Fsrc=usn_rd
" aria-label="reddit" class="social flex flex-middle" target="_blank">
                <svg class="icon medium bar-tight "><use xlink:href="/static/sprites/svg/sprite.symbol.svg#reddit" /></svg>

        </a>
        <a onClick="    window.location=&#39;mailto:?subject=Kyle%20Busch%20Hopes%20Kentucky%20Speedway%20Mastery%20Ends%20Win%20Drought%20%7C%20Sports%20News%20%7C%20US%20News%20%7C%20US%20News&amp;body=SPARTA%2C%20Ky.%20(AP)%20%E2%80%94%20Kyle%20Busch%20hopes%20his%20Kentucky%20Speedway%20magic%20has%20enough%20shelf%20life%20to%20put%20him%20back%20in%20victory%20lane.%20%20https%3A%2F%2Fwww.usnews.com%2Fnews%2Fsports%2Farticles%2F2017-07-07%2Fkyle-busch-hopes-kentucky-speedway-mastery-ends-win-drought&#39;; return false;
" aria-label="email" class="social flex flex-middle" target="_blank">
                <svg class="icon medium bar-tight "><use xlink:href="/static/sprites/svg/sprite.symbol.svg#mail" /></svg>

        </a>


    

        <a href="#" aria-label="more" class="social flex flex-middle last" data-dropdown="social-morea8a9a59e-be30-4264-99b6-b9f019eef82a" aria-controls="social-more" aria-expanded="false">
            <span>MORE</span>
        </a>

        
        <ul id="social-morea8a9a59e-be30-4264-99b6-b9f019eef82a" class="social-more f-dropdown" data-dropdown-content="" aria-hidden="true" tabindex="-1">
                <li>
                    <a href="    https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.usnews.com%2Fnews%2Fsports%2Farticles%2F2017-07-07%2Fkyle-busch-hopes-kentucky-speedway-mastery-ends-win-drought&amp;src=usn_li&amp;title=Kyle%20Busch%20Hopes%20Kentucky%20Speedway%20Mastery%20Ends%20Win%20Drought%20%7C%20Sports%20News%20%7C%20US%20News&amp;summary=SPARTA%2C%20Ky.%20(AP)%20%E2%80%94%20Kyle%20Busch%20hopes%20his%20Kentucky%20Speedway%20magic%20has%20enough%20shelf%20life%20to%20put%20him%20back%20in%20victory%20lane.&amp;source=U.%20S.%20News
" target="_blank" class="display-block">
                            <svg class="icon medium bar-tight color-linkedin"><use xlink:href="/static/sprites/svg/sprite.symbol.svg#linkedin" /></svg>

                        LinkedIn
                    </a>
                </li>
                <li>
                    <a href="    https://www.stumbleupon.com/badge/?url=https%3A%2F%2Fwww.usnews.com%2Fnews%2Fsports%2Farticles%2F2017-07-07%2Fkyle-busch-hopes-kentucky-speedway-mastery-ends-win-drought%3Fsrc=usn_su
" target="_blank" class="display-block">
                            <svg class="icon medium bar-tight color-stumbleupon"><use xlink:href="/static/sprites/svg/sprite.symbol.svg#stumbleupon" /></svg>

                        StumbleUpon
                    </a>
                </li>
                <li>
                    <a href="    https://plus.google.com/share?url=https%3A%2F%2Fwww.usnews.com%2Fnews%2Fsports%2Farticles%2F2017-07-07%2Fkyle-busch-hopes-kentucky-speedway-mastery-ends-win-drought%3Fsrc=usn_gp
" target="_blank" class="display-block">
                            <svg class="icon medium bar-tight color-google-plus"><use xlink:href="/static/sprites/svg/sprite.symbol.svg#google-plus" /></svg>

                        Google +
                    </a>
                </li>

            <li>
                <a href="#" class="dropdown-close hide-for-medium-up">Cancel</a>
            </li>
        </ul>
</div>
                </div>

                
            </div>
        </div>
    </div>

<div class="hero-sticky-bar-container ">
    <div class="hero-sticky-bar rail-sticky-offset-target">
        <div class="hero-sticky-bar-inner">
            <div class="logo padding-left-normal-for-medium-up">
                <a class="js-doc-element" href="https://www.usnews.com">
                    <img src="/static/img/usn-logo-large.svg">
                </a>
            </div>
            <div class="flex-small show-for-medium-up heroheading">
                <div style="width: 90%">
                     <div style="width: 100%; text-overflow:ellipsis; overflow:hidden;">
                     Kyle Busch Hopes Kentucky Speedway Mastery Ends Win Drought
                     </div>
                </div>
            </div>
            <div class="">








    



<div class="nav-follow flex-small"> 
    <div class="nav-follow-more show-for-medium-up" id="social-icon-menu-container" >
        <ul id="social-icon-menu" class="">
            <li class="img facebook">
                <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.usnews.com%2Fnews%2Fsports%2Farticles%2F2017-07-07%2Fkyle-busch-hopes-kentucky-speedway-mastery-ends-win-drought%3Fsrc=usn_fb" aria-label="facebook" class="img color-facebook" target="_blank">
                <svg style="fill:#3b5998;" class="icon"><use xlink:href="/static/sprites/svg/sprite.symbol.svg#facebook" /></svg>
                </a>
            </li>
            <li class="img color-twitter" target="_blank">
                <a href="https://twitter.com/share?url=https%3A%2F%2Fwww.usnews.com%2Fnews%2Fsports%2Farticles%2F2017-07-07%2Fkyle-busch-hopes-kentucky-speedway-mastery-ends-win-drought%3Fsrc=usn_tw&amp;text=Kyle%20Busch%20Hopes%20Kentucky%20Speedway%20Mastery%20Ends%20Win%20Drought%20%7C%20Sports%20News%20%7C%20US%20News" aria-label="twitter" class="img color-twitter" target="_blank">
                <svg style="fill:#1da1f2;"class="icon"><use xlink:href="/static/sprites/svg/sprite.symbol.svg#twitter" /></svg>
                </a>
            </li>
            <li class="">
                <a href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.usnews.com%2Fnews%2Fsports%2Farticles%2F2017-07-07%2Fkyle-busch-hopes-kentucky-speedway-mastery-ends-win-drought%3Fsrc=usn_rd" aria-label="reddit" class="img color-reddit" target="_blank">
                <svg style="fill:#f85f35;" class="icon"><use xlink:href="/static/sprites/svg/sprite.symbol.svg#reddit" /></svg>
                </a>
            </li>
            <li>
                <a href="#" onclick="window.location='mailto:?subject=Kyle%20Busch%20Hopes%20Kentucky%20Speedway%20Mastery%20Ends%20Win%20Drought%20%7C%20Sports%20News%20%7C%20US%20News%20%7C%20US%20News&amp;body=SPARTA%2C%20Ky.%20(AP)%20%E2%80%94%20Kyle%20Busch%20hopes%20his%20Kentucky%20Speedway%20magic%20has%20enough%20shelf%20life%20to%20put%20him%20back%20in%20victory%20lane.%20%20https%3A%2F%2Fwww.usnews.com%2Fnews%2Fsports%2Farticles%2F2017-07-07%2Fkyle-busch-hopes-kentucky-speedway-mastery-ends-win-drought'; return false;" aria-label="email" class="img color-email" target="_blank">
                <svg style="fill:#10294B;" class="icon"><use xlink:href="/static/sprites/svg/sprite.symbol.svg#mail" /></svg>
                </a>
            </li>
            
            <li class="">
                <a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.usnews.com%2Fnews%2Fsports%2Farticles%2F2017-07-07%2Fkyle-busch-hopes-kentucky-speedway-mastery-ends-win-drought%3Fsrc=usn_li&amp;title=Kyle%20Busch%20Hopes%20Kentucky%20Speedway%20Mastery%20Ends%20Win%20Drought%20%7C%20Sports%20News%20%7C%20US%20News&amp;summary=SPARTA%2C%20Ky.%20(AP)%20%E2%80%94%20Kyle%20Busch%20hopes%20his%20Kentucky%20Speedway%20magic%20has%20enough%20shelf%20life%20to%20put%20him%20back%20in%20victory%20lane.&amp;source=U.%20S.%20News" target="_blank">
                <svg style="fill:#0077b5;" class="icon"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/static/sprites/svg/sprite.symbol.svg#linkedin"></use></svg> 
                </a>
            </li>
            <li class="">
                <a href="https://www.stumbleupon.com/badge/?url=https%3A%2F%2Fwww.usnews.com%2Fnews%2Fsports%2Farticles%2F2017-07-07%2Fkyle-busch-hopes-kentucky-speedway-mastery-ends-win-drought%3Fsrc=usn_su" target="_blank">
                <svg style="fill:#eb4924;" class="icon color-stumbleupon"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/static/sprites/svg/sprite.symbol.svg#stumbleupon"></use></svg> 
                </a>
            </li>
            <li class="">
                <a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.usnews.com%2Fnews%2Fsports%2Farticles%2F2017-07-07%2Fkyle-busch-hopes-kentucky-speedway-mastery-ends-win-drought%3Fsrc=usn_gp" aria-label="google plus" target="_blank">
                <svg style="fill:#dc4e41" class="icon"><use xlink:href="/static/sprites/svg/sprite.symbol.svg#google-plus" /></svg>
                </a>
            </li>
        </ul>
    </div>
    <div class="show-for-medium-up">
    <a href="#" onClick="return false;" id="toggle-social" class="">
           
        <svg style="fill:#CCCCCC;" id="ellipsis" class="icon"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/static/sprites/svg/sprite.symbol.svg#ellipsis" /></svg>
        <svg id="close-social" style="fill:#CCCCCC;" class="icon"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/static/sprites/svg/sprite.symbol.svg#x-con" /></svg>
    </a>
    
    </div>
    
</div>
<div style="display:inline-block; white-space:nowrap" class="show-for-small-only nav-follow-mobile">
        <div class="" style="display:inline-block;">
        <ul class="hide-for-medium-up block-loose">
            <li class="img facebook padding-right-tight">
                 <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.usnews.com%2Fnews%2Fsports%2Farticles%2F2017-07-07%2Fkyle-busch-hopes-kentucky-speedway-mastery-ends-win-drought%3Fsrc=usn_fb" aria-label="facebook" class="img color-facebook" target="_blank">
                <svg style="fill:#3b5998;" class="icon medium"><use xlink:href="/static/sprites/svg/sprite.symbol.svg#facebook" /></svg>
                </a>
            </li>
            <li class="img color-twitter padding-right-tight" target="_blank">
                <a href="https://twitter.com/share?url=https%3A%2F%2Fwww.usnews.com%2Fnews%2Fsports%2Farticles%2F2017-07-07%2Fkyle-busch-hopes-kentucky-speedway-mastery-ends-win-drought%3Fsrc=usn_tw&amp;text=Kyle%20Busch%20Hopes%20Kentucky%20Speedway%20Mastery%20Ends%20Win%20Drought%20%7C%20Sports%20News%20%7C%20US%20News" aria-label="twitter" class="img color-twitter" target="_blank">
                <svg style="fill:#1da1f2;" class="icon medium color-twitter"><use xlink:href="/static/sprites/svg/sprite.symbol.svg#twitter" /></svg>
                </a>
            </li> 
            <li class="padding-right-tight">
                <a href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.usnews.com%2Fnews%2Fsports%2Farticles%2F2017-07-07%2Fkyle-busch-hopes-kentucky-speedway-mastery-ends-win-drought%3Fsrc=usn_rd" aria-label="reddit" class="img color-reddit" target="_blank">
                <svg style="fill:#f85f35;" class="icon medium"><use xlink:href="/static/sprites/svg/sprite.symbol.svg#reddit" /></svg>
                </a>
            </li>
            <li class="padding-right-tight">
                <a href="#" onclick="window.location='mailto:?subject=Kyle%20Busch%20Hopes%20Kentucky%20Speedway%20Mastery%20Ends%20Win%20Drought%20%7C%20Sports%20News%20%7C%20US%20News%20%7C%20US%20News&amp;body=SPARTA%2C%20Ky.%20(AP)%20%E2%80%94%20Kyle%20Busch%20hopes%20his%20Kentucky%20Speedway%20magic%20has%20enough%20shelf%20life%20to%20put%20him%20back%20in%20victory%20lane.%20%20https%3A%2F%2Fwww.usnews.com%2Fnews%2Fsports%2Farticles%2F2017-07-07%2Fkyle-busch-hopes-kentucky-speedway-mastery-ends-win-drought'; return false;" aria-label="email" class="img color-email" target="_blank">
                <svg style="fill:#10294B;" class="icon medium"><use xlink:href="/static/sprites/svg/sprite.symbol.svg#mail" /></svg>
                </a>
            </li>
            
            
        </ul>
            <a data-reveal-id="social-modal" id="data-social-sm" href="#" class="show-for-small-only">
                <svg style="fill:#CCCCCC;" class="icon"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/static/sprites/svg/sprite.symbol.svg#ellipsis" /></svg>
            </a>
        </div>
      
    </div>




    

<script type="text/javascript">
    USN.ready().then(function() {
        $('#toggle-social').click(function() {
      
            var $socialIconMenu = $('#social-icon-menu');
            var isExpanded = $socialIconMenu.hasClass('slide-out');
            $socialIconMenu.attr('class', isExpanded ? 'slide-in' : 'slide-out');
            $('#toggle-social').attr('class', isExpanded ? 'in' : 'out')
        })
        $('#data-social-sm').click(function() {
            $('#social-modal').foundation('reveal','open');
            $('#social-modal').foundation('reveal','close');
        })
});

 </script>

<style>
    #social-modal {
        top: 0 !important;
        background-color: #fff;
    }
    .reveal-modal-bg{
       background: rgba(0, 0, 0, 0);
    }
</style>

<div id="social-modal" class="reveal-modal usn-modal sg-modal show-for-small-only" data-js-id="social-modal" data-reveal aria-hidden="true" role="dialog" data-options="multiple_opened:false;">
    <div class="block-normal">
        <h3>Share</h3>
        <a class="close-reveal-modal" aria-label="Close">×</a>
    </div>
    <div class="flex flex-start social-media">
        

            <div class="flex-small-12 border-bottom padding-top-loose social-media-sticky ">
                <a href="    https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.usnews.com%2Fnews%2Fsports%2Farticles%2F2017-07-07%2Fkyle-busch-hopes-kentucky-speedway-mastery-ends-win-drought%3Fsrc=usn_fb
" target="_blank" aria-label=  Share on Facebook class="flex block-loose">
                        <svg class="icon medium bar-tight color-facebook"><use xlink:href="/static/sprites/svg/sprite.symbol.svg#facebook" /></svg>
 <span class="text-black text-large">  Share on Facebook</span>  
                </a> 
            </div>
            <div class="flex-small-12 border-bottom padding-top-loose social-media-sticky ">
                <a href="    https://twitter.com/share?url=https%3A%2F%2Fwww.usnews.com%2Fnews%2Fsports%2Farticles%2F2017-07-07%2Fkyle-busch-hopes-kentucky-speedway-mastery-ends-win-drought%3Fsrc=usn_tw&amp;amp;text=Kyle%20Busch%20Hopes%20Kentucky%20Speedway%20Mastery%20Ends%20Win%20Drought%20%7C%20Sports%20News%20%7C%20US%20News
" target="_blank" aria-label=     Post on Twitter class="flex block-loose">
                        <svg class="icon medium bar-tight color-twitter"><use xlink:href="/static/sprites/svg/sprite.symbol.svg#twitter" /></svg>
 <span class="text-black text-large">     Post on Twitter</span>  
                </a> 
            </div>
            <div class="flex-small-12 border-bottom padding-top-loose social-media-sticky ">
                <a href="    https://www.reddit.com/submit?url=https%3A%2F%2Fwww.usnews.com%2Fnews%2Fsports%2Farticles%2F2017-07-07%2Fkyle-busch-hopes-kentucky-speedway-mastery-ends-win-drought%3Fsrc=usn_rd
" target="_blank" aria-label=  Post to Reddit class="flex block-loose">
                        <svg class="icon medium bar-tight color-reddit"><use xlink:href="/static/sprites/svg/sprite.symbol.svg#reddit" /></svg>
 <span class="text-black text-large">  Post to Reddit</span>  
                </a> 
            </div>
            <div class="flex-small-12 border-bottom padding-top-loose social-media-sticky ">
                <a onClick="    window.location=&#39;mailto:?subject=Kyle%20Busch%20Hopes%20Kentucky%20Speedway%20Mastery%20Ends%20Win%20Drought%20%7C%20Sports%20News%20%7C%20US%20News%20%7C%20US%20News&amp;body=SPARTA%2C%20Ky.%20(AP)%20%E2%80%94%20Kyle%20Busch%20hopes%20his%20Kentucky%20Speedway%20magic%20has%20enough%20shelf%20life%20to%20put%20him%20back%20in%20victory%20lane.%20%20https%3A%2F%2Fwww.usnews.com%2Fnews%2Fsports%2Farticles%2F2017-07-07%2Fkyle-busch-hopes-kentucky-speedway-mastery-ends-win-drought&#39;; return false;
" target="_blank" aria-label=  Email class="flex block-loose">
                        <svg class="icon medium bar-tight color-mail"><use xlink:href="/static/sprites/svg/sprite.symbol.svg#mail" /></svg>
 <span class="text-black text-large">  Email</span>  
                </a> 
            </div>
            <div class="flex-small-12 border-bottom padding-top-loose social-media-sticky ">
                <a href="    https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.usnews.com%2Fnews%2Fsports%2Farticles%2F2017-07-07%2Fkyle-busch-hopes-kentucky-speedway-mastery-ends-win-drought&amp;src=usn_li&amp;title=Kyle%20Busch%20Hopes%20Kentucky%20Speedway%20Mastery%20Ends%20Win%20Drought%20%7C%20Sports%20News%20%7C%20US%20News&amp;summary=SPARTA%2C%20Ky.%20(AP)%20%E2%80%94%20Kyle%20Busch%20hopes%20his%20Kentucky%20Speedway%20magic%20has%20enough%20shelf%20life%20to%20put%20him%20back%20in%20victory%20lane.&amp;source=U.%20S.%20News
" target="_blank" aria-label=  Share in  LinkedIn class="flex block-loose">
                        <svg class="icon medium bar-tight color-linkedin"><use xlink:href="/static/sprites/svg/sprite.symbol.svg#linkedin" /></svg>
 <span class="text-black text-large">  Share in  LinkedIn</span>  
                </a> 
            </div>
            <div class="flex-small-12 border-bottom padding-top-loose social-media-sticky ">
                <a href="    https://www.stumbleupon.com/badge/?url=https%3A%2F%2Fwww.usnews.com%2Fnews%2Fsports%2Farticles%2F2017-07-07%2Fkyle-busch-hopes-kentucky-speedway-mastery-ends-win-drought%3Fsrc=usn_su
" target="_blank" aria-label=  Share on StumbleUpon class="flex block-loose">
                        <svg class="icon medium bar-tight color-stumbleupon"><use xlink:href="/static/sprites/svg/sprite.symbol.svg#stumbleupon" /></svg>
 <span class="text-black text-large">  Share on StumbleUpon</span>  
                </a> 
            </div>
            <div class="flex-small-12 border-bottom padding-top-loose social-media-sticky ">
                <a href="    https://plus.google.com/share?url=https%3A%2F%2Fwww.usnews.com%2Fnews%2Fsports%2Farticles%2F2017-07-07%2Fkyle-busch-hopes-kentucky-speedway-mastery-ends-win-drought%3Fsrc=usn_gp
" target="_blank" aria-label=  Share on Google Plus class="flex block-loose">
                        <svg class="icon medium bar-tight color-google-plus"><use xlink:href="/static/sprites/svg/sprite.symbol.svg#google-plus" /></svg>
 <span class="text-black text-large">  Share on Google Plus</span>  
                </a> 
            </div>
    </div>
</div>
            </div>
        </div>
    </div>
</div>
<script>
USN.ready().then(function() {
    var contentMain = false;
    var fatFooter = false;
    var articleWaypoint = new Waypoint({
        element: document.getElementById('content-main'),
        handler: function(direction) {
            contentMain = direction === 'down';
            $('.hero-sticky-bar-container').toggleClass('fixed', contentMain && !fatFooter);

            //close the social MORE dropdown if it's open
            $(document).foundation('dropdown', 'close', $('.f-dropdown'));
        },
        offset: 30
    });

    if ($('.fat-footer').length) {
        var articleWaypointoff = new Waypoint({
            element: $('.fat-footer')[0],
            handler: function(direction) {
                var footerVisible = $('.fat-footer:visible').length > 0;
                fatFooter = footerVisible && direction === 'down';
                $('.hero-sticky-bar-container').toggleClass('fixed', contentMain && !fatFooter);
            },
            offset: 30
          
        });
    }
});
</script>  </section>

                    <script>
                        USN.latencyUtil.log('Pre-Fold');
                    </script>

                    <script src="/static/js/prefold.js"></script>

  <script>
    USN.ready().then(function() {
      var tables = $('.article-body table');

      tables.each( function() {
        if ($(this).hasClass('') || $(this).hasClass('table')) {
          if ($(this).hasClass('')) {
            $(this).addClass('table');
          }

          if ($(this).has('thead').length === 0) {
            var headings = $(this).children('tbody').children('tr').first().children();

            $(this).children('tbody').children('tr').first().remove();

            var thead = document.createElement( "thead" );
            var tr = document.createElement( "tr" );
            var rows = $(this).children('tbody').children('tr');

            headings.each( function( heading_index, heading_val ) {
              var column = document.createElement( "th" );
              column.textContent = $( this ).text();
              tr.appendChild(column);

              rows.each( function( row_index, row_val ) {
                var span = $('<span></span>').addClass('show-mobile-only').addClass('text-muted').text( column.textContent.concat(': ') );
                if (heading_index > 0) {
                  $(this).children('td').eq(heading_index).prepend(span);
                }
              });

            });

            thead.appendChild(tr);
            $(this).prepend(thead);
          }
        }
      });

      // show links under sticky-bar
      $("a[href^='#']:not([href='#'])").click(function() {
        if (location.pathname.replace(/^\//,'') == this.pathname.replace(/^\//,'') && location.hostname == this.hostname) {
          var target = $(this.hash);
          target = target.length ? target : $('[name=' + this.hash.slice(1) +']');
          if (target.length) {
            $('html,body').animate({
              scrollTop: target.offset().top-60
            }, 1000);
            return false;
          }
        }
      });

    });
  </script>

  <div id="content-main" class="flex-row sticky-container">
      <main class="flex-small-12 flex-large-8 columns article-body">
  <div class="feature js-ndn-target">
    <img class="border" data-interchange="[https://www.usnews.com/dims4/USNEWS/928f1fd/2147483647/thumbnail/640x420/quality/85/?url=%2Fcmsmedia%2F12%2Fb32a5c6fa6e8c9b7f14a55cea67de7%2Fresizes%2F1500%2Fmedia%3Aa6546161daf446d09cbb78f8988b5027NASCAR_Kenseth_Gibbs_Auto_Racing_62143.jpg, (default)], [https://www.usnews.com/dims4/USNEWS/bce55f2/2147483647/thumbnail/970x647/quality/85/?url=%2Fcmsmedia%2F12%2Fb32a5c6fa6e8c9b7f14a55cea67de7%2Fresizes%2F1500%2Fmedia%3Aa6546161daf446d09cbb78f8988b5027NASCAR_Kenseth_Gibbs_Auto_Racing_62143.jpg, (medium)]" alt="The Associated Press">
<p class="caption text-small text-caption"> FILE - In this April 28, 2017, file photo, Matt Kenseth talks to one of his crew during qualifying for the NASCAR Cup Series auto race at Richmond International Raceway, in Richmond, Va. Kenseth said Friday, July 7, 2017, he has no job lined up next year and likely has no future at Joe Gibbs Racing. (AP Photo/Steve Helber, File)  <span class="text-smaller text-muted text-uppercase">The Associated Press</span></p>  </div>
<div id="ad-in-text-target" class="block-loose" data-swiftype-index="true">
        <p>
            <img src="https://www.usnews.com/dims4/USNEWS/06d3c10/2147483647/resize/300x%3E/quality/85/?url=%2Fcmsmedia%2Fa4%2F4a853fc5fefcf0845c1a9ac58570c9%2F6977FE_PR_080923associatedpress.jpg" style="max-width: 200px;" />
        </p>
        <div class="ad-in-text-target ">


            <p>By GARY B. GRAVES, AP Sports Writer</p>
        </div>
        <div class="ad-in-text-target ">


            <p>SPARTA, Ky. (AP) — Kyle Busch hopes his Kentucky Speedway magic has enough shelf life to put him back in victory lane.</p>
        </div>
        <div class="ad-in-text-target ">


            <p>He'll have two chances to find out after discovering there's plenty in reserve.</p>
        </div>
        <div class="ad-in-text-target ">


            <p>The 2015 NASCAR Cup champion isn't exactly panicking with a third-place points standing entering Saturday night's 400-mile race at Kentucky Speedway. On the other hand, Busch arrived here last summer with three victories in hand before adding another at Indianapolis, which now seems like an eternity since he has gone 33 starts without a win.</p>
        </div>
        <div class="ad-in-text-target ">


            <p>Fortunately for Busch, Kentucky arrived just in time to remind him why he loves the place.</p>
        </div>
        <div class="ad-in-text-target ">


            <p>He earned poles for the Cup and Xfinity races on Friday, clocking a track-record 190.282 mph in rain-shortened qualifying to earn the right to lead the field to green in the main event.</p>
        </div>
        <div class="ad-in-text-target ">


            <p>"Certainly, this place has just trended well for me and my team and everybody at Joe Gibbs Racing over the years," Busch said, "and hopefully we can continue that pattern tomorrow night."</p>
        </div>
        <div class="ad-in-text-target ">


            <p>Busch has been Kentucky's most dominant driver with two wins each across all three NASCAR national series, including the 1.5-mile track's inaugural Cup race in 2011. Busch's Cup win total is just one behind defending race winner Brad Keselowski, and another Kentucky triumph would firm up his playoff prospects unless somebody else figures out how to break through into the exclusive winner's club that includes Matt Kenseth (2013).</p>
        </div>
        <div class="ad-in-text-target ">


            <p>"We certainly think we have as good a shot as any to get back to victory lane there," said Busch, who has led 437 laps in six Kentucky Cup starts. "It's a place we get excited about, for sure."</p>
        </div>
        <div class="ad-in-text-target ">


            <p>The challenge facing fellow drivers this weekend is finding the formula on a track that has added yet another wrinkle.</p>
        </div>
        <div class=" ">


            
<div class="ad-in-text block-looser text-center js-sleeper-agent hide-for-large-up" data-agent-id="rectangleA-sleeper" data-agent-on-move-event="adMoved" data-agent-trigger="BREAKPOINT-MEDIUM" >
    <div
        id="rectangleA"
        class="ad ad-rectangle"
        data-dimensions="300x250,300x600,300x900,300x1050",
        data-targeting="{&quot;pos&quot;:&quot;top&quot;}"
        data-ad-type="rect_"
        >
    </div>
</div>
        </div>
        <div class="ad-in-text-target ">


            <p>Not content with unveiling a resurfaced, reconfigured layout for last year's event, Kentucky added another layer of asphalt last October to seal cracks that resulted in so-called "weepers" after showers.</p>
        </div>
        <div class="ad-in-text-target ">


            <p>There were no such issues in Thursday night's rain-delayed Trucks race. Reviews after two Cup practices under clear skies Friday were encouraging on many levels.</p>
        </div>
        <div class="ad-in-text-target ">


            <p>"The repave here last year, even @ Texas this year was much better, more forgiving than a typical repave," said Kenseth, who will start third after clocking 189.740 mph in a Toyota.</p>
        </div>
        <div class="ad-in-text-target ">


            <p>"I feel like they're making progress on that, whatever they're doing. I think the racing will be OK."</p>
        </div>
        <div class="ad-in-text-target ">


            <p>How much Kentucky's latest change levels the field, so to speak, and opens the door for a new winner remains to be seen. Considering there have been four first-time champions this season and seven different winners in as many races, seeing a fresh face smiling with the checkered flag wouldn't be shocking.</p>
        </div>
        <div class="ad-in-text-target ">


            <p>"There have been a lot of different winners this year, so that would be the trend," driver Landon Cassill said. "Anytime you race on a new surface, the races are pretty unpredictable. So, I'd call for a pretty unpredictable race on Saturday night."</p>
        </div>
        <div class="ad-in-text-target ">


            <p>The race might be a bit more sentimental for Dale Earnhardt Jr. as he makes his final Kentucky start.</p>
        </div>
        <div class="ad-in-text-target ">


            <p>Junior has posted two top-five runs and won the 2013 pole here along with making his feelings known about Kentucky's bumpy former surface. Track general manager Mark Simendinger joked that the facility made improvements that have ended that discussion, leaving Earnhardt to develop the right package to challenge for a win.</p>
        </div>
        <div class=" ">


            
<div class="ad-in-text block-looser text-center js-sleeper-agent hide-for-large-up" data-agent-id="rectangleB-sleeper" data-agent-on-move-event="adMoved" data-agent-trigger="BREAKPOINT-MEDIUM" >
    <div
        id="rectangleB"
        class="ad ad-rectangle"
        data-dimensions="300x250,300x600,300x900,300x1050",
        data-targeting="{&quot;pos&quot;:&quot;bot&quot;}"
        data-ad-type="rect_"
        >
    </div>
</div>
        </div>
        <div class="ad-in-text-target ">


            <p>Such an outcome would obviously please Earnhardt's legion of fans eager for a happy farewell. Especially since Kentucky turned out to be his finale last season before concussion-related symptoms led him to shut it down. Though 22nd in points and riding a 54-race drought dating back to November 2015, Junior is happy to be healthy again and hungry to prove how far he has come — no matter where he finishes.</p>
        </div>
        <div class="ad-in-text-target ">


            <p>"It reminds me about how much we had to overcome and how much rehab went into trying to get healthy," Earnhardt said. "When you start racing this year, you kind of forget about last year. Little things like this will bring those memories back and remind you to be thankful and fortunate."</p>
        </div>
        <div class="ad-in-text-target ">


            <p>___</p>
        </div>
        <div class="ad-in-text-target ">


            <p>More racing: http://racing.ap.org</p>
        </div>
        <div class="ad-in-text-target ">


            <p>Copyright 2017 The&nbsp;<a href="http://www.ap.org" target="_blank">Associated Press</a>. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.<br></p>
        </div>


    <div data-config-distributor-id="90080" id="ndn-video-player-3" class="ndn_embed" data-config-site-section="ndn1_usnews" style="width:100%;" data-config-height="9/16w"></div>

</div>



  <div id="poll-sleeper-small" class="js-sleeper-agent" data-agent-id="poll-sleeper" data-agent-trigger="BREAKPOINT-SMALL">
  </div>

  <script>
    //pull contents of BREAKPOINT-MEDIUM div in the above BREAKPOINT-SMALL
    var mediumBreakpointEl = document.getElementById("poll-sleeper-medium");
    var smallBreakpointEl = document.getElementById("poll-sleeper-small");

    if (mediumBreakpointEl)
        smallBreakpointEl.appendChild(mediumBreakpointEl.firstChild);
  </script>





        <div class="block-loosest-for-medium-up ">
            

    <div class=" ">
        
    <hr class="block-loosest-for-medium-up">
  <h2 class="heading-large heading-larger-for-medium-up block-normal-for-medium-up ">
    Recommended Articles
  </h2>
<div id="next-stories" class="block-looser">

<div class="flex-media
            margin-top-normal margin-top-loose-for-medium-up
margin-top-normal margin-top-loose-for-medium-up             small-middle medium-top padding-top-normal padding-top-loose-for-medium-up
            
            border-top">

    
            <div class="flex-media-figure normal bar-normal-for-small-only bar-loose-for-medium-up" style="width: auto; max-width: auto; height: auto; max-height: auto ">
 <a href="https://www.usnews.com/news/special-reports/the-worst-presidents/slideshows/the-10-worst-presidents?int=news-rec" >                     <img class="bordered"
                        data-interchange="
 [https://www.usnews.com/dims4/USNEWS/3512f92/2147483647/thumbnail/84x84/quality/85/?url=%2Fcmsmedia%2F7c%2F37258c43a2767468ba41bf44fe6be6%2F253HP_DA_worst-presidents.jpg, (default)],  [https://www.usnews.com/dims4/USNEWS/8192761/2147483647/thumbnail/303x202/quality/85/?url=%2Fcmsmedia%2F7c%2F37258c43a2767468ba41bf44fe6be6%2F253HP_DA_worst-presidents.jpg, (medium)], "
                        alt="">
 </a>             </div>
    

    <div class="flex-media-content ">
        <h3 class="flex-media-heading block-flush block-normal-for-medium-up heading-normal heading-large-for-medium-up">
                <a href="https://www.usnews.com/news/special-reports/the-worst-presidents/slideshows/the-10-worst-presidents?int=news-rec" >
                    The 10 Worst Presidents
                </a>
        </h3>

        

        
                    <div class="show-for-medium-up">
            <p class="text-small block-normal-for-medium-up">
                <span class="bar-tight">
<a class="text-muted" href="https://www.usnews.com/topics/author/andrew-soergel">Andrew Soergel</a>, <a class="text-muted" href="https://www.usnews.com/topics/author/jay_tolson">Jay Tolson</a>                </span>
                <span class="bar-tight">|</span>
                Dec. 31, 2014
            </p>
            <p class="block-flush">Not all U.S. presidents are missed once they leave the White House.</p>
        </div>
    </div>
</div>
<div class="flex-media
            margin-top-normal margin-top-loose-for-medium-up
margin-top-normal margin-top-loose-for-medium-up             small-middle medium-top padding-top-normal padding-top-loose-for-medium-up
            
            border-top">

    
            <div class="flex-media-figure normal bar-normal-for-small-only bar-loose-for-medium-up" style="width: auto; max-width: auto; height: auto; max-height: auto ">
 <a href="https://www.usnews.com/cartoons/donald-trump-cartoons?int=news-rec" >                     <img class="bordered"
                        data-interchange="
 [https://www.usnews.com/dims4/USNEWS/09ee938/2147483647/thumbnail/84x84/format/png/quality/85/?url=%2Fcmsmedia%2F6e%2F7f%2F98e98dab4de9acc08506afd2c626%2F20170131edshe-b.tif, (default)],  [https://www.usnews.com/dims4/USNEWS/b3e9c89/2147483647/thumbnail/303x202/format/png/quality/85/?url=%2Fcmsmedia%2F6e%2F7f%2F98e98dab4de9acc08506afd2c626%2F20170131edshe-b.tif, (medium)], "
                        alt="">
 </a>             </div>
    

    <div class="flex-media-content ">
        <h3 class="flex-media-heading block-flush block-normal-for-medium-up heading-normal heading-large-for-medium-up">
                <a href="https://www.usnews.com/cartoons/donald-trump-cartoons?int=news-rec" >
                    Editorial Cartoons on Donald Trump
                </a>
        </h3>

        

        
                    <div class="show-for-medium-up">
            <p class="text-small block-normal-for-medium-up">
                Jan. 31, 2017, at 5:16 p.m. 
            </p>
            <p class="block-flush"></p>
        </div>
    </div>
</div>
<div class="flex-media
            margin-top-normal margin-top-loose-for-medium-up
margin-top-normal margin-top-loose-for-medium-up             small-middle medium-top padding-top-normal padding-top-loose-for-medium-up
            
            border-top">

    
            <div class="flex-media-figure normal bar-normal-for-small-only bar-loose-for-medium-up" style="width: auto; max-width: auto; height: auto; max-height: auto ">
 <a href="https://www.usnews.com/photos/obama-behind-the-scenes?int=news-rec" >                     <img class="bordered"
                        data-interchange="
 [https://www.usnews.com/dims4/USNEWS/5f8f878/2147483647/thumbnail/84x84/quality/85/?url=%2Fcmsmedia%2F0c%2F14%2F33d012494934b139f616df071ad8%2Fresizes%2F500%2Fgopr0300.jpg, (default)],  [https://www.usnews.com/dims4/USNEWS/878fce1/2147483647/thumbnail/303x202/quality/85/?url=%2Fcmsmedia%2F0c%2F14%2F33d012494934b139f616df071ad8%2Fresizes%2F500%2Fgopr0300.jpg, (medium)], "
                        alt="">
 </a>             </div>
    

    <div class="flex-media-content ">
        <h3 class="flex-media-heading block-flush block-normal-for-medium-up heading-normal heading-large-for-medium-up">
                <a href="https://www.usnews.com/photos/obama-behind-the-scenes?int=news-rec" >
                    Photos: Obama Behind the Scenes
                </a>
        </h3>

        

        
                    <div class="show-for-medium-up">
            <p class="text-small block-normal-for-medium-up">
                Sept. 10, 2014
            </p>
            <p class="block-flush">A collection of moments subtle and grand of the 44th president of the United States.</p>
        </div>
    </div>
</div>

        <div class="block-normal block-loose-for-large-up text-center border-top margin-top-normal margin-top-loose-for-medium-up padding-top-normal padding-top-loose-for-medium-up">


<div
    id="5f4fda6a-29b2-4adc-8d85-1b916fc6d648"
    class="ad ad-rectangle  "
    data-dimensions="300x250,708x250,408x90"
    data-ad-type="rect_IS-"
    
    >
</div>



        </div>
<div class="flex-media
            margin-top-normal margin-top-loose-for-medium-up
margin-top-normal margin-top-loose-for-medium-up             small-middle medium-top padding-top-normal padding-top-loose-for-medium-up
            
            border-top">

    
            <div class="flex-media-figure normal bar-normal-for-small-only bar-loose-for-medium-up" style="width: auto; max-width: auto; height: auto; max-height: auto ">
 <a href="https://www.usnews.com/news/politics/articles/2017-07-07/are-donald-trump-the-left-and-the-nra-inciting-violence?int=news-rec" >                     <img class="bordered"
                        data-interchange="
 [https://www.usnews.com/dims4/USNEWS/9f8fe65/2147483647/thumbnail/84x84/quality/85/?url=%2Fcmsmedia%2F3c%2F01%2Fdf6a75ca4a72a1bf60633b8e7389%2Fresizes%2F500%2F170417reportwomen-editorial.women.jpg, (default)],  [https://www.usnews.com/dims4/USNEWS/28bfb09/2147483647/thumbnail/303x202/quality/85/?url=%2Fcmsmedia%2F3c%2F01%2Fdf6a75ca4a72a1bf60633b8e7389%2Fresizes%2F500%2F170417reportwomen-editorial.women.jpg, (medium)], "
                        alt="">
 </a>             </div>
    

    <div class="flex-media-content ">
        <h3 class="flex-media-heading block-flush block-normal-for-medium-up heading-normal heading-large-for-medium-up">
                <a href="https://www.usnews.com/news/politics/articles/2017-07-07/are-donald-trump-the-left-and-the-nra-inciting-violence?int=news-rec" >
                    Are Trump, the Left and NRA Inciting Violence?
                </a>
        </h3>

        

        
                    <div class="show-for-medium-up">
            <p class="text-small block-normal-for-medium-up">
                <span class="bar-tight">
<a class="text-muted" href="https://www.usnews.com/topics/author/susan-milligan">Susan Milligan</a>                </span>
                <span class="bar-tight">|</span>
                July 7, 2017
            </p>
            <p class="block-flush">As the Women's March calls for "jihad" against the NRA</p>
        </div>
    </div>
</div>
<div class="flex-media
            margin-top-normal margin-top-loose-for-medium-up
margin-top-normal margin-top-loose-for-medium-up             small-middle medium-top padding-top-normal padding-top-loose-for-medium-up
            
            border-top">

    
            <div class="flex-media-figure normal bar-normal-for-small-only bar-loose-for-medium-up" style="width: auto; max-width: auto; height: auto; max-height: auto ">
 <a href="https://www.usnews.com/news/health-care-news/articles/2017-07-07/trump-administration-names-dr-brenda-fitzgerald-cdc-director?int=news-rec" >                     <img class="bordered"
                        data-interchange="
 [https://www.usnews.com/dims4/USNEWS/d747928/2147483647/thumbnail/84x84/quality/85/?url=%2Fcmsmedia%2Fb0%2Fb175be0c39bf479bfd25d5ed7443d5%2Fresizes%2F500%2Fmedia%3A3a0b41ef5cfb4d589d7730ee38b7b640CDC_Director_00466.jpg, (default)],  [https://www.usnews.com/dims4/USNEWS/ae7c9c5/2147483647/thumbnail/303x202/quality/85/?url=%2Fcmsmedia%2Fb0%2Fb175be0c39bf479bfd25d5ed7443d5%2Fresizes%2F500%2Fmedia%3A3a0b41ef5cfb4d589d7730ee38b7b640CDC_Director_00466.jpg, (medium)], "
                        alt="">
 </a>             </div>
    

    <div class="flex-media-content ">
        <h3 class="flex-media-heading block-flush block-normal-for-medium-up heading-normal heading-large-for-medium-up">
                <a href="https://www.usnews.com/news/health-care-news/articles/2017-07-07/trump-administration-names-dr-brenda-fitzgerald-cdc-director?int=news-rec" >
                    Georgia Health Commissioner to Lead CDC
                </a>
        </h3>

        

        
                    <div class="show-for-medium-up">
            <p class="text-small block-normal-for-medium-up">
                <span class="bar-tight">
<a class="text-muted" href="https://www.usnews.com/topics/author/steve_sternberg">Steve Sternberg</a>                </span>
                <span class="bar-tight">|</span>
                July 7, 2017
            </p>
            <p class="block-flush">Dr. Brenda Fitzgerald, a two-time Republican congressional candidate in Georgia, has long advised lawmakers.</p>
        </div>
    </div>
</div>
<div class="flex-media
            margin-top-normal margin-top-loose-for-medium-up
margin-top-normal margin-top-loose-for-medium-up             small-middle medium-top padding-top-normal padding-top-loose-for-medium-up
            
            border-top">

    
            <div class="flex-media-figure normal bar-normal-for-small-only bar-loose-for-medium-up" style="width: auto; max-width: auto; height: auto; max-height: auto ">
 <a href="https://www.usnews.com/news/politics/articles/2017-07-07/experts-trump-made-a-significant-mistake-in-his-g-20-meeting-with-putin?int=news-rec" >                     <img class="bordered"
                        data-interchange="
 [https://www.usnews.com/dims4/USNEWS/6b6f991/2147483647/thumbnail/84x84/quality/85/?url=%2Fcmsmedia%2Ff9%2Fa3%2F4b972ad74096a905f9540b002fc1%2Fresizes%2F500%2F170707-putintrump-editorial.jpg, (default)],  [https://www.usnews.com/dims4/USNEWS/b7d3969/2147483647/thumbnail/303x202/quality/85/?url=%2Fcmsmedia%2Ff9%2Fa3%2F4b972ad74096a905f9540b002fc1%2Fresizes%2F500%2F170707-putintrump-editorial.jpg, (medium)], "
                        alt="">
 </a>             </div>
    

    <div class="flex-media-content ">
        <h3 class="flex-media-heading block-flush block-normal-for-medium-up heading-normal heading-large-for-medium-up">
                <a href="https://www.usnews.com/news/politics/articles/2017-07-07/experts-trump-made-a-significant-mistake-in-his-g-20-meeting-with-putin?int=news-rec" >
                    Trump’s Biggest Mistake in his Putin Meeting
                </a>
        </h3>

        

        
                    <div class="show-for-medium-up">
            <p class="text-small block-normal-for-medium-up">
                <span class="bar-tight">
<a class="text-muted" href="https://www.usnews.com/topics/author/paul_d_shinkman">Paul D. Shinkman</a>                </span>
                <span class="bar-tight">|</span>
                July 7, 2017
            </p>
            <p class="block-flush">High-level meetings between heads of state usually have a procedure to prevent misunderstanding, experts say. That didn’t happen here.</p>
        </div>
    </div>
</div>
<div class="flex-media
            margin-top-normal margin-top-loose-for-medium-up
margin-top-normal margin-top-loose-for-medium-up             small-middle medium-top padding-top-normal padding-top-loose-for-medium-up
            
            border-top">

    
            <div class="flex-media-figure normal bar-normal-for-small-only bar-loose-for-medium-up" style="width: auto; max-width: auto; height: auto; max-height: auto ">
 <a href="https://www.usnews.com/news/world/articles/2017-07-07/united-nations-votes-to-adopt-legally-binding-nuclear-ban-treaty?int=news-rec" >                     <img class="bordered"
                        data-interchange="
 [https://www.usnews.com/dims4/USNEWS/ce7818b/2147483647/thumbnail/84x84/quality/85/?url=%2Fcmsmedia%2F03%2F05%2Fdfd944e047f89aadea72b055dc33%2Fresizes%2F500%2F170707-unitednations-editorial.jpg, (default)],  [https://www.usnews.com/dims4/USNEWS/8bfaab7/2147483647/thumbnail/303x202/quality/85/?url=%2Fcmsmedia%2F03%2F05%2Fdfd944e047f89aadea72b055dc33%2Fresizes%2F500%2F170707-unitednations-editorial.jpg, (medium)], "
                        alt="">
 </a>             </div>
    

    <div class="flex-media-content ">
        <h3 class="flex-media-heading block-flush block-normal-for-medium-up heading-normal heading-large-for-medium-up">
                <a href="https://www.usnews.com/news/world/articles/2017-07-07/united-nations-votes-to-adopt-legally-binding-nuclear-ban-treaty?int=news-rec" >
                    UN Adopts Nuclear Weapons Ban; U.S., Other Nuclear Powers Boycott
                </a>
        </h3>

        

        
                    <div class="show-for-medium-up">
            <p class="text-small block-normal-for-medium-up">
                <span class="bar-tight">
<a class="text-muted" href="https://www.usnews.com/topics/author/gabrielle-levy">Gabrielle Levy</a>                </span>
                <span class="bar-tight">|</span>
                July 7, 2017
            </p>
            <p class="block-flush">More than 120 countries voted to approve the treaty, the first legally binding ban since the world entered the nuclear age more than 70 years ago.</p>
        </div>
    </div>
</div>
<div class="flex-media
            margin-top-normal margin-top-loose-for-medium-up
margin-top-normal margin-top-loose-for-medium-up             small-middle medium-top padding-top-normal padding-top-loose-for-medium-up
            
            border-top">

    
            <div class="flex-media-figure normal bar-normal-for-small-only bar-loose-for-medium-up" style="width: auto; max-width: auto; height: auto; max-height: auto ">
 <a href="https://www.usnews.com/news/economy/slideshows/5-things-to-know-about-the-economy-this-week-7-7-2017?int=news-rec" >                     <img class="bordered"
                        data-interchange="
 [https://www.usnews.com/dims4/USNEWS/2235e27/2147483647/thumbnail/84x84/quality/85/?url=%2Fcmsmedia%2F79%2Fc048c3ced962150357951b3141ae19%2Fresizes%2F500%2Fmedia%3A103fa76e74f7493aa23adfd1bd21bab8Economy-Jobs_Report_36549.jpg, (default)],  [https://www.usnews.com/dims4/USNEWS/3c29e6f/2147483647/thumbnail/303x202/quality/85/?url=%2Fcmsmedia%2F79%2Fc048c3ced962150357951b3141ae19%2Fresizes%2F500%2Fmedia%3A103fa76e74f7493aa23adfd1bd21bab8Economy-Jobs_Report_36549.jpg, (medium)], "
                        alt="">
 </a>             </div>
    

    <div class="flex-media-content ">
        <h3 class="flex-media-heading block-flush block-normal-for-medium-up heading-normal heading-large-for-medium-up">
                <a href="https://www.usnews.com/news/economy/slideshows/5-things-to-know-about-the-economy-this-week-7-7-2017?int=news-rec" >
                    5 Things to Know About the Economy
                </a>
        </h3>

        

        
                    <div class="show-for-medium-up">
            <p class="text-small block-normal-for-medium-up">
                <span class="bar-tight">
<a class="text-muted" href="https://www.usnews.com/topics/author/andrew-soergel">Andrew Soergel</a>                </span>
                <span class="bar-tight">|</span>
                July 7, 2017
            </p>
            <p class="block-flush">U.S. News breaks down the week's most notable economic developments.</p>
        </div>
    </div>
</div>

        <div class="block-normal block-loose-for-large-up text-center border-top margin-top-normal margin-top-loose-for-medium-up padding-top-normal padding-top-loose-for-medium-up">


<div
    id="78248cde-e7ba-4ade-be92-2cdb15786b3d"
    class="ad ad-rectangle  "
    data-dimensions="300x250,708x250,408x90"
    data-ad-type="rect_IS-"
    
    >
</div>



        </div>
<div class="flex-media
            margin-top-normal margin-top-loose-for-medium-up
margin-top-normal margin-top-loose-for-medium-up             small-middle medium-top padding-top-normal padding-top-loose-for-medium-up
            
            border-top">

    
            <div class="flex-media-figure normal bar-normal-for-small-only bar-loose-for-medium-up" style="width: auto; max-width: auto; height: auto; max-height: auto ">
 <a href="https://www.usnews.com/news/national-news/slideshows/5-big-stories-you-missed-this-week-july-7-2017?int=news-rec" >                     <img class="bordered"
                        data-interchange="
 [https://www.usnews.com/dims4/USNEWS/6297386/2147483647/thumbnail/84x84/quality/85/?url=%2Fcmsmedia%2F98%2F0e19ef3ae417b508d3576c0aeead7c%2Fresizes%2F500%2Fmedia%3A15d54d30561c402999cb0b72abde1dc2Hard_Winter_Wildlife_42279.jpg, (default)],  [https://www.usnews.com/dims4/USNEWS/b7cdcd1/2147483647/thumbnail/303x202/quality/85/?url=%2Fcmsmedia%2F98%2F0e19ef3ae417b508d3576c0aeead7c%2Fresizes%2F500%2Fmedia%3A15d54d30561c402999cb0b72abde1dc2Hard_Winter_Wildlife_42279.jpg, (medium)], "
                        alt="">
 </a>             </div>
    

    <div class="flex-media-content ">
        <h3 class="flex-media-heading block-flush block-normal-for-medium-up heading-normal heading-large-for-medium-up">
                <a href="https://www.usnews.com/news/national-news/slideshows/5-big-stories-you-missed-this-week-july-7-2017?int=news-rec" >
                    5 Things You Missed This Week
                </a>
        </h3>

        

        
                    <div class="show-for-medium-up">
            <p class="text-small block-normal-for-medium-up">
                <span class="bar-tight">
<a class="text-muted" href="https://www.usnews.com/topics/author/mary_m_shaffrey">Mary M. Shaffrey</a>                </span>
                <span class="bar-tight">|</span>
                July 7, 2017
            </p>
            <p class="block-flush">It was a harsh winter out west for certain animals, and some in the government dispute the term 'soy milk.'</p>
        </div>
    </div>
</div>
<div class="flex-media
            margin-top-normal margin-top-loose-for-medium-up
margin-top-normal margin-top-loose-for-medium-up             small-middle medium-top padding-top-normal padding-top-loose-for-medium-up
            
            border-top">

    
            <div class="flex-media-figure normal bar-normal-for-small-only bar-loose-for-medium-up" style="width: auto; max-width: auto; height: auto; max-height: auto ">
 <a href="https://www.usnews.com/news/national-news/articles/2017-07-07/cities-spend-more-and-more-on-police-is-it-working?int=news-rec" >                     <img class="bordered"
                        data-interchange="
 [https://www.usnews.com/dims4/USNEWS/2e8156a/2147483647/thumbnail/84x84/quality/85/?url=%2Fcmsmedia%2F00%2F6b%2F8450cb6f403083d055a42024856f%2Fresizes%2F500%2F170707-police-editorial.jpg, (default)],  [https://www.usnews.com/dims4/USNEWS/916d5df/2147483647/thumbnail/303x202/quality/85/?url=%2Fcmsmedia%2F00%2F6b%2F8450cb6f403083d055a42024856f%2Fresizes%2F500%2F170707-police-editorial.jpg, (medium)], "
                        alt="">
 </a>             </div>
    

    <div class="flex-media-content ">
        <h3 class="flex-media-heading block-flush block-normal-for-medium-up heading-normal heading-large-for-medium-up">
                <a href="https://www.usnews.com/news/national-news/articles/2017-07-07/cities-spend-more-and-more-on-police-is-it-working?int=news-rec" >
                    Does More Police Spending Lead to Safer Cities?
                </a>
        </h3>

        

        
                    <div class="show-for-medium-up">
            <p class="text-small block-normal-for-medium-up">
                <span class="bar-tight">
<a class="text-muted" href="https://www.usnews.com/topics/author/alan-neuhauser">Alan Neuhauser</a>                </span>
                <span class="bar-tight">|</span>
                July 7, 2017
            </p>
            <p class="block-flush">Cities keep allocating more of their budgets toward law enforcement. A new analysis says that's misguided.</p>
        </div>
    </div>
</div>
<div class="flex-media
            margin-top-normal margin-top-loose-for-medium-up
margin-top-normal margin-top-loose-for-medium-up             small-middle medium-top padding-top-normal padding-top-loose-for-medium-up
            
            border-top">

    
            <div class="flex-media-figure normal bar-normal-for-small-only bar-loose-for-medium-up" style="width: auto; max-width: auto; height: auto; max-height: auto ">
 <a href="https://www.usnews.com/news/national-news/articles/2017-07-07/south-dakota-cops-indulged-sadistic-desires-forcing-catheters-into-men-aclu-lawsuit-says?int=news-rec" >                     <img class="bordered"
                        data-interchange="
 [https://www.usnews.com/dims4/USNEWS/ea06585/2147483647/thumbnail/84x84/quality/85/?url=%2Fcmsmedia%2Fb9%2Fba%2F01b6e4ff4938bdee68a3b14c227a%2Fresizes%2F500%2F170707-catheter-editorial.jpg, (default)],  [https://www.usnews.com/dims4/USNEWS/cb9d1f1/2147483647/thumbnail/303x202/quality/85/?url=%2Fcmsmedia%2Fb9%2Fba%2F01b6e4ff4938bdee68a3b14c227a%2Fresizes%2F500%2F170707-catheter-editorial.jpg, (medium)], "
                        alt="">
 </a>             </div>
    

    <div class="flex-media-content ">
        <h3 class="flex-media-heading block-flush block-normal-for-medium-up heading-normal heading-large-for-medium-up">
                <a href="https://www.usnews.com/news/national-news/articles/2017-07-07/south-dakota-cops-indulged-sadistic-desires-forcing-catheters-into-men-aclu-lawsuit-says?int=news-rec" >
                    S.D. Cops Forced Catheters for Drug Testing
                </a>
        </h3>

        

        
                    <div class="show-for-medium-up">
            <p class="text-small block-normal-for-medium-up">
                <span class="bar-tight">
<a class="text-muted" href="https://www.usnews.com/topics/author/steven_nelson">Steven Nelson</a>                </span>
                <span class="bar-tight">|</span>
                July 7, 2017
            </p>
            <p class="block-flush">Authorities also allegedly catheterized a toddler because he wasn’t potty-trained. </p>
        </div>
    </div>
</div>
<div class="flex-media
            margin-top-normal margin-top-loose-for-medium-up
margin-top-normal margin-top-loose-for-medium-up             small-middle medium-top padding-top-normal padding-top-loose-for-medium-up
            
            border-top">

    
            <div class="flex-media-figure normal bar-normal-for-small-only bar-loose-for-medium-up" style="width: auto; max-width: auto; height: auto; max-height: auto ">
 <a href="https://www.usnews.com/news/national-news/articles/2017-07-07/protests-force-melania-trump-to-not-attend-g-20-spouse-events?int=news-rec" >                     <img class="bordered"
                        data-interchange="
 [https://www.usnews.com/dims4/USNEWS/c3424a3/2147483647/thumbnail/84x84/quality/85/?url=%2Fcmsmedia%2F3a%2F19%2Fd0aa721b42cda714c470f84fbfe3%2Fresizes%2F500%2F170707-g20protests-editorial.jpg, (default)],  [https://www.usnews.com/dims4/USNEWS/0fad3e7/2147483647/thumbnail/303x202/quality/85/?url=%2Fcmsmedia%2F3a%2F19%2Fd0aa721b42cda714c470f84fbfe3%2Fresizes%2F500%2F170707-g20protests-editorial.jpg, (medium)], "
                        alt="">
 </a>             </div>
    

    <div class="flex-media-content ">
        <h3 class="flex-media-heading block-flush block-normal-for-medium-up heading-normal heading-large-for-medium-up">
                <a href="https://www.usnews.com/news/national-news/articles/2017-07-07/protests-force-melania-trump-to-not-attend-g-20-spouse-events?int=news-rec" >
                    G-20 Protests Trap Melania Trump Inside
                </a>
        </h3>

        

        
                    <div class="show-for-medium-up">
            <p class="text-small block-normal-for-medium-up">
                <span class="bar-tight">
<a class="text-muted" href="https://www.usnews.com/topics/author/megan-trimble">Megan Trimble</a>                </span>
                <span class="bar-tight">|</span>
                July 7, 2017
            </p>
            <p class="block-flush">The first lady's spokeswoman said police could not provide security clearance for her to attend G-20 events.</p>
        </div>
    </div>
</div>
<div class="flex-media
            margin-top-normal margin-top-loose-for-medium-up
margin-top-normal margin-top-loose-for-medium-up             small-middle medium-top padding-top-normal padding-top-loose-for-medium-up
            
            border-top">

    
            <div class="flex-media-figure normal bar-normal-for-small-only bar-loose-for-medium-up" style="width: auto; max-width: auto; height: auto; max-height: auto ">
 <a href="https://www.usnews.com/news/national-news/articles/2017-07-07/reporter-in-sleeveless-dress-breaks-house-dress-code-but-speakers-lobby-house-dress-code-is-nothing-new?int=news-rec" >                     <img class="bordered"
                        data-interchange="
 [https://www.usnews.com/dims4/USNEWS/7e2f796/2147483647/thumbnail/84x84/quality/85/?url=%2Fcmsmedia%2F94%2Fae%2Ff1dea1414507ae1976fbdf2f02fd%2Fresizes%2F500%2F170707-housereporters-editorial.jpg, (default)],  [https://www.usnews.com/dims4/USNEWS/fb739f6/2147483647/thumbnail/303x202/quality/85/?url=%2Fcmsmedia%2F94%2Fae%2Ff1dea1414507ae1976fbdf2f02fd%2Fresizes%2F500%2F170707-housereporters-editorial.jpg, (medium)], "
                        alt="">
 </a>             </div>
    

    <div class="flex-media-content ">
        <h3 class="flex-media-heading block-flush block-normal-for-medium-up heading-normal heading-large-for-medium-up">
                <a href="https://www.usnews.com/news/national-news/articles/2017-07-07/reporter-in-sleeveless-dress-breaks-house-dress-code-but-speakers-lobby-house-dress-code-is-nothing-new?int=news-rec" >
                    House Dress Code is Nothing New
                </a>
        </h3>

        

        
                    <div class="show-for-medium-up">
            <p class="text-small block-normal-for-medium-up">
                <span class="bar-tight">
<a class="text-muted" href="https://www.usnews.com/topics/author/megan-trimble">Megan Trimble</a>                </span>
                <span class="bar-tight">|</span>
                July 7, 2017
            </p>
            <p class="block-flush">The reporter was denied interview access because of her sleeveless outfit, but sleeves have been required in the House for decades.</p>
        </div>
    </div>
</div>
<div class="flex-media
            margin-top-normal margin-top-loose-for-medium-up
margin-top-normal margin-top-loose-for-medium-up             small-middle medium-top padding-top-normal padding-top-loose-for-medium-up
            
            border-top">

    
            <div class="flex-media-figure normal bar-normal-for-small-only bar-loose-for-medium-up" style="width: auto; max-width: auto; height: auto; max-height: auto ">
 <a href="https://www.usnews.com/news/politics/articles/2017-07-07/vladimir-putin-says-he-was-delighted-to-meet-donald-trump-in-person?int=news-rec" >                     <img class="bordered"
                        data-interchange="
 [https://www.usnews.com/dims4/USNEWS/87cd9ca/2147483647/thumbnail/84x84/quality/85/?url=%2Fcmsmedia%2F1c%2Fb6%2Fda8100194d12b35c268bca6fee68%2Fresizes%2F500%2F170707-trumpputin-editorial.jpg, (default)],  [https://www.usnews.com/dims4/USNEWS/2e1c45a/2147483647/thumbnail/303x202/quality/85/?url=%2Fcmsmedia%2F1c%2Fb6%2Fda8100194d12b35c268bca6fee68%2Fresizes%2F500%2F170707-trumpputin-editorial.jpg, (medium)], "
                        alt="">
 </a>             </div>
    

    <div class="flex-media-content ">
        <h3 class="flex-media-heading block-flush block-normal-for-medium-up heading-normal heading-large-for-medium-up">
                <a href="https://www.usnews.com/news/politics/articles/2017-07-07/vladimir-putin-says-he-was-delighted-to-meet-donald-trump-in-person?int=news-rec" >
                    Trump, Putin Finally Meet
                </a>
        </h3>

        

        
                    <div class="show-for-medium-up">
            <p class="text-small block-normal-for-medium-up">
                <span class="bar-tight">
<a class="text-muted" href="https://www.usnews.com/topics/author/curt-mills">Curt Mills</a>                </span>
                <span class="bar-tight">|</span>
                July 7, 2017
            </p>
            <p class="block-flush">Putin says he was ‘delighted’ to meet Donald Trump in person.</p>
        </div>
    </div>
</div>
<div class="flex-media
            margin-top-normal margin-top-loose-for-medium-up
margin-top-normal margin-top-loose-for-medium-up             small-middle medium-top padding-top-normal padding-top-loose-for-medium-up
            
            border-top">

    
            <div class="flex-media-figure normal bar-normal-for-small-only bar-loose-for-medium-up" style="width: auto; max-width: auto; height: auto; max-height: auto ">
 <a href="https://www.usnews.com/news/national-news/articles/2017-07-07/donald-trump-slams-fake-news-media-and-john-podesta-ahead-of-putin-meeting?int=news-rec" >                     <img class="bordered"
                        data-interchange="
 [https://www.usnews.com/dims4/USNEWS/52274eb/2147483647/thumbnail/84x84/quality/85/?url=%2Fcmsmedia%2Fe3%2F24%2F647c07034d27adaa01cffdd9b7c5%2Fresizes%2F500%2F170707-donaldtrump-editorial.jpg, (default)],  [https://www.usnews.com/dims4/USNEWS/aa7b056/2147483647/thumbnail/303x202/quality/85/?url=%2Fcmsmedia%2Fe3%2F24%2F647c07034d27adaa01cffdd9b7c5%2Fresizes%2F500%2F170707-donaldtrump-editorial.jpg, (medium)], "
                        alt="">
 </a>             </div>
    

    <div class="flex-media-content ">
        <h3 class="flex-media-heading block-flush block-normal-for-medium-up heading-normal heading-large-for-medium-up">
                <a href="https://www.usnews.com/news/national-news/articles/2017-07-07/donald-trump-slams-fake-news-media-and-john-podesta-ahead-of-putin-meeting?int=news-rec" >
                    Trump Slams Media, Dems on Twitter
                </a>
        </h3>

        

        
                    <div class="show-for-medium-up">
            <p class="text-small block-normal-for-medium-up">
                <span class="bar-tight">
<a class="text-muted" href="https://www.usnews.com/topics/author/gabrielle-levy">Gabrielle Levy</a>                </span>
                <span class="bar-tight">|</span>
                July 7, 2017
            </p>
            <p class="block-flush">The president took to social media to remind his base about his biggest complaints ahead of his first-ever meeting with Russian President Vladimir Putin</p>
        </div>
    </div>
</div>
<div class="flex-media
            margin-top-normal margin-top-loose-for-medium-up
margin-top-normal margin-top-loose-for-medium-up             small-middle medium-top padding-top-normal padding-top-loose-for-medium-up
            
            border-top">

    
            <div class="flex-media-figure normal bar-normal-for-small-only bar-loose-for-medium-up" style="width: auto; max-width: auto; height: auto; max-height: auto ">
 <a href="https://www.usnews.com/news/politics/articles/2017-07-07/defense-secretary-jim-mattis-stresses-calm-with-qatar-counterpart-amid-gulf-crisis?int=news-rec" >                     <img class="bordered"
                        data-interchange="
 [https://www.usnews.com/dims4/USNEWS/213d061/2147483647/thumbnail/84x84/quality/85/?url=%2Fcmsmedia%2F7e%2F1a%2F90aac7b746259f57b7e63c17c800%2Fresizes%2F500%2F170707-jamesmattis-editorial.jpg, (default)],  [https://www.usnews.com/dims4/USNEWS/d3b558d/2147483647/thumbnail/303x202/quality/85/?url=%2Fcmsmedia%2F7e%2F1a%2F90aac7b746259f57b7e63c17c800%2Fresizes%2F500%2F170707-jamesmattis-editorial.jpg, (medium)], "
                        alt="">
 </a>             </div>
    

    <div class="flex-media-content ">
        <h3 class="flex-media-heading block-flush block-normal-for-medium-up heading-normal heading-large-for-medium-up">
                <a href="https://www.usnews.com/news/politics/articles/2017-07-07/defense-secretary-jim-mattis-stresses-calm-with-qatar-counterpart-amid-gulf-crisis?int=news-rec" >
                    Mattis Stresses Calm With Qatar
                </a>
        </h3>

        

        
                    <div class="show-for-medium-up">
            <p class="text-small block-normal-for-medium-up">
                <span class="bar-tight">
<a class="text-muted" href="https://www.usnews.com/topics/author/paul_d_shinkman">Paul D. Shinkman</a>                </span>
                <span class="bar-tight">|</span>
                July 7, 2017
            </p>
            <p class="block-flush">Tensions between the key U.S. ally and a bloc led by Saudi Arabia reach new lows despite U.S. efforts to help. </p>
        </div>
    </div>
</div>
<div class="flex-media
            margin-top-normal margin-top-loose-for-medium-up
margin-top-normal margin-top-loose-for-medium-up             small-middle medium-top padding-top-normal padding-top-loose-for-medium-up
            
            border-top">

    
            <div class="flex-media-figure normal bar-normal-for-small-only bar-loose-for-medium-up" style="width: auto; max-width: auto; height: auto; max-height: auto ">
 <a href="https://www.usnews.com/news/economy/articles/2017-07-07/labor-market-blasts-off-in-june-with-222k-job-gains?int=news-rec" >                     <img class="bordered"
                        data-interchange="
 [https://www.usnews.com/dims4/USNEWS/f094263/2147483647/thumbnail/84x84/quality/85/?url=%2Fcmsmedia%2F8e%2F74c30c196832a8e44c4e7ab40eae51%2Fresizes%2F500%2Fmedia%3A4bc97f88150e44fb86d1f78bee153b43Economy-Manufacturing_93563.jpg, (default)],  [https://www.usnews.com/dims4/USNEWS/987f774/2147483647/thumbnail/303x202/quality/85/?url=%2Fcmsmedia%2F8e%2F74c30c196832a8e44c4e7ab40eae51%2Fresizes%2F500%2Fmedia%3A4bc97f88150e44fb86d1f78bee153b43Economy-Manufacturing_93563.jpg, (medium)], "
                        alt="">
 </a>             </div>
    

    <div class="flex-media-content ">
        <h3 class="flex-media-heading block-flush block-normal-for-medium-up heading-normal heading-large-for-medium-up">
                <a href="https://www.usnews.com/news/economy/articles/2017-07-07/labor-market-blasts-off-in-june-with-222k-job-gains?int=news-rec" >
                    222,000 Jobs Gained in June
                </a>
        </h3>

        

        
                    <div class="show-for-medium-up">
            <p class="text-small block-normal-for-medium-up">
                <span class="bar-tight">
<a class="text-muted" href="https://www.usnews.com/topics/author/andrew-soergel">Andrew Soergel</a>                </span>
                <span class="bar-tight">|</span>
                July 7, 2017
            </p>
            <p class="block-flush">The unemployment rate ticked up slightly, but more would-be workers appeared to come off the sidelines.</p>
        </div>
    </div>
</div>
<div class="flex-media
            margin-top-normal margin-top-loose-for-medium-up
margin-top-normal margin-top-loose-for-medium-up             small-middle medium-top padding-top-normal padding-top-loose-for-medium-up
            
            border-top">

    
            <div class="flex-media-figure normal bar-normal-for-small-only bar-loose-for-medium-up" style="width: auto; max-width: auto; height: auto; max-height: auto ">
 <a href="https://www.usnews.com/news/politics/articles/2017-07-06/trump-angers-polish-jews-by-skipping-visit-to-warsaw-ghetto-memorial?int=news-rec" >                     <img class="bordered"
                        data-interchange="
 [https://www.usnews.com/dims4/USNEWS/568731f/2147483647/thumbnail/84x84/quality/85/?url=%2Fcmsmedia%2F9b%2Fe5%2F22c69e114326afa74784009fbfe0%2Fresizes%2F500%2F170706-trumpwarsaw-editorial.jpg, (default)],  [https://www.usnews.com/dims4/USNEWS/77227c8/2147483647/thumbnail/303x202/quality/85/?url=%2Fcmsmedia%2F9b%2Fe5%2F22c69e114326afa74784009fbfe0%2Fresizes%2F500%2F170706-trumpwarsaw-editorial.jpg, (medium)], "
                        alt="">
 </a>             </div>
    

    <div class="flex-media-content ">
        <h3 class="flex-media-heading block-flush block-normal-for-medium-up heading-normal heading-large-for-medium-up">
                <a href="https://www.usnews.com/news/politics/articles/2017-07-06/trump-angers-polish-jews-by-skipping-visit-to-warsaw-ghetto-memorial?int=news-rec" >
                    Warsaw Jews Upset Trump Skipped Visit to Warsaw Ghetto Memorial
                </a>
        </h3>

        

        
                    <div class="show-for-medium-up">
            <p class="text-small block-normal-for-medium-up">
                <span class="bar-tight">
<a class="text-muted" href="https://www.usnews.com/topics/author/gabrielle-levy">Gabrielle Levy</a>                </span>
                <span class="bar-tight">|</span>
                July 6, 2017
            </p>
            <p class="block-flush">It’s the first time since before the fall of communism that a U.S. president has opted not to visit the memorial to the Warsaw Ghetto Uprising.</p>
        </div>
    </div>
</div>
<div class="flex-media
            margin-top-normal margin-top-loose-for-medium-up
margin-top-normal margin-top-loose-for-medium-up             small-middle medium-top padding-top-normal padding-top-loose-for-medium-up
            
            border-top">

    
            <div class="flex-media-figure normal bar-normal-for-small-only bar-loose-for-medium-up" style="width: auto; max-width: auto; height: auto; max-height: auto ">
 <a href="https://www.usnews.com/news/world/articles/2017-07-06/trump-administration-intensifying-isis-war-despite-battlefield-victories?int=news-rec" >                     <img class="bordered"
                        data-interchange="
 [https://www.usnews.com/dims4/USNEWS/e8b548d/2147483647/thumbnail/84x84/quality/85/?url=%2Fcmsmedia%2F67%2Fc3%2F1379127c4db6812d6b0f491539e2%2Fresizes%2F500%2F170706-isis-editorial.jpg, (default)],  [https://www.usnews.com/dims4/USNEWS/d351d43/2147483647/thumbnail/303x202/quality/85/?url=%2Fcmsmedia%2F67%2Fc3%2F1379127c4db6812d6b0f491539e2%2Fresizes%2F500%2F170706-isis-editorial.jpg, (medium)], "
                        alt="">
 </a>             </div>
    

    <div class="flex-media-content ">
        <h3 class="flex-media-heading block-flush block-normal-for-medium-up heading-normal heading-large-for-medium-up">
                <a href="https://www.usnews.com/news/world/articles/2017-07-06/trump-administration-intensifying-isis-war-despite-battlefield-victories?int=news-rec" >
                    Data: Trump Still Intensifying ISIS War
                </a>
        </h3>

        

        
                    <div class="show-for-medium-up">
            <p class="text-small block-normal-for-medium-up">
                <span class="bar-tight">
<a class="text-muted" href="https://www.usnews.com/topics/author/paul_d_shinkman">Paul D. Shinkman</a>                </span>
                <span class="bar-tight">|</span>
                July 6, 2017
            </p>
            <p class="block-flush">Figures on the number of military strikes suggest U.S. forces show no signs of slowing despite victories against the Islamic State group in Mosul and Raqqa.</p>
        </div>
    </div>
</div>
<div class="flex-media
            margin-top-normal margin-top-loose-for-medium-up
margin-top-normal margin-top-loose-for-medium-up             small-middle medium-top padding-top-normal padding-top-loose-for-medium-up
            
            border-top">

    
            <div class="flex-media-figure normal bar-normal-for-small-only bar-loose-for-medium-up" style="width: auto; max-width: auto; height: auto; max-height: auto ">
 <a href="https://www.usnews.com/news/economy/articles/2017-07-06/japan-european-union-trade-deal-stark-and-sobering-challenge-to-us?int=news-rec" >                     <img class="bordered"
                        data-interchange="
 [https://www.usnews.com/dims4/USNEWS/0c661a3/2147483647/thumbnail/84x84/quality/85/?url=%2Fcmsmedia%2Fed%2F8ce0e0ba5236ebbab1804170b87459%2Fresizes%2F500%2Fmedia%3Ab34717b36751440d90edbd79d57950b7Trump_Germany_G20_66960.jpg, (default)],  [https://www.usnews.com/dims4/USNEWS/22fc986/2147483647/thumbnail/303x202/quality/85/?url=%2Fcmsmedia%2Fed%2F8ce0e0ba5236ebbab1804170b87459%2Fresizes%2F500%2Fmedia%3Ab34717b36751440d90edbd79d57950b7Trump_Germany_G20_66960.jpg, (medium)], "
                        alt="">
 </a>             </div>
    

    <div class="flex-media-content ">
        <h3 class="flex-media-heading block-flush block-normal-for-medium-up heading-normal heading-large-for-medium-up">
                <a href="https://www.usnews.com/news/economy/articles/2017-07-06/japan-european-union-trade-deal-stark-and-sobering-challenge-to-us?int=news-rec" >
                    Trade Deal a 'Stark and Sobering Challenge'
                </a>
        </h3>

        

        
                    <div class="show-for-medium-up">
            <p class="text-small block-normal-for-medium-up">
                <span class="bar-tight">
<a class="text-muted" href="https://www.usnews.com/topics/author/andrew-soergel">Andrew Soergel</a>                </span>
                <span class="bar-tight">|</span>
                July 6, 2017
            </p>
            <p class="block-flush">President Trump is expected to face pressure from all sides at the G20 summit in Germany.</p>
        </div>
    </div>
</div>
</div>


    
    <div class="is-hidden full-width text-center js-related-articles-load-more-busy-indicator block-normal" style="bottom: 200px;">
        <div class="usn-spinner"></div>
    </div>
    <a id="2f073845-3cae-46b9-9ae6-457998d69011" href="/news/sports/articles/2017-07-07/kyle-busch-hopes-kentucky-speedway-mastery-ends-win-drought?src=rss&amp;offset=20" class="button secondary shadow radius show block block-looser block-loosest-for-medium-up js-related-articles-load-more" data-portal="News" data-no-ads="">See More</a>

<script>
  USN.ready().then(function() {
    USN.EventDispatcher.instance.dispatcher.trigger('summon:ui:related-articles-load-more');
  });
</script>

    </div>



        </div>
      </main>

        <aside id="rail" class="flex-small-12 flex-large-4 columns">
          <hr class="hide-for-large-up" />
    <div>

<div 
    style="min-height: 120px;"
    id="rectangleA100"
    class="ad ad-rectangle-100  show-for-large-up border-bottom block-loose"
    data-dimensions="300x100",
    data-targeting='{"pos":"top"}'
    data-ad-type='but'
    >

</div>
    </div>
    

    <div class="border-bottom pad-loose block-loose show-for-large-up">
        
<div class="js-sleeper-agent " data-agent-id="rectangleA-sleeper" data-agent-trigger="BREAKPOINT-LARGE" data-agent-on-move-event="adMoved">
</div>

    </div>



    <div class="border-bottom pad-loose block-loose show-for-large-up">
        <h3 class="text-strong block-loose">Latest Videos</h3>
<div
    class="ndn_embed"
    data-config-widget-id="27469"
    data-config-type="VideoLauncher/Slider300x250"
    data-config-tracking-group="90080"
    data-config-site-section="usnews_hom_non_fro"
    data-test-hide="true">

    <div style="position: relative; width: 300px; height: 350px;">
        <div class="usn-spinner" style="position: absolute; left: 50%; top: 30%; margin-left: -50px; margin-top: -50px;"></div>
    </div>
</div>

    </div>


        <div class="rail-sticky" data-scroll-to-fixed="limited"
                data-limit-container=".sticky-container"
                data-top-offset-element=".rail-sticky-offset-target"
                data-top-padding="15"
                data-z-index="2">

    <div class="border-bottom pad-loose block-loose show-for-large-up">
            
<div class="js-sleeper-agent" data-agent-id="rectangleB-sleeper" data-agent-on-move-event="adMoved" data-agent-trigger="BREAKPOINT-LARGE">
</div>

    </div>



    <div class=" " data-tracking-identifier="popular-articles-news">
            <h3 class="heading-large block-loose"
        id="popular-articles">
        Popular Articles
    </h3>


    <div class="block-loose ">
        <div class="flex-media
            block-normal
            block-looser small-middle
            
            ">

    
        <div class="flex-media-figure normal " style="width: 84px; max-width: auto; height: 84px; max-height: auto ">
 <a href="https://www.usnews.com/news/world/articles/2017-07-07/chinas-xi-says-should-shelve-differences-in-meeting-with-british-pm" >                 <img class="border" data-interchange="[https://www.usnews.com/dims4/USNEWS/79d661d/2147483647/thumbnail/84x84/quality/85/?url=%2Fcmsmedia%2Ff6%2F3b04e5268407838fe11ab3bc7b5b66%2Fresizes%2F500%2Ftag%3Areuters.com%2C2017%3Anewsml_LYNXMPED67040%3A12017-07-08T030428Z_1_LYNXMPED67040_RTROPTP_3_G20-GERMANY.JPG, (default)]" alt="">
 </a>         </div>

    <div class="flex-media-content ">
        <h3 class="flex-media-heading heading-light heading-small heading-normal block-flush">
                <a href="https://www.usnews.com/news/world/articles/2017-07-07/chinas-xi-says-should-shelve-differences-in-meeting-with-british-pm" >
                    China's Xi Says Should 'Shelve Differences' in Meeting With British PM
                </a>
        </h3>

        

        
            
    </div>
</div>
    </div>



    <div class="block-loose ">
        <div class="flex-media
            block-normal
            block-looser small-middle
            
            ">

    
        <div class="flex-media-figure normal " style="width: 84px; max-width: auto; height: 84px; max-height: auto ">
 <a href="https://www.usnews.com/news/world/articles/2017-07-07/argentinas-fernandez-leads-key-province-ahead-of-mid-term-vote" >                 <img class="border" data-interchange="[https://www.usnews.com/dims4/USNEWS/4ee0aa1/2147483647/thumbnail/84x84/quality/85/?url=%2Fcmsmedia%2F51%2Ffa5e2aec8b3403f4e9186a35715a53%2Fresizes%2F500%2Ftag%3Areuters.com%2C2017%3Anewsml_LYNXMPED6702F%3A12017-07-08T015701Z_1_LYNXMPED6702F_RTROPTP_3_ARGENTINA-POLITICS.JPG, (default)]" alt="">
 </a>         </div>

    <div class="flex-media-content ">
        <h3 class="flex-media-heading heading-light heading-small heading-normal block-flush">
                <a href="https://www.usnews.com/news/world/articles/2017-07-07/argentinas-fernandez-leads-key-province-ahead-of-mid-term-vote" >
                    Argentina's Fernandez Leads Key Province Ahead of Mid-Term Vote
                </a>
        </h3>

        

        
            
    </div>
</div>
    </div>



    <div class="block-loose ">
        <div class="flex-media
            block-normal
            block-looser small-middle
            
            ">

    
        <div class="flex-media-figure normal " style="width: 84px; max-width: auto; height: 84px; max-height: auto ">
 <a href="https://www.usnews.com/news/us/articles/2017-07-07/florida-police-say-venus-williams-entered-intersection-lawfully-before-crash" >                 <img class="border" data-interchange="[https://www.usnews.com/dims4/USNEWS/06a8f08/2147483647/thumbnail/84x84/quality/85/?url=%2Fcmsmedia%2F29%2Fe52ab1aef25069e8ba841fb2dbfd9d%2Fresizes%2F500%2Ftag%3Areuters.com%2C2017%3Anewsml_LYNXMPED66225%3A12017-07-07T235037Z_1_LYNXMPED66225_RTROPTP_3_TENNIS-VENUS-CRASH.JPG, (default)]" alt="">
 </a>         </div>

    <div class="flex-media-content ">
        <h3 class="flex-media-heading heading-light heading-small heading-normal block-flush">
                <a href="https://www.usnews.com/news/us/articles/2017-07-07/florida-police-say-venus-williams-entered-intersection-lawfully-before-crash" >
                    Florida Police Say Venus Williams Entered Intersection Lawfully Before Crash
                </a>
        </h3>

        

        
            
    </div>
</div>
    </div>



    <div class="block-loose ">
        <div class="flex-media
            block-normal
            block-looser small-middle
            
            ">

    
        <div class="flex-media-figure normal " style="width: 84px; max-width: auto; height: 84px; max-height: auto ">
 <a href="https://www.usnews.com/news/world/articles/2017-07-07/peruvians-set-to-protest-against-possible-pardon-for-jailed-fujimori" >                 <img class="border" data-interchange="[https://www.usnews.com/dims4/USNEWS/27e0c7a/2147483647/thumbnail/84x84/quality/85/?url=%2Fcmsmedia%2F74%2Fb9168d296eb165b34ebda50cf23e24%2Fresizes%2F500%2Ftag%3Areuters.com%2C2017%3Anewsml_LYNXMPED6702P%3A12017-07-08T020805Z_1_LYNXMPED6702P_RTROPTP_3_PERU-FUJIMORI-PROTEST.JPG, (default)]" alt="">
 </a>         </div>

    <div class="flex-media-content ">
        <h3 class="flex-media-heading heading-light heading-small heading-normal block-flush">
                <a href="https://www.usnews.com/news/world/articles/2017-07-07/peruvians-set-to-protest-against-possible-pardon-for-jailed-fujimori" >
                    Peruvians Protest Against Possible Pardon for Jailed Fujimori
                </a>
        </h3>

        

        
            
    </div>
</div>
    </div>



    <div class=" ">
        <div class="flex-media
            block-normal
            block-looser small-middle
            
            ">

    
        <div class="flex-media-figure normal " style="width: 84px; max-width: auto; height: 84px; max-height: auto ">
 <a href="https://www.usnews.com/news/world/articles/2017-07-07/uk-defense-minister-welcomes-syria-ceasefire-wants-to-see-results" >                 <img class="border" data-interchange="[https://www.usnews.com/dims4/USNEWS/4edf899/2147483647/thumbnail/84x84/quality/85/?url=%2Fcmsmedia%2Fc2%2F0e4b59e487eea4657aa9d753e38cdc%2Fresizes%2F500%2Ftag%3Areuters.com%2C2017%3Anewsml_LYNXMPED6620E%3A12017-07-07T225038Z_1_LYNXMPED6620E_RTROPTP_3_USA-BRITAIN-DEFENSE.JPG, (default)]" alt="">
 </a>         </div>

    <div class="flex-media-content ">
        <h3 class="flex-media-heading heading-light heading-small heading-normal block-flush">
                <a href="https://www.usnews.com/news/world/articles/2017-07-07/uk-defense-minister-welcomes-syria-ceasefire-wants-to-see-results" >
                    UK Defense Minister Welcomes Syria Ceasefire, Wants to See Results
                </a>
        </h3>

        

        
            
    </div>
</div>
    </div>



    </div>


    </div>

          <hr class="hide-for-large-up" />
        </aside>


      <div class="flex-small-12 columns is-hidden">
      </div>

      <script>
          USN.ready().then(function() {
              USN.EventDispatcher.instance.dispatcher.trigger('summon:ads:refreshScrolledRectangle');
          });
      </script>
  </div>


  <aside>
   </aside>

  

  <aside>

<div class="row">
    <div class="small-12 column">
        <div
            id="leaderboardB"
            class="ad ad-leaderboard ad-leaderboard-b show-for-large-up border-bottom padding-bottom-tight border-top padding-top-tight block-loosest"
            data-is-full-width="true"
            data-dimensions="728x90"
            data-targeting='{"pos":"bot"}'
            data-ad-type='lb_'
            >
        </div>
    </div>
</div>
  </aside>

 


                        <footer>
<div class="footer-bar">
  <div class="row">
    <div class="small-12 column">
      <nav>
        <a class="left show-for-large-up" href="https://www.usnews.com"><img data-interchange="[/static/img/usn-logo-large.svg, (large)]" height="52" width="226"></a>
        <section class="footer-bar-section padding-left-normal-for-large-up">
          <ul class="inline-list block-flush padding-top-tight">
            <li ><a href="https://www.usnews.com/info/features/about-usnews">About U.S. News</a></li>
            <li><a href="https://www.usnews.com/info/features/contact">Contact</a></li>
            <li class="show-for-medium-up"><a href="https://www.usnews.com/info/blogs/press-room">Press</a></li>
            <!-- mediakit is staying on HTTP for now -->
            <li class="show-for-medium-up"><a href="http://mediakit.usnews.com/index.php">Advertise</a></li>
            <li class="show-for-medium-up"><a href="https://www.usnews.com/info/features/employment">Jobs</a></li>
          </ul>
        </section>
        <section class="footer-bar-section padding-left-normal-for-large-up">
          <ul class="inline-list text-smaller block-flush">
            <li>Copyright 2017 &copy; U.S. News &amp; World Report L.P.</li>
            <li><a href="https://www.usnews.com/info/features/terms">Terms and Conditions</a></li>
            <li><a href="https://www.usnews.com/info/features/terms#privacy">Privacy Policy</a></li>
          </ul>
        </section>
      </nav>
    </div>
  </div>
</div>
<script>
    USN.ready().then(function() {
         USN.EventDispatcher.instance.dispatcher.trigger('open-subscription-popup','the_report', 1, false);
    });
</script>
                        </footer>
                </div>
                <a class="exit-off-canvas"></a>
            </div>
        </div>

<div class="adhesion-wrapper small-center show-for-small-only">
     <div
        id="adh"
        class="ad ad-adhesion"
        data-dimensions="320x50"
        data-targeting='{"pos":"adh"}'
        data-ad-type='adh'
        >
    </div>

    <div id="adhesion-close" class="adhesion-close"></div>
</div>

<div class="adhesion-spacer show-for-small-only"></div>

<script type="text/javascript">
    (function() {
        var $closeButton = $('#adhesion-close');
        $closeButton.on('click', function() {
            $('.adhesion-spacer').detach();
            $('.adhesion-wrapper').detach();
        });
    })();
</script>   
        <!-- ############ FOR STYLEGUIDE MOCKS ONLY ############ -->

        <div id="sg-design-modal" class="reveal-modal sg-modal is-debug-immune" data-reveal aria-labelledby="modalTitle" aria-hidden="true" role="dialog" style="">
            <h3>Design Mocks</h3>

                <h5 class="text-alert"><em>No mocks found. Please add mock names and url to this page's yaml.</em></h5>

            <a class="close-reveal-modal" aria-label="Close">&#215;</a>
        </div>


        <!-- ############ END FOR STYLEGUIDE MOCKS ONLY ############ -->

        <div id="sg-modal" class="reveal-modal sg-modal js-sg-modal is-debug-immune" data-reveal aria-hidden="true" role="dialog"></div>

        <div id="cog" class="sg-settings-trigger js-sg-settings-trigger is-none is-debug-immune">
            <svg class="icon large link"><use xlink:href="/static/sprites/svg/sprite.symbol.svg#cog"></svg>
        </div>

        <div id="component-overlay" class="sg-component-overlay js-component-overlay"></div>

        <div id="mock-console" class="sg-console js-sg-console is-none is-debug-immune"></div>

        <div class="sg-console-buffer js-sg-console-buffer is-none"></div>

<div
    id="stitial"
    class="ad"
    data-outofpage="true"
    data-targeting='{"pos":"stitial"}'
    >
</div>

        <!-- The div for the email subscription popup -->
        <div class="reveal-modal signup-modal" data-reveal aria-hidden="true" role="dialog"
        data-js-id="signup-modal">
        </div>


        

        
        <script>
            USN.latencyUtil.log('Ad JS');
        </script>
        <script src="/static/js/chaching.js"></script>
        <script>
            USN.latencyUtil.log('Ad JS');
        </script>

        <script>
            USN.ready().then(function() {

                USN.dispatcher.trigger('summon:util:ui-listeners');
            });
        </script>



    </body>
</html>

    

    


