









    
    
        

<!doctype html>
<html class="no-js" lang="">
    <head>
        <meta charset="utf-8">
        <meta name="viewport" content="width=device-width, initial-scale=1">

        <meta name="description" content="PHILADELPHIA (AP) — Philadelphia is suing Attorney General Jeff Sessions over what officials call &quot;unlawful&quot; immigration restrictions placed on a major federal grant.">

            <meta name="keywords" content="Pennsylvania,Pennsylvania News,National News">

        

        <meta name="site" content="news">
        <meta name="zone" content="ap2">

        <meta name="robots" content="">

            <link rel="canonical" href="https://www.usnews.com/news/best-states/pennsylvania/articles/2017-08-30/philadelphia-latest-city-to-sue-on-sanctuary-conditions" data-test-id="relCanonical">



        

        


                        <meta class="swiftype" data-type="string" name="keyword" content="Pennsylvania">
                        <meta class="swiftype" data-type="string" name="keyword" content="Pennsylvania News">
                        <meta class="swiftype" data-type="string" name="keyword" content="National News">
                    <meta class="swiftype" data-type="enum" name="page_type" content="article">
                    <meta class="swiftype" data-type="enum" name="date_published" content="Aug. 30, 2017">
                    <meta class="swiftype" data-type="string" name="title" content="Philadelphia Latest City to Sue on Sanctuary Conditions">

        <title>Philadelphia Latest City to Sue on Sanctuary Conditions | Pennsylvania News | US News</title>

        
        <script type="text/javascript">
            window.usnFirstByteTime = new Date();
        </script>

        
        
        <script id="usn-js-gpt" type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>

        

        <link rel="shortcut icon" href="/static/images/favicon.ico">

    <link rel="stylesheet" href="/static/css/states.css">


        

            <meta  property="og:title"  content="Philly Sues Over Sanctuary Conditions" >
            <meta  property="og:description"  content="Philadelphia becomes latest city to sue AG Sessions over sanctuary conditions for public safety grant." >
            <meta  property="og:type"  content="article" >
            <meta  property="og:site_name"  content="US News &amp; World Report" >
            <meta  property="og:url"  content="https://www.usnews.com/news/best-states/pennsylvania/articles/2017-08-30/philadelphia-latest-city-to-sue-on-sanctuary-conditions" >
            <meta  name="twitter:card"  content="summary" >
            <meta  name="twitter:site"  content="@USNews" >
            <meta  name="twitter:title"  content="Philly Sues Over Sanctuary Conditions" >
            <meta  name="twitter:description"  content="Philadelphia becomes latest city to sue AG Sessions over sanctuary conditions for public safety grant." >
            <meta  name="google-site-verification"  content="owJBuFHD3VHcTSsnPSOYizmUcs3GSBjbx09vBbBi1MM" >
            <meta  name="msvalidate.01"  content="A8E47FA91124063A4A9C78AD5273DC0F" >
            <meta  property="fb:app_id"  content="130063997038366" >




        

        <style>
            #__bs_notify__ {
                display: none !important;
            }
        </style>

        
        <script data-partner-name="nativo"></script>

        

            <script type="text/javascript">
                var utag_data = {
 
                            "bucket_tags": [
                                        "pennsylvania-news",                                        "national-news"                            ]

,                            "page_type": "article"

,                            "site_product_section": "Article"

,                            "site_product": "beststates"

,                            "content_partner": "associated-press"

,                            "site_portal": "News"

,                            "primary_tag": "pennsylvania-news"

,                            "article_publish_date": "2017-08-30"

,                            "content_type": "editorial"

,                        "page_name": "Philadelphia Latest City to Sue on Sanctuary Conditions | Pennsylvania News | US News"

,                            "site_vertical": "News"

,                            "article_template": "article-rail"

,                        "stitial_fact": "Maine has the lowest paid governor in the country, earning $70,000 annually."

,                            "nunjucks_template": "templates/pages/news/states/editorial/article-rail.nunj"

                };
            </script>

        <script src="/static/js/bootstrap.js"></script>
            <!-- VWO is supported by this application but is not enabled for this page. -->


        
        

        
        <script type="text/javascript">
            (function(a,b,c,d)
            { a='https://tags.tiqcdn.com/utag/usnews/main/prod/utag.js'; b=document;c='script';d=b.createElement(c);d.src=a;d.type='text/java'+c;d.async=true; a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a); }
            )();
        </script>

        
    <script type="application/ld+json"> 
        {
            "@context":"http://www.schema.org",
            "@type":"NewsArticle",
            "mainEntityOfPage": {
                "@type":"WebPage",
                "@id":"https://www.usnews.com/news/best-states/pennsylvania/articles/2017-08-30/philadelphia-latest-city-to-sue-on-sanctuary-conditions"
            },
            "headline":"Philly Sues Over Sanctuary Conditions",
            "thumbnailUrl":"",
            "articleBody":"PHILADELPHIA (AP) — Philadelphia is suing Attorney General Jeff Sessions over what officials call &quot;unlawful&quot; immigration restrictions placed on a major federal grant. In the lawsuit announced Wednesday, the city is asking the court to stop Sessions from adding these conditions to a grant program used to pay police overtime, upgrade equipment and courtroom technology and train officers. Philadelphia&#39;s so-called &quot;sanctuary&quot; status has made it a frequent target of the attorney general. Sessions said in July that cities and states can only receive Edward Byrne Memorial Justice Assistance grants if they allow federal immigration officials to access detention facilities, and that they must provide advance notice when someone in the country illegally is about to be released. Chicago, Los Angeles and San Francisco have also sued over the grant conditions. Copyright 2017 The&amp;nbsp;Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.",
            "wordCount":"144",
            "datePublished":"2017-08-30T10:17:00-04:00",
            "dateModified":"2017-08-30T10:42:48-0400",
            "dateCreated":"2017-08-30T10:17:00-04:00",
                "keywords":[
                        "Pennsylvania",                        "Pennsylvania News",                        "National News"                ],
            
                "author":{
                    "@type":"Organization",
                    "name": "Associated Press"
                },
            "publisher":{
                "@type":"Organization",
                "name":"U.S. News & World Report",
                "logo":{
                    "@type":"ImageObject",
                    "url":"https://www.usnews.com/static/images/usn-logo-print.png"
                }
            },
            "description":"Philadelphia becomes latest city to sue AG Sessions over sanctuary conditions for public safety grant."
        }
    </script>
    </head>

    <body class="usnresponsive ">

        <div class="off-canvas-wrap" data-offcanvas=""  >
            <div class="inner-wrap">
                <!--[if lt IE 10]>
                   <p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
                <![endif]-->


    <header class="header">








<div class="navy-blue">
    <nav class="row" data-js-id="global-header-115022c7-1eb7-44c6-804f-3be712ab6b26">
        <div class="inline-left-tighter display-inline-block padding-top-normal padding-top-loose-for-medium-up">
            <a href="/news/best-states" class="vertical-align-middle">
                <img src="/static/img/best-states-logo.svg">
            </a>
            <div class="display-inline-block vertical-align-middle inline-left-tight">
              <span class="title text-white text-uppercase font-weight-medium display-block margin-top-tighter margin-top-tight-for-medium-up">Best States</span>
            </div>
        </div>
        <div class="right show-for-medium-wider-up">
                <p class="text-right inline-right-normal padding-top-normal block-flush text-light-blue font-weight-medium hide show-for-medium-wider-up" style="font-size: 13px;"><span class="text-light-blue font-weight-medium header__secondary-title">A New Ranking From <a href="/">U.S. News &amp; World Report</a></span></p>
                <div class="text-uppercase">
                  <ul class="inline-list header-links inline-right-normal hide show-for-medium-wider-up">
      <li class=" has-mega-menu" data-mega-menu="mega-menu-index-0">
          <a href="/news/best-states/rankings" class="text-light-blue">
              <span class="text-normal font-weight-medium">Rankings</span>
          </a>
      </li>
      <li class=" has-mega-menu" data-mega-menu="mega-menu-index-1">
          <a  class="text-light-blue">
              <span class="text-normal font-weight-medium">States</span>
          </a>
      </li>
      <li class="" >
          <a href="/news/best-states/data-explorer" class="text-light-blue">
              <span class="text-normal font-weight-medium">Data Explorer</span>
          </a>
      </li>
      <li class="" >
          <a href="/news/best-states/videos" class="text-light-blue">
              <span class="text-normal font-weight-medium">Videos</span>
          </a>
      </li>
      <li class="" >
          <a href="/news/best-states/news" class="text-light-blue">
              <span class="text-normal font-weight-medium">News</span>
          </a>
      </li>
  </ul>

                </div>
        </div>
        <a class="right padding-top-normal padding-top-looser-for-medium-up vertical-align-middle right-off-canvas-toggle hide-for-medium-wider-up">
            <svg class="icon medium white header-icon margin-top-tight"><use xlink:href="/static/sprites/svg/sprite.symbol.svg#hamburger" /></svg>
        </a>
    </nav>

    <aside class="right-off-canvas-menu hazy-blue">
        <a class="right right-off-canvas-toggle">
            <svg class="icon white"><use xlink:href="/static/sprites/svg/sprite.symbol.svg#x" /></svg>
        </a>

        <ul class="off-canvas-list block-loose off-canvas-generic">
            <li><a class="off-canvas-list__header text-stronger" href="/news/best-states">Best States</a></li>
                  <li class="has-submenu"><a href="/news/best-states/rankings" class="text-normal text-uppercase">Rankings</a>
        <ul class="right-submenu">
            <li class="back block-tight margin-top-tight"><a href="#" class="padding-top-normal text-normal font-weight-medium">Back</a></li>
            <li><a class="text-white text-uppercase font-weight-medium" href="/news/best-states/rankings">Rankings</a></li> 
              <li class="">
<a class="font-weight-medium" href="/news/best-states/rankings/health-care">Health Care</a>                  <ul class="inline-left-flush block-tight">
                        <li class="text-small"><a href="/news/best-states/rankings/health-care/healthcare-access">Health Care Access</a></li>
                        <li class="text-small"><a href="/news/best-states/rankings/health-care/healthcare-quality">Health Care Quality</a></li>
                        <li class="text-small"><a href="/news/best-states/rankings/health-care/public-health">Public Health</a></li>
                  </ul>
              </li>
              <li class="">
<a class="font-weight-medium" href="/news/best-states/rankings/education">Education</a>                  <ul class="inline-left-flush block-tight">
                        <li class="text-small"><a href="/news/best-states/rankings/education/prek-12">Pre-K - 12</a></li>
                        <li class="text-small"><a href="/news/best-states/rankings/education/higher-education">Higher Education</a></li>
                  </ul>
              </li>
              <li class="">
<a class="font-weight-medium" href="/news/best-states/rankings/crime-and-corrections">Crime &amp; Corrections</a>                  <ul class="inline-left-flush block-tight">
                        <li class="text-small"><a href="/news/best-states/rankings/crime-and-corrections/corrections">Corrections</a></li>
                        <li class="text-small"><a href="/news/best-states/rankings/crime-and-corrections/public-safety">Public Safety</a></li>
                  </ul>
              </li>
              <li class="">
<a class="font-weight-medium" href="/news/best-states/rankings/infrastructure">Infrastructure</a>                  <ul class="inline-left-flush block-tight">
                        <li class="text-small"><a href="/news/best-states/rankings/infrastructure/transportation">Transportation</a></li>
                        <li class="text-small"><a href="/news/best-states/rankings/infrastructure/energy">Energy</a></li>
                        <li class="text-small"><a href="/news/best-states/rankings/infrastructure/internet-access">Internet Access</a></li>
                  </ul>
              </li>
              <li class="">
<a class="font-weight-medium" href="/news/best-states/rankings/opportunity">Opportunity</a>                  <ul class="inline-left-flush block-tight">
                        <li class="text-small"><a href="/news/best-states/rankings/opportunity/economic-opportunity">Economic Opportunity</a></li>
                        <li class="text-small"><a href="/news/best-states/rankings/opportunity/equality">Equality</a></li>
                        <li class="text-small"><a href="/news/best-states/rankings/opportunity/affordability">Affordability</a></li>
                  </ul>
              </li>
              <li class="">
<a class="font-weight-medium" href="/news/best-states/rankings/economy">Economy</a>                  <ul class="inline-left-flush block-tight">
                        <li class="text-small"><a href="/news/best-states/rankings/economy/employment">Employment</a></li>
                        <li class="text-small"><a href="/news/best-states/rankings/economy/growth">Growth</a></li>
                        <li class="text-small"><a href="/news/best-states/rankings/economy/business-environment">Business Environment</a></li>
                  </ul>
              </li>
              <li class="">
<a class="font-weight-medium" href="/news/best-states/rankings/government">Government</a>                  <ul class="inline-left-flush block-tight">
                        <li class="text-small"><a href="/news/best-states/rankings/government/government-digitalization">Government Digitization</a></li>
                        <li class="text-small"><a href="/news/best-states/rankings/government/budget-transparency">Budget Transparency</a></li>
                        <li class="text-small"><a href="/news/best-states/rankings/government/state-integrity">State Integrity</a></li>
                        <li class="text-small"><a href="/news/best-states/rankings/government/fiscal-stability">Fiscal Stability</a></li>
                  </ul>
              </li>
        </ul>
    </li>
      <li class="has-submenu"><a  class="text-normal text-uppercase">States</a>
        <ul class="right-submenu">
            <li class="back block-tight margin-top-tight"><a href="#" class="padding-top-normal text-normal font-weight-medium">Back</a></li>
            <li><a class="text-white text-uppercase font-weight-medium" >States</a></li> 
              <li class="">
                  <ul class="inline-left-flush block-tight">
                        <li class="text-small"><a href="/news/best-states/alabama">Alabama</a></li>
                        <li class="text-small"><a href="/news/best-states/alaska">Alaska</a></li>
                        <li class="text-small"><a href="/news/best-states/arizona">Arizona</a></li>
                        <li class="text-small"><a href="/news/best-states/arkansas">Arkansas</a></li>
                        <li class="text-small"><a href="/news/best-states/california">California</a></li>
                        <li class="text-small"><a href="/news/best-states/colorado">Colorado</a></li>
                        <li class="text-small"><a href="/news/best-states/connecticut">Connecticut</a></li>
                        <li class="text-small"><a href="/news/best-states/delaware">Delaware</a></li>
                        <li class="text-small"><a href="/news/best-states/florida">Florida</a></li>
                        <li class="text-small"><a href="/news/best-states/georgia">Georgia</a></li>
                        <li class="text-small"><a href="/news/best-states/hawaii">Hawaii</a></li>
                        <li class="text-small"><a href="/news/best-states/idaho">Idaho</a></li>
                        <li class="text-small"><a href="/news/best-states/illinois">Illinios</a></li>
                        <li class="text-small"><a href="/news/best-states/louisiana">Louisiana</a></li>
                        <li class="text-small"><a href="/news/best-states/maine">Maine</a></li>
                        <li class="text-small"><a href="/news/best-states/maryland">Maryland</a></li>
                        <li class="text-small"><a href="/news/best-states/massachusetts">Massachusetts</a></li>
                        <li class="text-small"><a href="/news/best-states/michigan">Michigan</a></li>
                        <li class="text-small"><a href="/news/best-states/minnesota">Minnesota</a></li>
                        <li class="text-small"><a href="/news/best-states/mississippi">Mississippi</a></li>
                        <li class="text-small"><a href="/news/best-states/missouri">Missouri</a></li>
                        <li class="text-small"><a href="/news/best-states/montana">Montana</a></li>
                        <li class="text-small"><a href="/news/best-states/indiana">Indiana</a></li>
                        <li class="text-small"><a href="/news/best-states/iowa">Iowa</a></li>
                        <li class="text-small"><a href="/news/best-states/kansas">Kansas</a></li>
                        <li class="text-small"><a href="/news/best-states/kentucky">Kentucky</a></li>
                        <li class="text-small"><a href="/news/best-states/ohio">Ohio</a></li>
                        <li class="text-small"><a href="/news/best-states/oklahoma">Oklahoma</a></li>
                        <li class="text-small"><a href="/news/best-states/oregon">Oregon</a></li>
                        <li class="text-small"><a href="/news/best-states/pennsylvania">Pennsylvania</a></li>
                        <li class="text-small"><a href="/news/best-states/nebraska">Nebraska</a></li>
                        <li class="text-small"><a href="/news/best-states/nevada">Nevada</a></li>
                        <li class="text-small"><a href="/news/best-states/new-hampshire">New Hampshire</a></li>
                        <li class="text-small"><a href="/news/best-states/new-jersey">New Jersey</a></li>
                        <li class="text-small"><a href="/news/best-states/new-mexico">New Mexico</a></li>
                        <li class="text-small"><a href="/news/best-states/new-york">New York</a></li>
                        <li class="text-small"><a href="/news/best-states/north-carolina">North Carolina</a></li>
                        <li class="text-small"><a href="/news/best-states/north-dakota">North Dakota</a></li>
                        <li class="text-small"><a href="/news/best-states/rhode-island">Rhode Island</a></li>
                        <li class="text-small"><a href="/news/best-states/south-carolina">South Carolina</a></li>
                        <li class="text-small"><a href="/news/best-states/south-dakota">South Dakota</a></li>
                        <li class="text-small"><a href="/news/best-states/tennessee">Tennessee</a></li>
                        <li class="text-small"><a href="/news/best-states/texas">Texas</a></li>
                        <li class="text-small"><a href="/news/best-states/utah">Utah</a></li>
                        <li class="text-small"><a href="/news/best-states/vermont">Vermont</a></li>
                        <li class="text-small"><a href="/news/best-states/virginia">Virginia</a></li>
                        <li class="text-small"><a href="/news/best-states/washington">Washington</a></li>
                        <li class="text-small"><a href="/news/best-states/west-virginia">West Virginia</a></li>
                        <li class="text-small"><a href="/news/best-states/wisconsin">Wisconsin</a></li>
                        <li class="text-small"><a href="/news/best-states/wyoming">Wyoming</a></li>
                  </ul>
              </li>
        </ul>
    </li>
      <li class=""><a href="/news/best-states/data-explorer" class="text-normal text-uppercase">Data Explorer</a>
        <ul class="right-submenu">
            <li class="back block-tight margin-top-tight"><a href="#" class="padding-top-normal text-normal font-weight-medium">Back</a></li>
            <li><a class="text-white text-uppercase font-weight-medium" href="/news/best-states/data-explorer">Data Explorer</a></li> 
        </ul>
    </li>
      <li class=""><a href="/news/best-states/videos" class="text-normal text-uppercase">Videos</a>
        <ul class="right-submenu">
            <li class="back block-tight margin-top-tight"><a href="#" class="padding-top-normal text-normal font-weight-medium">Back</a></li>
            <li><a class="text-white text-uppercase font-weight-medium" href="/news/best-states/videos">Videos</a></li> 
        </ul>
    </li>
      <li class=""><a href="/news/best-states/news" class="text-normal text-uppercase">News</a>
        <ul class="right-submenu">
            <li class="back block-tight margin-top-tight"><a href="#" class="padding-top-normal text-normal font-weight-medium">Back</a></li>
            <li><a class="text-white text-uppercase font-weight-medium" href="/news/best-states/news">News</a></li> 
        </ul>
    </li>

        </ul>

        <div class="block-loose">
            <p class="padding-left-normal padding-right-normal block-flush text-smaller text-light-blue font-weight-medium" style="font-size: 13px;"><span class="text-light-blue font-weight-medium header__secondary-title">A New Ranking From <a href="/">U.S. News &amp; World Report</a></span></p>
        </div>

    </aside>

    <script>
        USN.ready().then(function() {
            $(window).on('resize', _.debounce(function(e) {
                $(document)
                    .on('open.fndtn.offcanvas', '[data-offcanvas]', function() {
                      $('body').addClass('offcanvas-open');
                    })
                    .on('close.fndtn.offcanvas', '[data-offcanvas]', function() {
                      $('body').removeClass('offcanvas-open');
                    });
            }) );

            $('[data-js-id=global-header-115022c7-1eb7-44c6-804f-3be712ab6b26] .has-mega-menu').megaMenu({
                shouldToggleMenu: $('html').hasClass('touch'),
                menuContainer: '[data-js-id=mega-menu-container-115022c7-1eb7-44c6-804f-3be712ab6b26]'
            });
        });
    </script>

    
        <div class="mega-menu-container" data-js-id="mega-menu-container-115022c7-1eb7-44c6-804f-3be712ab6b26">
                    <div class="mega-menu" data-mega-menu="mega-menu-index-0">
                        
<div class="light-navy-blue pad-looser padding-top-loose">
    <div class="flex-row background-center" style="background-image: url('/static/img/united-states-map.svg')">
        <div class="full-width">
            <p class="text-white text-center block-flush heading-smaller text-uppercase">Best States Rankings</p>
            <p class="text-center heading-large-for-medium-up block-looser"><a href="/news/best-states/rankings" class="text-light-blue font-weight-medium">Overall Rankings &raquo;</a></p>

            <div>
                
                
                <div class="flex-row small-center block-tight">
                    <div class="flex-small-3 text-left padding-left-looser padding-right-looser">
                        <a href="/news/best-states/rankings/health-care" class="text-light-blue display-block text-large block-tighter text-semistrong">Health Care</a>
                        <ul class="no-bullet padding-left-normal block-tight">
                                <li class="block-tight"><a href="/news/best-states/rankings/health-care/healthcare-access" class="text-light-blue text-normal text-semistrong">Health Care Access</a></li>
                                <li class="block-tight"><a href="/news/best-states/rankings/health-care/healthcare-quality" class="text-light-blue text-normal text-semistrong">Health Care Quality</a></li>
                                <li class="block-tight"><a href="/news/best-states/rankings/health-care/public-health" class="text-light-blue text-normal text-semistrong">Public Health</a></li>
                        </ul>
                    </div>
                
                
                
                    <div class="flex-small-3 text-left padding-left-looser padding-right-looser">
                        <a href="/news/best-states/rankings/education" class="text-light-blue display-block text-large block-tighter text-semistrong">Education</a>
                        <ul class="no-bullet padding-left-normal block-tight">
                                <li class="block-tight"><a href="/news/best-states/rankings/education/prek-12" class="text-light-blue text-normal text-semistrong">Pre-K - 12</a></li>
                                <li class="block-tight"><a href="/news/best-states/rankings/education/higher-education" class="text-light-blue text-normal text-semistrong">Higher Education</a></li>
                        </ul>
                    </div>
                
                
                
                    <div class="flex-small-3 text-left padding-left-looser padding-right-looser">
                        <a href="/news/best-states/rankings/crime-and-corrections" class="text-light-blue display-block text-large block-tighter text-semistrong">Crime &amp; Corrections</a>
                        <ul class="no-bullet padding-left-normal block-tight">
                                <li class="block-tight"><a href="/news/best-states/rankings/crime-and-corrections/corrections" class="text-light-blue text-normal text-semistrong">Corrections</a></li>
                                <li class="block-tight"><a href="/news/best-states/rankings/crime-and-corrections/public-safety" class="text-light-blue text-normal text-semistrong">Public Safety</a></li>
                        </ul>
                    </div>
                
                
                
                    <div class="flex-small-3 text-left padding-left-looser padding-right-looser">
                        <a href="/news/best-states/rankings/infrastructure" class="text-light-blue display-block text-large block-tighter text-semistrong">Infrastructure</a>
                        <ul class="no-bullet padding-left-normal block-tight">
                                <li class="block-tight"><a href="/news/best-states/rankings/infrastructure/transportation" class="text-light-blue text-normal text-semistrong">Transportation</a></li>
                                <li class="block-tight"><a href="/news/best-states/rankings/infrastructure/energy" class="text-light-blue text-normal text-semistrong">Energy</a></li>
                                <li class="block-tight"><a href="/news/best-states/rankings/infrastructure/internet-access" class="text-light-blue text-normal text-semistrong">Internet Access</a></li>
                        </ul>
                    </div>
                
                </div>
                
                
                <div class="flex-row small-center ">
                    <div class="flex-small-3 text-left padding-left-looser padding-right-looser">
                        <a href="/news/best-states/rankings/opportunity" class="text-light-blue display-block text-large block-tighter text-semistrong">Opportunity</a>
                        <ul class="no-bullet padding-left-normal block-tight">
                                <li class="block-tight"><a href="/news/best-states/rankings/opportunity/economic-opportunity" class="text-light-blue text-normal text-semistrong">Economic Opportunity</a></li>
                                <li class="block-tight"><a href="/news/best-states/rankings/opportunity/equality" class="text-light-blue text-normal text-semistrong">Equality</a></li>
                                <li class="block-tight"><a href="/news/best-states/rankings/opportunity/affordability" class="text-light-blue text-normal text-semistrong">Affordability</a></li>
                        </ul>
                    </div>
                
                
                
                    <div class="flex-small-3 text-left padding-left-looser padding-right-looser">
                        <a href="/news/best-states/rankings/economy" class="text-light-blue display-block text-large block-tighter text-semistrong">Economy</a>
                        <ul class="no-bullet padding-left-normal block-tight">
                                <li class="block-tight"><a href="/news/best-states/rankings/economy/employment" class="text-light-blue text-normal text-semistrong">Employment</a></li>
                                <li class="block-tight"><a href="/news/best-states/rankings/economy/growth" class="text-light-blue text-normal text-semistrong">Growth</a></li>
                                <li class="block-tight"><a href="/news/best-states/rankings/economy/business-environment" class="text-light-blue text-normal text-semistrong">Business Environment</a></li>
                        </ul>
                    </div>
                
                
                
                    <div class="flex-small-3 text-left padding-left-looser padding-right-looser">
                        <a href="/news/best-states/rankings/government" class="text-light-blue display-block text-large block-tighter text-semistrong">Government</a>
                        <ul class="no-bullet padding-left-normal block-tight">
                                <li class="block-tight"><a href="/news/best-states/rankings/government/government-digitalization" class="text-light-blue text-normal text-semistrong">Government Digitization</a></li>
                                <li class="block-tight"><a href="/news/best-states/rankings/government/budget-transparency" class="text-light-blue text-normal text-semistrong">Budget Transparency</a></li>
                                <li class="block-tight"><a href="/news/best-states/rankings/government/state-integrity" class="text-light-blue text-normal text-semistrong">State Integrity</a></li>
                                <li class="block-tight"><a href="/news/best-states/rankings/government/fiscal-stability" class="text-light-blue text-normal text-semistrong">Fiscal Stability</a></li>
                        </ul>
                    </div>
                
                </div>
            </div>
        </div>
    </div>
</div>

                    </div>
                    <div class="mega-menu" data-mega-menu="mega-menu-index-1">
                         
<div class="light-navy-blue pad-looser padding-top-loose">
    <div class="flex-row background-center" style="background-image: url('/static/img/united-states-map.svg')">
        <div class="full-width">
          <h2 class="text-white text-center block-looser heading-smaller text-uppercase">Compare The States</h2>

          <div class="flex-row">
            
            
                <div class="flex-small">
                <a href="/news/best-states/alabama" class="text-light-blue text-normal display-block text-center block-tight text-semistrong">Alabama</a>
                <a href="/news/best-states/alaska" class="text-light-blue text-normal display-block text-center block-tight text-semistrong">Alaska</a>
                <a href="/news/best-states/arizona" class="text-light-blue text-normal display-block text-center block-tight text-semistrong">Arizona</a>
                <a href="/news/best-states/arkansas" class="text-light-blue text-normal display-block text-center block-tight text-semistrong">Arkansas</a>
                <a href="/news/best-states/california" class="text-light-blue text-normal display-block text-center block-tight text-semistrong">California</a>
                <a href="/news/best-states/colorado" class="text-light-blue text-normal display-block text-center block-tight text-semistrong">Colorado</a>
                <a href="/news/best-states/connecticut" class="text-light-blue text-normal display-block text-center block-tight text-semistrong">Connecticut</a>
                <a href="/news/best-states/delaware" class="text-light-blue text-normal display-block text-center block-tight text-semistrong">Delaware</a>
                <a href="/news/best-states/florida" class="text-light-blue text-normal display-block text-center block-tight text-semistrong">Florida</a>
                <a href="/news/best-states/georgia" class="text-light-blue text-normal display-block text-center block-tight text-semistrong">Georgia</a>
                </div>
                <div class="flex-small">
                <a href="/news/best-states/hawaii" class="text-light-blue text-normal display-block text-center block-tight text-semistrong">Hawaii</a>
                <a href="/news/best-states/idaho" class="text-light-blue text-normal display-block text-center block-tight text-semistrong">Idaho</a>
                <a href="/news/best-states/illinois" class="text-light-blue text-normal display-block text-center block-tight text-semistrong">Illinios</a>
                <a href="/news/best-states/louisiana" class="text-light-blue text-normal display-block text-center block-tight text-semistrong">Louisiana</a>
                <a href="/news/best-states/maine" class="text-light-blue text-normal display-block text-center block-tight text-semistrong">Maine</a>
                <a href="/news/best-states/maryland" class="text-light-blue text-normal display-block text-center block-tight text-semistrong">Maryland</a>
                <a href="/news/best-states/massachusetts" class="text-light-blue text-normal display-block text-center block-tight text-semistrong">Massachusetts</a>
                <a href="/news/best-states/michigan" class="text-light-blue text-normal display-block text-center block-tight text-semistrong">Michigan</a>
                <a href="/news/best-states/minnesota" class="text-light-blue text-normal display-block text-center block-tight text-semistrong">Minnesota</a>
                <a href="/news/best-states/mississippi" class="text-light-blue text-normal display-block text-center block-tight text-semistrong">Mississippi</a>
                </div>
                <div class="flex-small">
                <a href="/news/best-states/missouri" class="text-light-blue text-normal display-block text-center block-tight text-semistrong">Missouri</a>
                <a href="/news/best-states/montana" class="text-light-blue text-normal display-block text-center block-tight text-semistrong">Montana</a>
                <a href="/news/best-states/indiana" class="text-light-blue text-normal display-block text-center block-tight text-semistrong">Indiana</a>
                <a href="/news/best-states/iowa" class="text-light-blue text-normal display-block text-center block-tight text-semistrong">Iowa</a>
                <a href="/news/best-states/kansas" class="text-light-blue text-normal display-block text-center block-tight text-semistrong">Kansas</a>
                <a href="/news/best-states/kentucky" class="text-light-blue text-normal display-block text-center block-tight text-semistrong">Kentucky</a>
                <a href="/news/best-states/ohio" class="text-light-blue text-normal display-block text-center block-tight text-semistrong">Ohio</a>
                <a href="/news/best-states/oklahoma" class="text-light-blue text-normal display-block text-center block-tight text-semistrong">Oklahoma</a>
                <a href="/news/best-states/oregon" class="text-light-blue text-normal display-block text-center block-tight text-semistrong">Oregon</a>
                <a href="/news/best-states/pennsylvania" class="text-light-blue text-normal display-block text-center block-tight text-semistrong">Pennsylvania</a>
                </div>
                <div class="flex-small">
                <a href="/news/best-states/nebraska" class="text-light-blue text-normal display-block text-center block-tight text-semistrong">Nebraska</a>
                <a href="/news/best-states/nevada" class="text-light-blue text-normal display-block text-center block-tight text-semistrong">Nevada</a>
                <a href="/news/best-states/new-hampshire" class="text-light-blue text-normal display-block text-center block-tight text-semistrong">New Hampshire</a>
                <a href="/news/best-states/new-jersey" class="text-light-blue text-normal display-block text-center block-tight text-semistrong">New Jersey</a>
                <a href="/news/best-states/new-mexico" class="text-light-blue text-normal display-block text-center block-tight text-semistrong">New Mexico</a>
                <a href="/news/best-states/new-york" class="text-light-blue text-normal display-block text-center block-tight text-semistrong">New York</a>
                <a href="/news/best-states/north-carolina" class="text-light-blue text-normal display-block text-center block-tight text-semistrong">North Carolina</a>
                <a href="/news/best-states/north-dakota" class="text-light-blue text-normal display-block text-center block-tight text-semistrong">North Dakota</a>
                <a href="/news/best-states/rhode-island" class="text-light-blue text-normal display-block text-center block-tight text-semistrong">Rhode Island</a>
                <a href="/news/best-states/south-carolina" class="text-light-blue text-normal display-block text-center block-tight text-semistrong">South Carolina</a>
                </div>
                <div class="flex-small">
                <a href="/news/best-states/south-dakota" class="text-light-blue text-normal display-block text-center block-tight text-semistrong">South Dakota</a>
                <a href="/news/best-states/tennessee" class="text-light-blue text-normal display-block text-center block-tight text-semistrong">Tennessee</a>
                <a href="/news/best-states/texas" class="text-light-blue text-normal display-block text-center block-tight text-semistrong">Texas</a>
                <a href="/news/best-states/utah" class="text-light-blue text-normal display-block text-center block-tight text-semistrong">Utah</a>
                <a href="/news/best-states/vermont" class="text-light-blue text-normal display-block text-center block-tight text-semistrong">Vermont</a>
                <a href="/news/best-states/virginia" class="text-light-blue text-normal display-block text-center block-tight text-semistrong">Virginia</a>
                <a href="/news/best-states/washington" class="text-light-blue text-normal display-block text-center block-tight text-semistrong">Washington</a>
                <a href="/news/best-states/west-virginia" class="text-light-blue text-normal display-block text-center block-tight text-semistrong">West Virginia</a>
                <a href="/news/best-states/wisconsin" class="text-light-blue text-normal display-block text-center block-tight text-semistrong">Wisconsin</a>
                <a href="/news/best-states/wyoming" class="text-light-blue text-normal display-block text-center block-tight text-semistrong">Wyoming</a>
                </div>
          </div>
        </div>
    </div>
</div>

                    </div>
        </div>

</div>
    </header>

                <div class="content-wrapper">
                        <div class="leaderboard-a-container">

<div
    id="leaderboardA"
    class="ad ad-leaderboard ad-leaderboard-a show-for-large-up"
    data-dimensions="728x90,950x30,954x90,938x90,970x66,970x250,970x90"
    data-targeting='{"pos":"top"}'
    data-ad-type="lb_"
    >
</div>
                        </div>

    <div class="hide-for-medium-up">
        <div
            id="hlb"
            class="ad ad-rectangle text-center"
            style="margin: 1em 0;"
            data-dimensions="320x50"
            data-ad-type="hlb"
            >
        </div>
    </div>
  <section>





    <div class="hero shadow-none white block-looser-for-large-up padding-top-loose-for-small-only ">

        

        
        <div class="flex-row">
                        <div class="hero-breadcrumbs show-for-medium-up">
    <ul class="breadcrumbs show-for-medium-up block-flush" role="menubar" aria-label="breadcrumbs">
            
                
                        <li class="breadcrumbs-item in-hero" role="menuitem"><a href="//www.usnews.com/news">News</a></li>
            
                
                        <li class="breadcrumbs-item in-hero" role="menuitem"><a href="//www.usnews.com/news/best-states">Best States</a></li>
            
                
                        <li class="breadcrumbs-item in-hero" role="menuitem"><a href="//www.usnews.com/news/pennsylvania">Pennsylvania News</a></li>
            
                
    </ul>

        </div>

        </div>

        
        <div class="flex-row relative">
            <div class="flex-small-12   ">
                <div class="hero-content-container flex-media block-flush ">

                    

                    <div class="flex-media-content">

                        
    <h1 class="hero-heading flex-media-heading heading-larger heading-largest-for-medium-up text-tighter block-normal">
        Philly Sues Over Sanctuary Conditions
    </h1>
        <h3 class="subheader heading-small heading-light text-steel text-loose block-normal">Philadelphia becomes latest city to sue AG Sessions over sanctuary conditions for public safety grant.</h3>

                        

                        <div class="hero-content-main">

                            
    <div style=" min-height: 52px; max-height: 52px;" class="clearfix row border-top-for-large-up border-bottom-for-large-up"> 
        <div class="">
            <div class="">
            <p class="flex-large-8 text-small padding-top-normal-for-large-up text-steel left block-flush padding-left-flush">
            
                    <span><span class="show-for-small-only display-block-for-small-only"></span>Aug. 30, 2017, at 10:17 a.m. </span>
            </p>
            </div>
        </div>
                <div style="margin-top: -2px;" class="show-for-large-up right padding-top-normal">








    


<div class="nav-follow flex-large padding-right-flush"> 
    <div class="nav-follow-more show-for-medium-up" id="social-icon-menu-container-byline" >
        <ul id="social-icon-menu-byline" class="">
            <li class="img facebook">
                <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.usnews.com%2Fnews%2Fbest-states%2Fpennsylvania%2Farticles%2F2017-08-30%2Fphiladelphia-latest-city-to-sue-on-sanctuary-conditions%3Fsrc=usn_fb" aria-label="facebook" class="img color-facebook" target="_blank">
                <svg style="fill:#3b5998;" class="icon"><use xlink:href="/static/sprites/svg/sprite.symbol.svg#facebook" /></svg>
                </a>
            </li>
            <li class="img color-twitter" target="_blank">
                <a href="https://twitter.com/share?url=https%3A%2F%2Fwww.usnews.com%2Fnews%2Fbest-states%2Fpennsylvania%2Farticles%2F2017-08-30%2Fphiladelphia-latest-city-to-sue-on-sanctuary-conditions%3Fsrc=usn_tw&amp;text=Philadelphia%20Latest%20City%20to%20Sue%20on%20Sanctuary%20Conditions%20%7C%20Pennsylvania%20News%20%7C%20US%20News" aria-label="twitter" class="img color-twitter" target="_blank">
                <svg style="fill:#1da1f2;"class="icon"><use xlink:href="/static/sprites/svg/sprite.symbol.svg#twitter" /></svg>
                </a>
            </li>
            <li class="">
                <a href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.usnews.com%2Fnews%2Fbest-states%2Fpennsylvania%2Farticles%2F2017-08-30%2Fphiladelphia-latest-city-to-sue-on-sanctuary-conditions%3Fsrc=usn_rd" aria-label="reddit" class="img color-reddit" target="_blank">
                <svg style="fill:#f85f35;" class="icon"><use xlink:href="/static/sprites/svg/sprite.symbol.svg#reddit" /></svg>
                </a>
            </li>
            <li>
                <a href="#" onclick="window.location='mailto:?subject=Philadelphia%20Latest%20City%20to%20Sue%20on%20Sanctuary%20Conditions%20%7C%20Pennsylvania%20News%20%7C%20US%20News%20%7C%20US%20News&amp;body=PHILADELPHIA%20(AP)%20%E2%80%94%20Philadelphia%20is%20suing%20Attorney%20General%20Jeff%20Sessions%20over%20what%20officials%20call%20%22unlawful%22%20immigration%20restrictions%20placed%20on%20a%20major%20federal%20grant.%20%20https%3A%2F%2Fwww.usnews.com%2Fnews%2Fbest-states%2Fpennsylvania%2Farticles%2F2017-08-30%2Fphiladelphia-latest-city-to-sue-on-sanctuary-conditions'; return false;" aria-label="email" class="img color-email" target="_blank">
                <svg style="fill:#10294B;" class="icon"><use xlink:href="/static/sprites/svg/sprite.symbol.svg#mail" /></svg>
                </a>
            </li>
            
            <li class="">
                <a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.usnews.com%2Fnews%2Fbest-states%2Fpennsylvania%2Farticles%2F2017-08-30%2Fphiladelphia-latest-city-to-sue-on-sanctuary-conditions%3Fsrc=usn_li&amp;title=Philadelphia%20Latest%20City%20to%20Sue%20on%20Sanctuary%20Conditions%20%7C%20Pennsylvania%20News%20%7C%20US%20News&amp;summary=PHILADELPHIA%20(AP)%20%E2%80%94%20Philadelphia%20is%20suing%20Attorney%20General%20Jeff%20Sessions%20over%20what%20officials%20call%20%22unlawful%22%20immigration%20restrictions%20placed%20on%20a%20major%20federal%20grant.&amp;source=U.%20S.%20News" target="_blank">
                <svg style="fill:#0077b5;" class="icon"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/static/sprites/svg/sprite.symbol.svg#linkedin"></use></svg> 
                </a>
            </li>
            <li class="">
                <a href="https://www.stumbleupon.com/badge/?url=https%3A%2F%2Fwww.usnews.com%2Fnews%2Fbest-states%2Fpennsylvania%2Farticles%2F2017-08-30%2Fphiladelphia-latest-city-to-sue-on-sanctuary-conditions%3Fsrc=usn_su" target="_blank">
                <svg style="fill:#eb4924;" class="icon color-stumbleupon"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/static/sprites/svg/sprite.symbol.svg#stumbleupon"></use></svg> 
                </a>
            </li>
            <li class="">
                <a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.usnews.com%2Fnews%2Fbest-states%2Fpennsylvania%2Farticles%2F2017-08-30%2Fphiladelphia-latest-city-to-sue-on-sanctuary-conditions%3Fsrc=usn_gp" aria-label="google plus" target="_blank">
                <svg style="fill:#dc4e41" class="icon"><use xlink:href="/static/sprites/svg/sprite.symbol.svg#google-plus" /></svg>
                </a>
            </li>
        </ul>
    </div>
    <div class="show-for-medium-up">
    <a href="#" onClick="return false;" id="toggle-social-byline" class="">
       
        <svg style="fill:#6E868F;" id="expand-ellipsis" class="icon"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/static/sprites/svg/sprite.symbol.svg#ellipsis" /></svg>
        <svg id="close-social-byline" style="fill:#6E868F;" class="icon"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/static/sprites/svg/sprite.symbol.svg#x-con" /></svg>
    </a>
    
    </div>
    
</div>



    

<script type="text/javascript">
    USN.ready().then(function() {
        $('#toggle-social-byline').click(function() {
      
            var $socialIconMenu = $('#social-icon-menu-byline');
            var isExpanded = $socialIconMenu.hasClass('slide-out');
            $socialIconMenu.attr('class', isExpanded ? 'slide-in' : 'slide-out');
            $('#toggle-social-byline').attr('class', isExpanded ? 'in' : 'out')
        })
});

 </script>

                </div>
    </div>



                                
                        </div>
                    </div>
                </div>

                
                <div class="hero-social">
                </div>

                
            </div>
        </div>
    </div>
    <script>USN.ready().then(function(){USN.EventDispatcher.instance.dispatcher.trigger('summon:ads:stickyLeaderboard');});</script>

<div class="hero-sticky-bar-container ">
    <div class="hero-sticky-bar rail-sticky-offset-target">
        <div class="hero-sticky-bar-inner">
            <div style="display:block;" class="logo padding-left-normal-for-medium-up">
                <a class="js-doc-element" href="https://www.usnews.com">
                    <img src="/static/img/usn-logo-large.svg">
                </a>
            </div>
            <div class="flex-small show-for-medium-up heroheading">
                <div style="width: 90%">
                     <div style="width: 100%; text-overflow:ellipsis; overflow:hidden;">
                     Philly Sues Over Sanctuary Conditions
                     </div>
                </div>
            </div>
            <div class="">








    



<div class="nav-follow flex-small"> 
    <div class="nav-follow-more show-for-medium-up" id="social-icon-menu-container" >
        <ul id="social-icon-menu" class="">
            <li class="img facebook">
                <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.usnews.com%2Fnews%2Fbest-states%2Fpennsylvania%2Farticles%2F2017-08-30%2Fphiladelphia-latest-city-to-sue-on-sanctuary-conditions%3Fsrc=usn_fb" aria-label="facebook" class="img color-facebook" target="_blank">
                <svg style="fill:#3b5998;" class="icon"><use xlink:href="/static/sprites/svg/sprite.symbol.svg#facebook" /></svg>
                </a>
            </li>
            <li class="img color-twitter" target="_blank">
                <a href="https://twitter.com/share?url=https%3A%2F%2Fwww.usnews.com%2Fnews%2Fbest-states%2Fpennsylvania%2Farticles%2F2017-08-30%2Fphiladelphia-latest-city-to-sue-on-sanctuary-conditions%3Fsrc=usn_tw&amp;text=Philadelphia%20Latest%20City%20to%20Sue%20on%20Sanctuary%20Conditions%20%7C%20Pennsylvania%20News%20%7C%20US%20News" aria-label="twitter" class="img color-twitter" target="_blank">
                <svg style="fill:#1da1f2;"class="icon"><use xlink:href="/static/sprites/svg/sprite.symbol.svg#twitter" /></svg>
                </a>
            </li>
            <li class="">
                <a href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.usnews.com%2Fnews%2Fbest-states%2Fpennsylvania%2Farticles%2F2017-08-30%2Fphiladelphia-latest-city-to-sue-on-sanctuary-conditions%3Fsrc=usn_rd" aria-label="reddit" class="img color-reddit" target="_blank">
                <svg style="fill:#f85f35;" class="icon"><use xlink:href="/static/sprites/svg/sprite.symbol.svg#reddit" /></svg>
                </a>
            </li>
            <li>
                <a href="#" onclick="window.location='mailto:?subject=Philadelphia%20Latest%20City%20to%20Sue%20on%20Sanctuary%20Conditions%20%7C%20Pennsylvania%20News%20%7C%20US%20News%20%7C%20US%20News&amp;body=PHILADELPHIA%20(AP)%20%E2%80%94%20Philadelphia%20is%20suing%20Attorney%20General%20Jeff%20Sessions%20over%20what%20officials%20call%20%22unlawful%22%20immigration%20restrictions%20placed%20on%20a%20major%20federal%20grant.%20%20https%3A%2F%2Fwww.usnews.com%2Fnews%2Fbest-states%2Fpennsylvania%2Farticles%2F2017-08-30%2Fphiladelphia-latest-city-to-sue-on-sanctuary-conditions'; return false;" aria-label="email" class="img color-email" target="_blank">
                <svg style="fill:#10294B;" class="icon"><use xlink:href="/static/sprites/svg/sprite.symbol.svg#mail" /></svg>
                </a>
            </li>
            
            <li class="">
                <a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.usnews.com%2Fnews%2Fbest-states%2Fpennsylvania%2Farticles%2F2017-08-30%2Fphiladelphia-latest-city-to-sue-on-sanctuary-conditions%3Fsrc=usn_li&amp;title=Philadelphia%20Latest%20City%20to%20Sue%20on%20Sanctuary%20Conditions%20%7C%20Pennsylvania%20News%20%7C%20US%20News&amp;summary=PHILADELPHIA%20(AP)%20%E2%80%94%20Philadelphia%20is%20suing%20Attorney%20General%20Jeff%20Sessions%20over%20what%20officials%20call%20%22unlawful%22%20immigration%20restrictions%20placed%20on%20a%20major%20federal%20grant.&amp;source=U.%20S.%20News" target="_blank">
                <svg style="fill:#0077b5;" class="icon"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/static/sprites/svg/sprite.symbol.svg#linkedin"></use></svg> 
                </a>
            </li>
            <li class="">
                <a href="https://www.stumbleupon.com/badge/?url=https%3A%2F%2Fwww.usnews.com%2Fnews%2Fbest-states%2Fpennsylvania%2Farticles%2F2017-08-30%2Fphiladelphia-latest-city-to-sue-on-sanctuary-conditions%3Fsrc=usn_su" target="_blank">
                <svg style="fill:#eb4924;" class="icon color-stumbleupon"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/static/sprites/svg/sprite.symbol.svg#stumbleupon"></use></svg> 
                </a>
            </li>
            <li class="">
                <a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.usnews.com%2Fnews%2Fbest-states%2Fpennsylvania%2Farticles%2F2017-08-30%2Fphiladelphia-latest-city-to-sue-on-sanctuary-conditions%3Fsrc=usn_gp" aria-label="google plus" target="_blank">
                <svg style="fill:#dc4e41" class="icon"><use xlink:href="/static/sprites/svg/sprite.symbol.svg#google-plus" /></svg>
                </a>
            </li>
        </ul>
    </div>
    <div class="show-for-medium-up">
    <a href="#" onClick="return false;" id="toggle-social" class="">
           
        <svg style="fill:#CCCCCC;" id="ellipsis" class="icon"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/static/sprites/svg/sprite.symbol.svg#ellipsis" /></svg>
        <svg id="close-social" style="fill:#CCCCCC;" class="icon"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/static/sprites/svg/sprite.symbol.svg#x-con" /></svg>
    </a>
    
    </div>
    
</div>
<div style="display:inline-block; white-space:nowrap" class="show-for-small-only nav-follow-mobile">
        <div class="" style="display:inline-block;">
        <ul class="hide-for-medium-up block-loose">
            <li class="img facebook padding-right-tight">
                 <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.usnews.com%2Fnews%2Fbest-states%2Fpennsylvania%2Farticles%2F2017-08-30%2Fphiladelphia-latest-city-to-sue-on-sanctuary-conditions%3Fsrc=usn_fb" aria-label="facebook" class="img color-facebook" target="_blank">
                <svg style="fill:#3b5998;" class="icon medium"><use xlink:href="/static/sprites/svg/sprite.symbol.svg#facebook" /></svg>
                </a>
            </li>
            <li class="img color-twitter padding-right-tight" target="_blank">
                <a href="https://twitter.com/share?url=https%3A%2F%2Fwww.usnews.com%2Fnews%2Fbest-states%2Fpennsylvania%2Farticles%2F2017-08-30%2Fphiladelphia-latest-city-to-sue-on-sanctuary-conditions%3Fsrc=usn_tw&amp;text=Philadelphia%20Latest%20City%20to%20Sue%20on%20Sanctuary%20Conditions%20%7C%20Pennsylvania%20News%20%7C%20US%20News" aria-label="twitter" class="img color-twitter" target="_blank">
                <svg style="fill:#1da1f2;" class="icon medium color-twitter"><use xlink:href="/static/sprites/svg/sprite.symbol.svg#twitter" /></svg>
                </a>
            </li> 
            <li class="padding-right-tight">
                <a href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.usnews.com%2Fnews%2Fbest-states%2Fpennsylvania%2Farticles%2F2017-08-30%2Fphiladelphia-latest-city-to-sue-on-sanctuary-conditions%3Fsrc=usn_rd" aria-label="reddit" class="img color-reddit" target="_blank">
                <svg style="fill:#f85f35;" class="icon medium"><use xlink:href="/static/sprites/svg/sprite.symbol.svg#reddit" /></svg>
                </a>
            </li>
            <li class="padding-right-tight">
                <a href="#" onclick="window.location='mailto:?subject=Philadelphia%20Latest%20City%20to%20Sue%20on%20Sanctuary%20Conditions%20%7C%20Pennsylvania%20News%20%7C%20US%20News%20%7C%20US%20News&amp;body=PHILADELPHIA%20(AP)%20%E2%80%94%20Philadelphia%20is%20suing%20Attorney%20General%20Jeff%20Sessions%20over%20what%20officials%20call%20%22unlawful%22%20immigration%20restrictions%20placed%20on%20a%20major%20federal%20grant.%20%20https%3A%2F%2Fwww.usnews.com%2Fnews%2Fbest-states%2Fpennsylvania%2Farticles%2F2017-08-30%2Fphiladelphia-latest-city-to-sue-on-sanctuary-conditions'; return false;" aria-label="email" class="img color-email" target="_blank">
                <svg style="fill:#10294B;" class="icon medium"><use xlink:href="/static/sprites/svg/sprite.symbol.svg#mail" /></svg>
                </a>
            </li>
            
            
        </ul>
            <a data-reveal-id="social-modal" id="data-social-sm" href="#" class="show-for-small-only">
                <svg style="fill:#CCCCCC;" class="icon"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/static/sprites/svg/sprite.symbol.svg#ellipsis" /></svg>
            </a>
        </div>
      
    </div>




    

<script type="text/javascript">
    USN.ready().then(function() {
        $('#toggle-social').click(function() {
      
            var $socialIconMenu = $('#social-icon-menu');
            var isExpanded = $socialIconMenu.hasClass('slide-out');
            $socialIconMenu.attr('class', isExpanded ? 'slide-in' : 'slide-out');
            $('#toggle-social').attr('class', isExpanded ? 'in' : 'out')
        })
        $('#data-social-sm').click(function() {
            $('#social-modal').foundation('reveal','open');
            $('#social-modal').foundation('reveal','close');
        })
});

 </script>

<style>
    #social-modal {
        top: 0 !important;
        background-color: #fff;
    }
    .reveal-modal-bg{
       background: rgba(0, 0, 0, 0);
    }
</style>

<div id="social-modal" class="reveal-modal usn-modal sg-modal show-for-small-only" data-js-id="social-modal" data-reveal aria-hidden="true" role="dialog" data-options="multiple_opened:false;">
    <div class="block-normal">
        <h3>Share</h3>
        <a class="close-reveal-modal" aria-label="Close">×</a>
    </div>
    <div class="flex flex-start social-media">
        

            <div class="flex-small-12 border-bottom padding-top-loose social-media-sticky ">
                <a href="    https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.usnews.com%2Fnews%2Fbest-states%2Fpennsylvania%2Farticles%2F2017-08-30%2Fphiladelphia-latest-city-to-sue-on-sanctuary-conditions%3Fsrc=usn_fb
" target="_blank" aria-label=  Share on Facebook class="flex block-loose">
                        <svg class="icon medium color-facebook"><use xlink:href="/static/sprites/svg/sprite.symbol.svg#facebook" /></svg>
 <span class="text-black text-large">  Share on Facebook</span>  
                </a> 
            </div>
            <div class="flex-small-12 border-bottom padding-top-loose social-media-sticky ">
                <a href="    https://twitter.com/share?url=https%3A%2F%2Fwww.usnews.com%2Fnews%2Fbest-states%2Fpennsylvania%2Farticles%2F2017-08-30%2Fphiladelphia-latest-city-to-sue-on-sanctuary-conditions%3Fsrc=usn_tw&amp;amp;text=Philadelphia%20Latest%20City%20to%20Sue%20on%20Sanctuary%20Conditions%20%7C%20Pennsylvania%20News%20%7C%20US%20News
" target="_blank" aria-label=     Post on Twitter class="flex block-loose">
                        <svg class="icon medium color-twitter"><use xlink:href="/static/sprites/svg/sprite.symbol.svg#twitter" /></svg>
 <span class="text-black text-large">     Post on Twitter</span>  
                </a> 
            </div>
            <div class="flex-small-12 border-bottom padding-top-loose social-media-sticky ">
                <a href="    https://www.reddit.com/submit?url=https%3A%2F%2Fwww.usnews.com%2Fnews%2Fbest-states%2Fpennsylvania%2Farticles%2F2017-08-30%2Fphiladelphia-latest-city-to-sue-on-sanctuary-conditions%3Fsrc=usn_rd
" target="_blank" aria-label=  Post to Reddit class="flex block-loose">
                        <svg class="icon medium color-reddit"><use xlink:href="/static/sprites/svg/sprite.symbol.svg#reddit" /></svg>
 <span class="text-black text-large">  Post to Reddit</span>  
                </a> 
            </div>
            <div class="flex-small-12 border-bottom padding-top-loose social-media-sticky ">
                <a onClick="    window.location=&#39;mailto:?subject=Philadelphia%20Latest%20City%20to%20Sue%20on%20Sanctuary%20Conditions%20%7C%20Pennsylvania%20News%20%7C%20US%20News%20%7C%20US%20News&amp;body=PHILADELPHIA%20(AP)%20%E2%80%94%20Philadelphia%20is%20suing%20Attorney%20General%20Jeff%20Sessions%20over%20what%20officials%20call%20%22unlawful%22%20immigration%20restrictions%20placed%20on%20a%20major%20federal%20grant.%20%20https%3A%2F%2Fwww.usnews.com%2Fnews%2Fbest-states%2Fpennsylvania%2Farticles%2F2017-08-30%2Fphiladelphia-latest-city-to-sue-on-sanctuary-conditions&#39;; return false;
" target="_blank" aria-label=  Email class="flex block-loose">
                        <svg class="icon medium color-mail"><use xlink:href="/static/sprites/svg/sprite.symbol.svg#mail" /></svg>
 <span class="text-black text-large">  Email</span>  
                </a> 
            </div>
            <div class="flex-small-12 border-bottom padding-top-loose social-media-sticky ">
                <a href="    https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.usnews.com%2Fnews%2Fbest-states%2Fpennsylvania%2Farticles%2F2017-08-30%2Fphiladelphia-latest-city-to-sue-on-sanctuary-conditions&amp;src=usn_li&amp;title=Philadelphia%20Latest%20City%20to%20Sue%20on%20Sanctuary%20Conditions%20%7C%20Pennsylvania%20News%20%7C%20US%20News&amp;summary=PHILADELPHIA%20(AP)%20%E2%80%94%20Philadelphia%20is%20suing%20Attorney%20General%20Jeff%20Sessions%20over%20what%20officials%20call%20%22unlawful%22%20immigration%20restrictions%20placed%20on%20a%20major%20federal%20grant.&amp;source=U.%20S.%20News
" target="_blank" aria-label=  Share in  LinkedIn class="flex block-loose">
                        <svg class="icon medium color-linkedin"><use xlink:href="/static/sprites/svg/sprite.symbol.svg#linkedin" /></svg>
 <span class="text-black text-large">  Share in  LinkedIn</span>  
                </a> 
            </div>
            <div class="flex-small-12 border-bottom padding-top-loose social-media-sticky ">
                <a href="    https://www.stumbleupon.com/badge/?url=https%3A%2F%2Fwww.usnews.com%2Fnews%2Fbest-states%2Fpennsylvania%2Farticles%2F2017-08-30%2Fphiladelphia-latest-city-to-sue-on-sanctuary-conditions%3Fsrc=usn_su
" target="_blank" aria-label=  Share on StumbleUpon class="flex block-loose">
                        <svg class="icon medium color-stumbleupon"><use xlink:href="/static/sprites/svg/sprite.symbol.svg#stumbleupon" /></svg>
 <span class="text-black text-large">  Share on StumbleUpon</span>  
                </a> 
            </div>
            <div class="flex-small-12 border-bottom padding-top-loose social-media-sticky ">
                <a href="    https://plus.google.com/share?url=https%3A%2F%2Fwww.usnews.com%2Fnews%2Fbest-states%2Fpennsylvania%2Farticles%2F2017-08-30%2Fphiladelphia-latest-city-to-sue-on-sanctuary-conditions%3Fsrc=usn_gp
" target="_blank" aria-label=  Share on Google Plus class="flex block-loose">
                        <svg class="icon medium color-google-plus"><use xlink:href="/static/sprites/svg/sprite.symbol.svg#google-plus" /></svg>
 <span class="text-black text-large">  Share on Google Plus</span>  
                </a> 
            </div>
    </div>
</div>
            </div>
        </div>
    </div>
</div>
<script>
USN.ready().then(function() {
    var contentMain = false;
    var fatFooter = false;
    var articleWaypoint = new Waypoint({
        element: document.getElementById('content-main'),
        handler: function(direction) {
            contentMain = direction === 'down';
            $('.hero-sticky-bar-container').toggleClass('fixed', contentMain && !fatFooter);

            //close the social MORE dropdown if it's open
            $(document).foundation('dropdown', 'close', $('.f-dropdown'));
        },
        offset: 30
    });

    if ($('.fat-footer').length) {
        var articleWaypointoff = new Waypoint({
            element: $('.fat-footer')[0],
            handler: function(direction) {
                var footerVisible = $('.fat-footer:visible').length > 0;
                fatFooter = footerVisible && direction === 'down';
                $('.hero-sticky-bar-container').toggleClass('fixed', contentMain && !fatFooter);
            },
            offset: 30
          
        });
    }
});
</script>  </section>

  <script>
    USN.ready().then(function() {
      var tables = $('.article-body table');

      tables.each( function() {
        if ($(this).hasClass('') || $(this).hasClass('table')) {
          if ($(this).hasClass('')) {
            $(this).addClass('table');
          }

          if ($(this).has('thead').length === 0) {
            var headings = $(this).children('tbody').children('tr').first().children();

            $(this).children('tbody').children('tr').first().remove();

            var thead = document.createElement( "thead" );
            var tr = document.createElement( "tr" );
            var rows = $(this).children('tbody').children('tr');

            headings.each( function( heading_index, heading_val ) {
              var column = document.createElement( "th" );
              column.textContent = $( this ).text();
              tr.appendChild(column);

              rows.each( function( row_index, row_val ) {
                var span = $('<span></span>').addClass('show-mobile-only').addClass('text-muted').text( column.textContent.concat(': ') );
                if (heading_index > 0) {
                  $(this).children('td').eq(heading_index).prepend(span);
                }
              });

            });

            thead.appendChild(tr);
            $(this).prepend(thead);
          }
        }
      });

      // show links under sticky-bar
      $("a[href^='#']:not([href='#'])").click(function() {
        if (location.pathname.replace(/^\//,'') == this.pathname.replace(/^\//,'') && location.hostname == this.hostname) {
          var target = $(this.hash);
          target = target.length ? target : $('[name=' + this.hash.slice(1) +']');
          if (target.length) {
            $('html,body').animate({
              scrollTop: target.offset().top-60
            }, 1000);
            return false;
          }
        }
      });

    });
  </script>

  <div id="content-main" class="flex-row sticky-container">
      <main class="flex-small-12 flex-large-8 columns article-body">

<div id="ad-in-text-target" class="block-loose" data-swiftype-index="true">
        <p>
            <img src="https://www.usnews.com/dims4/USNEWS/6b17153/2147483647/resize/300x%3E/quality/85/?url=http%3A%2F%2Fmedia.beam.usnews.com%2Fa4%2F4a853fc5fefcf0845c1a9ac58570c9%2F6977FE_PR_080923associatedpress.jpg" style="max-width: 200px;" />
        </p>
        <div class="ad-in-text-target ">


            <p>PHILADELPHIA (AP) — Philadelphia is suing Attorney General Jeff Sessions over what officials call "unlawful" immigration restrictions placed on a major federal grant.</p>
        </div>
        <div class="ad-in-text-target ">


            <p>In the lawsuit announced Wednesday, the city is asking the court to stop Sessions from adding these conditions to a grant program used to pay police overtime, upgrade equipment and courtroom technology and train officers.</p>
        </div>
        <div class=" ">


            
    <div class="callout-right hide-for-small">
        <hr style="margin-top: 0;" class="hide-for-small-only" />
        <h4 class="text-normal text-uppercase text-coal block-normal">RELATED CONTENT</h4>
        <a href="https://www.usnews.com/news/the-report/articles/2017-08-25/trumps-summer-of-discontent-shows-no-signs-of-improving">
                
    

    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
        
        <source media="only screen and (min-width: 40.0625em)" srcset="https://www.usnews.com/dims4/USNEWS/fef59df/2147483647/crop/500x333%2B0%2B0/resize/303x202/quality/85/?url=http%3A%2F%2Fmedia.beam.usnews.com%2F78%2F8b%2F1c9681f04ca189f356bc114f3d82%2Fresizes%2F500%2F170825reportpres-editorial.pres.jpg" />

        <source media="only screen and (min-width: 0em)" srcset="https://www.usnews.com/dims4/USNEWS/1e8e645/2147483647/crop/1500x984%2B0%2B1/resize/640x420/quality/85/?url=http%3A%2F%2Fmedia.beam.usnews.com%2F78%2F8b%2F1c9681f04ca189f356bc114f3d82%2Fresizes%2F1500%2F170825reportpres-editorial.pres.jpg" />
        
        <!--[if IE 9]></video><![endif]-->
        <img  alt="PHOENIX, AZ - AUGUST 22: A man kneels in the street as police officers advance upon demonstrators after a rally by President Donald Trump at the Phoenix Convention Center on August 22, 2017 in Phoenix, Arizona. An earlier statement by the president that he was considering a pardon for Joe Arpaio, the former sheriff of Maricopa County who was convicted of criminal contempt of court for defying a court order in a case involving racial profiling, has angered Latinos and immigrant rights advocates. (Photo by David McNew/Getty Images)" title="undefined" class="block-normal border" srcset="https://www.usnews.com/dims4/USNEWS/1e8e645/2147483647/crop/1500x984%2B0%2B1/resize/640x420/quality/85/?url=http%3A%2F%2Fmedia.beam.usnews.com%2F78%2F8b%2F1c9681f04ca189f356bc114f3d82%2Fresizes%2F1500%2F170825reportpres-editorial.pres.jpg" />
    </picture>

            <h3 class="heading-normal block-flush"><a href="https://www.usnews.com/news/the-report/articles/2017-08-25/trumps-summer-of-discontent-shows-no-signs-of-improving">The Summer of Discontent </a></h3>
        </a>
        <hr class="block-flush" />
    </div>
    <div class="hide-for-medium-up">
       <p class="heading-small block-normal hide-for-medium-up">[RELATED:
       <a  href="https://www.usnews.com/news/the-report/articles/2017-08-25/trumps-summer-of-discontent-shows-no-signs-of-improving">The Summer of Discontent </a>]
       </p>
    </div>

        </div>
        <div class="ad-in-text-target ">


            <p>Philadelphia's so-called "sanctuary" status has made it a frequent target of the attorney general. Sessions said in July that cities and states can only receive Edward Byrne Memorial Justice Assistance grants if they allow federal immigration officials to access detention facilities, and that they must provide advance notice when someone in the country illegally is about to be released.</p>
        </div>
        <div class="ad-in-text-target ">


            <p>Chicago, Los Angeles and San Francisco have also sued over the grant conditions.</p>
        </div>
        <div class="ad-in-text-target ">


            <p>Copyright 2017 The&nbsp;<a href="http://www.ap.org" target="_blank">Associated Press</a>. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.<br></p>
        </div>
        <div class=" ">


            
<div class="ad-in-text block-looser text-center js-sleeper-agent hide-for-large-up" data-agent-id="rectangleA-sleeper" data-agent-on-move-event="adMoved" data-agent-trigger="BREAKPOINT-MEDIUM" >
    <div
        id="rectangleA"
        class="ad ad-rectangle"
        data-dimensions="300x250,300x600,300x900,300x1050",
        data-targeting="{&quot;pos&quot;:&quot;top&quot;}"
        data-ad-type="rect_"
        >
    </div>
</div>
        </div>
        <div class=" ">


            
<div class="ad-in-text block-looser text-center js-sleeper-agent hide-for-large-up" data-agent-id="rectangleB-sleeper" data-agent-on-move-event="adMoved" data-agent-trigger="BREAKPOINT-MEDIUM"  style="display:none!important" >
    <div
        id="rectangleB"
        class="ad ad-rectangle"
        data-dimensions="300x250,300x600,300x900,300x1050",
        data-targeting="{&quot;pos&quot;:&quot;bot&quot;}"
        data-ad-type="rect_"
        >
    </div>
</div>
        </div>


    <div data-config-distributor-id="90080" id="ndn-video-player-3" class="ndn_embed" data-config-site-section="ndn1_usnews" style="width:100%;" data-config-height="9/16w"></div>

</div>



  <div id="poll-sleeper-small" class="js-sleeper-agent" data-agent-id="poll-sleeper" data-agent-trigger="BREAKPOINT-SMALL">
  </div>

  <script>
    //pull contents of BREAKPOINT-MEDIUM div in the above BREAKPOINT-SMALL
    var mediumBreakpointEl = document.getElementById("poll-sleeper-medium");
    var smallBreakpointEl = document.getElementById("poll-sleeper-small");

    if (mediumBreakpointEl)
        smallBreakpointEl.appendChild(mediumBreakpointEl.firstChild);
  </script>



            <p class="tags  block-loosest">
                Tags:
                    <a href="https://www.usnews.com/topics/locations/pennsylvania" alt="">Pennsylvania</a>            </p>
            <hr>


        <div class="block-loosest-for-medium-up ">
<div class="js-sleeper-agent row border-top padding-top-normal" data-agent-id="states-rail-widget" data-agent-trigger="BREAKPOINT-SMALL">
  <div class="small-12 column">
    <h3 class="heading-large block-normal">Best States</h3>

    <img class="right" src="/static/img/best-states-logo.svg" alt="Best States Logo" width="100"/>
    <ul class="no-bullet block-flush">
      <li class="block-tight"><strong class="inline-right-tight">#1</strong> <a href="/news/best-states/massachusetts">Massachusetts</a></li>
      <li class="block-tight"><strong class="inline-right-tight">#2</strong> <a href="/news/best-states/new-hampshire">New Hampshire</a></li>
      <li class="block-tight"><strong class="inline-right-tight">#3</strong> <a href="/news/best-states/minnesota">Minnesota</a></li>
      <li class="block-tight"><strong class="inline-right-tight">#4</strong> <a href="/news/best-states/north-dakota">North Dakota</a></li>
      <li class="block-loose"><strong class="inline-right-tight">#5</strong> <a href="/news/best-states/washington">Washington</a></li>
      <li>
        <a class="button bordered full-width" href="/news/best-states/rankings">
          <svg class="icon link"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/static/sprites/svg/sprite.symbol.svg#full-list"></use></svg>
          See Rankings List
        </a>
    </li>

    </ul>
  </div>
</div>

    <div class="hide-for-large-up text-center block-normal">
<div
    id="rectangleC"
    class="ad ad-rectangle"
    data-dimensions="300x250,300x280,300x300"
    data-targeting='{"pos":"bot"}'
    data-ad-type='rect_'
    >
</div>

<script>
  USN.ready().then(function() {
    USN.EventDispatcher.instance.dispatcher.trigger('summon:ads:refreshScrolledRectangle');
  });
</script>    </div>
    
    

    <div class=" ">
        
    <h2 class="heading-large heading-larger-for-medium-up block-normal-for-medium-up ">
        Recommended Articles
    </h2>
<div id="next-stories" class="block-looser">


<div class="flex-media
            margin-top-normal margin-top-loose-for-medium-up
margin-top-normal margin-top-loose-for-medium-up             small-middle medium-top padding-top-normal padding-top-loose-for-medium-up
            
            border-top">

    
            <div class="flex-media-figure normal bar-normal-for-small-only bar-loose-for-medium-up" style="width: auto; max-width: auto; height: auto; max-height: auto ">
 <a href="https://www.usnews.com/news/best-states/slideshows/the-10-states-with-the-lowest-obesity-rates?int=news-rec" >     
    

    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
        
        <source media="only screen and (min-width: 40.0625em)" srcset="https://www.usnews.com/dims4/USNEWS/70bb6b2/2147483647/thumbnail/303x202/quality/85/?url=http%3A%2F%2Fmedia.beam.usnews.com%2F45%2F0d%2F9b6ace1342d1ab2a6ffe06becd06%2Fresizes%2F500%2F170817-exercise-graphic.jpg" />

        <source media="only screen and (min-width: 0em)" srcset="https://www.usnews.com/dims4/USNEWS/8b7de93/2147483647/thumbnail/84x84/quality/85/?url=http%3A%2F%2Fmedia.beam.usnews.com%2F45%2F0d%2F9b6ace1342d1ab2a6ffe06becd06%2Fresizes%2F500%2F170817-exercise-graphic.jpg" />
        
        <!--[if IE 9]></video><![endif]-->
                            <img class="bordered" alt="" srcset="https://www.usnews.com/dims4/USNEWS/8b7de93/2147483647/thumbnail/84x84/quality/85/?url=http%3A%2F%2Fmedia.beam.usnews.com%2F45%2F0d%2F9b6ace1342d1ab2a6ffe06becd06%2Fresizes%2F500%2F170817-exercise-graphic.jpg">

    </picture>
 </a>             </div>
    

    <div class="flex-media-content ">
        <h3 class="flex-media-heading block-flush block-normal-for-medium-up heading-normal heading-large-for-medium-up">
                <a href="https://www.usnews.com/news/best-states/slideshows/the-10-states-with-the-lowest-obesity-rates?int=news-rec" >
                    Least Obese States
                </a>
        </h3>

        

        
                    <div class="show-for-medium-up">
            <p class="text-small block-normal-for-medium-up">
                <span class="bar-tight">
<a class="text-muted" href="https://www.usnews.com/topics/author/casey-leins">Casey Leins</a>                </span>
                <span class="bar-tight">|</span>
                Aug. 21, 2017
            </p>
            <p class="block-flush">The U.S. may have the greatest number of obese adults in the world, but these states boast the nation&#39;s lowest rates.</p>
        </div>
    </div>
</div>

<div class="flex-media
            margin-top-normal margin-top-loose-for-medium-up
margin-top-normal margin-top-loose-for-medium-up             small-middle medium-top padding-top-normal padding-top-loose-for-medium-up
            
            border-top">

    
            <div class="flex-media-figure normal bar-normal-for-small-only bar-loose-for-medium-up" style="width: auto; max-width: auto; height: auto; max-height: auto ">
 <a href="https://www.usnews.com/news/best-states/slideshows/the-10-wealthiest-states-in-america?int=news-rec" >     
    

    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
        
        <source media="only screen and (min-width: 40.0625em)" srcset="https://www.usnews.com/dims4/USNEWS/f80151e/2147483647/thumbnail/303x202/quality/85/?url=http%3A%2F%2Fmedia.beam.usnews.com%2F7c%2F18%2Fa074d9d947efb068deee00847a65%2Fresizes%2F500%2F170620-sanjosedowntown-stock.jpg" />

        <source media="only screen and (min-width: 0em)" srcset="https://www.usnews.com/dims4/USNEWS/6423287/2147483647/thumbnail/84x84/quality/85/?url=http%3A%2F%2Fmedia.beam.usnews.com%2F7c%2F18%2Fa074d9d947efb068deee00847a65%2Fresizes%2F500%2F170620-sanjosedowntown-stock.jpg" />
        
        <!--[if IE 9]></video><![endif]-->
                            <img class="bordered" alt="" srcset="https://www.usnews.com/dims4/USNEWS/6423287/2147483647/thumbnail/84x84/quality/85/?url=http%3A%2F%2Fmedia.beam.usnews.com%2F7c%2F18%2Fa074d9d947efb068deee00847a65%2Fresizes%2F500%2F170620-sanjosedowntown-stock.jpg">

    </picture>
 </a>             </div>
    

    <div class="flex-media-content ">
        <h3 class="flex-media-heading block-flush block-normal-for-medium-up heading-normal heading-large-for-medium-up">
                <a href="https://www.usnews.com/news/best-states/slideshows/the-10-wealthiest-states-in-america?int=news-rec" >
                    Wealthiest States in America
                </a>
        </h3>

        

        
                    <div class="show-for-medium-up">
            <p class="text-small block-normal-for-medium-up">
                <span class="bar-tight">
<a class="text-muted" href="https://www.usnews.com/topics/author/gaby-galvin">Gaby Galvin</a>                </span>
                <span class="bar-tight">|</span>
                Aug. 9, 2017
            </p>
            <p class="block-flush">The states with the highest median household incomes range from the West Coast to New England.</p>
        </div>
    </div>
</div>

<div class="flex-media
            margin-top-normal margin-top-loose-for-medium-up
margin-top-normal margin-top-loose-for-medium-up             small-middle medium-top padding-top-normal padding-top-loose-for-medium-up
            
            border-top">

    
            <div class="flex-media-figure normal bar-normal-for-small-only bar-loose-for-medium-up" style="width: auto; max-width: auto; height: auto; max-height: auto ">
 <a href="https://www.usnews.com/news/best-states/texas/articles/2017-08-30/waiting-watching-business-owners-worry-about-harvey-damage?int=news-rec" >     
    

    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
        
        <source media="only screen and (min-width: 40.0625em)" srcset="https://www.usnews.com/dims4/USNEWS/18f8f6d/2147483647/thumbnail/303x202/quality/85/?url=http%3A%2F%2Fmedia.beam.usnews.com%2Fe5%2F02b585925dbe7510864408424333c8%2Fresizes%2F500%2Fmedia%3A9985cce59a4f4b67aa3c613ea094103aSmallBiz-Small_Talk-Harveys_Impact_67960.jpg" />

        <source media="only screen and (min-width: 0em)" srcset="https://www.usnews.com/dims4/USNEWS/39b4b2b/2147483647/thumbnail/84x84/quality/85/?url=http%3A%2F%2Fmedia.beam.usnews.com%2Fe5%2F02b585925dbe7510864408424333c8%2Fresizes%2F500%2Fmedia%3A9985cce59a4f4b67aa3c613ea094103aSmallBiz-Small_Talk-Harveys_Impact_67960.jpg" />
        
        <!--[if IE 9]></video><![endif]-->
                            <img class="bordered" alt="" srcset="https://www.usnews.com/dims4/USNEWS/39b4b2b/2147483647/thumbnail/84x84/quality/85/?url=http%3A%2F%2Fmedia.beam.usnews.com%2Fe5%2F02b585925dbe7510864408424333c8%2Fresizes%2F500%2Fmedia%3A9985cce59a4f4b67aa3c613ea094103aSmallBiz-Small_Talk-Harveys_Impact_67960.jpg">

    </picture>
 </a>             </div>
    

    <div class="flex-media-content ">
        <h3 class="flex-media-heading block-flush block-normal-for-medium-up heading-normal heading-large-for-medium-up">
                <a href="https://www.usnews.com/news/best-states/texas/articles/2017-08-30/waiting-watching-business-owners-worry-about-harvey-damage?int=news-rec" >
                    Waiting, Watching: Business Owners Worry About Harvey Damage
                </a>
        </h3>

        

        
                    <div class="show-for-medium-up">
            <p class="text-small block-normal-for-medium-up">
                Aug. 30, 2017
            </p>
            <p class="block-flush">Waiting, watching: Business owners worry about Harvey damage.</p>
        </div>
    </div>
</div>

        <div class="block-normal block-loose-for-large-up text-center border-top margin-top-normal margin-top-loose-for-medium-up padding-top-normal padding-top-loose-for-medium-up">


<div
    id="a45c35d0-04cb-4329-a3c3-02194bee626e"
    class="ad ad-rectangle  "
    data-dimensions="300x250,708x250,408x90"
    data-ad-type="rect_IS-"
    
    >
</div>



        </div>

<div class="flex-media
            margin-top-normal margin-top-loose-for-medium-up
margin-top-normal margin-top-loose-for-medium-up             small-middle medium-top padding-top-normal padding-top-loose-for-medium-up
            
            border-top">

    
            <div class="flex-media-figure normal bar-normal-for-small-only bar-loose-for-medium-up" style="width: auto; max-width: auto; height: auto; max-height: auto ">
 <a href="https://www.usnews.com/news/best-states/texas/articles/2017-08-30/the-latest-report-port-arthur-flooding-situation-dire?int=news-rec" >     
    

    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
        
        <source media="only screen and (min-width: 40.0625em)" srcset="https://www.usnews.com/dims4/USNEWS/8e3fb5b/2147483647/thumbnail/303x202/quality/85/?url=http%3A%2F%2Fmedia.beam.usnews.com%2F10%2F329bff6fc880e87c705f611e2fbb89%2Fresizes%2F500%2Fmedia%3A6a8463304ca74827a27a36f32fb8c197Hurricane_Harvey_63009.jpg" />

        <source media="only screen and (min-width: 0em)" srcset="https://www.usnews.com/dims4/USNEWS/0b25564/2147483647/thumbnail/84x84/quality/85/?url=http%3A%2F%2Fmedia.beam.usnews.com%2F10%2F329bff6fc880e87c705f611e2fbb89%2Fresizes%2F500%2Fmedia%3A6a8463304ca74827a27a36f32fb8c197Hurricane_Harvey_63009.jpg" />
        
        <!--[if IE 9]></video><![endif]-->
                            <img class="bordered" alt="" srcset="https://www.usnews.com/dims4/USNEWS/0b25564/2147483647/thumbnail/84x84/quality/85/?url=http%3A%2F%2Fmedia.beam.usnews.com%2F10%2F329bff6fc880e87c705f611e2fbb89%2Fresizes%2F500%2Fmedia%3A6a8463304ca74827a27a36f32fb8c197Hurricane_Harvey_63009.jpg">

    </picture>
 </a>             </div>
    

    <div class="flex-media-content ">
        <h3 class="flex-media-heading block-flush block-normal-for-medium-up heading-normal heading-large-for-medium-up">
                <a href="https://www.usnews.com/news/best-states/texas/articles/2017-08-30/the-latest-report-port-arthur-flooding-situation-dire?int=news-rec" >
                    The Latest: 10,000 More Guard Troops to Aid Harvey Efforts
                </a>
        </h3>

        

        
                    <div class="show-for-medium-up">
            <p class="text-small block-normal-for-medium-up">
                Aug. 30, 2017
            </p>
            <p class="block-flush">About 10,000 additional National Guard troops from around the U.S. are being deployed to Texas as Harvey continues dumping rain on the region.</p>
        </div>
    </div>
</div>

<div class="flex-media
            margin-top-normal margin-top-loose-for-medium-up
margin-top-normal margin-top-loose-for-medium-up             small-middle medium-top padding-top-normal padding-top-loose-for-medium-up
            
            border-top">

    
    

    <div class="flex-media-content ">
        <h3 class="flex-media-heading block-flush block-normal-for-medium-up heading-normal heading-large-for-medium-up">
                <a href="https://www.usnews.com/news/best-states/mississippi/articles/2017-08-30/1-dead-1-in-custody-after-mississippi-shooting?int=news-rec" >
                    1 Dead, 1 in Custody After Mississippi Shooting
                </a>
        </h3>

        

        
                    <div class="show-for-medium-up">
            <p class="text-small block-normal-for-medium-up">
                Aug. 30, 2017
            </p>
            <p class="block-flush">One person is dead and another is in custody after a shooting in Mississippi's Covington County.</p>
        </div>
    </div>
</div>

<div class="flex-media
            margin-top-normal margin-top-loose-for-medium-up
margin-top-normal margin-top-loose-for-medium-up             small-middle medium-top padding-top-normal padding-top-loose-for-medium-up
            
            border-top">

    
    

    <div class="flex-media-content ">
        <h3 class="flex-media-heading block-flush block-normal-for-medium-up heading-normal heading-large-for-medium-up">
                <a href="https://www.usnews.com/news/best-states/wisconsin/articles/2017-08-30/former-grave-digger-alleges-co-workers-were-drunk-stoned?int=news-rec" >
                    Former Gravedigger Alleges Co-Workers Were Drunk, Stoned
                </a>
        </h3>

        

        
                    <div class="show-for-medium-up">
            <p class="text-small block-normal-for-medium-up">
                Aug. 30, 2017
            </p>
            <p class="block-flush">A former Wisconsin grave digger says he was fired because he tried to blow the whistle on drunken, stoned co-workers who smashed casket boxes with a backhoe.</p>
        </div>
    </div>
</div>

<div class="flex-media
            margin-top-normal margin-top-loose-for-medium-up
margin-top-normal margin-top-loose-for-medium-up             small-middle medium-top padding-top-normal padding-top-loose-for-medium-up
            
            border-top">

    
    

    <div class="flex-media-content ">
        <h3 class="flex-media-heading block-flush block-normal-for-medium-up heading-normal heading-large-for-medium-up">
                <a href="https://www.usnews.com/news/best-states/oklahoma/articles/2017-08-30/oklahoma-ag-tired-of-threats-in-university-chapel-dispute?int=news-rec" >
                    Oklahoma AG Tired of Threats in University Chapel Dispute
                </a>
        </h3>

        

        
                    <div class="show-for-medium-up">
            <p class="text-small block-normal-for-medium-up">
                Aug. 30, 2017
            </p>
            <p class="block-flush">Oklahoma Attorney General Mike Hunter has asked a national advocacy group to stop sending letters to the state demanding removal of religious articles from a state university's chapel.</p>
        </div>
    </div>
</div>

<div class="flex-media
            margin-top-normal margin-top-loose-for-medium-up
margin-top-normal margin-top-loose-for-medium-up             small-middle medium-top padding-top-normal padding-top-loose-for-medium-up
            
            border-top">

    
    

    <div class="flex-media-content ">
        <h3 class="flex-media-heading block-flush block-normal-for-medium-up heading-normal heading-large-for-medium-up">
                <a href="https://www.usnews.com/news/best-states/maine/articles/2017-08-30/community-police-reeling-after-shooting-death-of-5-year-old?int=news-rec" >
                    Community, Police Reeling After Shooting Death of 5-Year-Old
                </a>
        </h3>

        

        
                    <div class="show-for-medium-up">
            <p class="text-small block-normal-for-medium-up">
                Aug. 30, 2017
            </p>
            <p class="block-flush">Police are urging people not to speculate while they investigate the fatal shooting of a 5-year-old Maine girl inside of her grandparents' home.</p>
        </div>
    </div>
</div>

        <div class="block-normal block-loose-for-large-up text-center border-top margin-top-normal margin-top-loose-for-medium-up padding-top-normal padding-top-loose-for-medium-up">


<div
    id="7f50035e-ab0f-4b9a-a21c-8822c734bfa6"
    class="ad ad-rectangle  "
    data-dimensions="300x250,708x250,408x90"
    data-ad-type="rect_IS-"
    
    >
</div>



        </div>

<div class="flex-media
            margin-top-normal margin-top-loose-for-medium-up
margin-top-normal margin-top-loose-for-medium-up             small-middle medium-top padding-top-normal padding-top-loose-for-medium-up
            
            border-top">

    
            <div class="flex-media-figure normal bar-normal-for-small-only bar-loose-for-medium-up" style="width: auto; max-width: auto; height: auto; max-height: auto ">
 <a href="https://www.usnews.com/news/best-states/texas/articles/2017-08-30/bun-b-scooter-braun-planning-houston-benefit-for-sept-12?int=news-rec" >     
    

    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
        
        <source media="only screen and (min-width: 40.0625em)" srcset="https://www.usnews.com/dims4/USNEWS/04060bb/2147483647/thumbnail/303x202/quality/85/?url=http%3A%2F%2Fmedia.beam.usnews.com%2Fa8%2F70c039e997f5a6a348c3f736ee9877%2Fresizes%2F500%2Fmedia%3Aa04df6b3ad82461c9cea0dad3125a9d3Harvey_97764.jpg" />

        <source media="only screen and (min-width: 0em)" srcset="https://www.usnews.com/dims4/USNEWS/d976cab/2147483647/thumbnail/84x84/quality/85/?url=http%3A%2F%2Fmedia.beam.usnews.com%2Fa8%2F70c039e997f5a6a348c3f736ee9877%2Fresizes%2F500%2Fmedia%3Aa04df6b3ad82461c9cea0dad3125a9d3Harvey_97764.jpg" />
        
        <!--[if IE 9]></video><![endif]-->
                            <img class="bordered" alt="" srcset="https://www.usnews.com/dims4/USNEWS/d976cab/2147483647/thumbnail/84x84/quality/85/?url=http%3A%2F%2Fmedia.beam.usnews.com%2Fa8%2F70c039e997f5a6a348c3f736ee9877%2Fresizes%2F500%2Fmedia%3Aa04df6b3ad82461c9cea0dad3125a9d3Harvey_97764.jpg">

    </picture>
 </a>             </div>
    

    <div class="flex-media-content ">
        <h3 class="flex-media-heading block-flush block-normal-for-medium-up heading-normal heading-large-for-medium-up">
                <a href="https://www.usnews.com/news/best-states/texas/articles/2017-08-30/bun-b-scooter-braun-planning-houston-benefit-for-sept-12?int=news-rec" >
                    Bun B, Scooter Braun Planning Houston Benefit for Sept. 12
                </a>
        </h3>

        

        
                    <div class="show-for-medium-up">
            <p class="text-small block-normal-for-medium-up">
                Aug. 30, 2017
            </p>
            <p class="block-flush">Houston rapper Bun B and music manager Scooter Braun are planning a benefit concert to help those affected by Tropical Storm Harvey.</p>
        </div>
    </div>
</div>

<div class="flex-media
            margin-top-normal margin-top-loose-for-medium-up
margin-top-normal margin-top-loose-for-medium-up             small-middle medium-top padding-top-normal padding-top-loose-for-medium-up
            
            border-top">

    
    

    <div class="flex-media-content ">
        <h3 class="flex-media-heading block-flush block-normal-for-medium-up heading-normal heading-large-for-medium-up">
                <a href="https://www.usnews.com/news/best-states/new-mexico/articles/2017-08-30/jury-clears-new-mexico-deputy-of-wrongdoing-in-deadly-crash?int=news-rec" >
                    Jury Clears New Mexico Deputy of Wrongdoing in Deadly Crash
                </a>
        </h3>

        

        
                    <div class="show-for-medium-up">
            <p class="text-small block-normal-for-medium-up">
                Aug. 30, 2017
            </p>
            <p class="block-flush">A jury found that a Bernalillo County deputy who briefly chased a drunken driver was not to blame for a deadly crash that took place moments after she ended pursuit.</p>
        </div>
    </div>
</div>
</div>


    
    <div class="is-hidden full-width text-center js-related-articles-load-more-busy-indicator block-normal" style="bottom: 200px;">
        <div class="usn-spinner"></div>
    </div>
    <button 
        id="2d71f42f-be46-4069-9b4a-c02aa413ad9d"
        data-load-more-url="/news/best-states/pennsylvania/articles/2017-08-30/philadelphia-latest-city-to-sue-on-sanctuary-conditions?offset=10"
        class="full-width button secondary shadow radius show block block-looser block-loosest-for-medium-up js-related-articles-load-more"
        data-portal="News"
        data-no-ads="">
        Load More
    </button>

    <script>
        USN.ready().then(function() {
            USN.EventDispatcher.instance.dispatcher.trigger('summon:ui:related-articles-load-more');
        });
    </script>

    </div>



        </div>
      </main>

        <aside id="rail" class="flex-small-12 flex-large-4 columns">
          <hr class="hide-for-large-up" />
    

    <div class="border-bottom pad-loose block-loose show-for-large-up">
        
<div class="js-sleeper-agent " data-agent-id="rectangleA-sleeper" data-agent-trigger="BREAKPOINT-LARGE" data-agent-on-move-event="adMoved">
</div>

    </div>



    <div class="border-bottom pad-loose block-loose ">
        
<div class="row show-for-large-up js-sleeper-agent" data-agent-id="states-rail-widget" data-agent-trigger="BREAKPOINT-LARGE">
</div>

    </div>


        <div class="rail-sticky" data-scroll-to-fixed="limited"
                data-limit-container=".sticky-container"
                data-top-offset-element=".rail-sticky-offset-target"
                data-top-padding="15"
                data-z-index="2">

    <div class="border-bottom pad-loose block-loose show-for-large-up">
            
<div class="js-sleeper-agent" data-agent-id="rectangleB-sleeper" data-agent-on-move-event="adMoved" data-agent-trigger="BREAKPOINT-LARGE">
</div>

    </div>



    <div class=" ">
            <h3 class="heading-large block-loose"
        id="recommended-articles">
        Recommended Articles
    </h3>


    <div class="block-loose ">
        
<div class="flex-media
            block-normal
            block-looser small-middle
            
            ">

    
        <div class="flex-media-figure normal " style="width: 84px; max-width: auto; height: 84px; max-height: auto ">
 <a href="https://www.usnews.com/news/best-states/articles/2017-08-30/california-lawmakers-consider-banning-branded-merchandise-of-pot-products" >     
    

    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
        

        <source media="only screen and (min-width: 0em)" srcset="https://www.usnews.com/dims4/USNEWS/a1ccac8/2147483647/crop/333x333%2B78%2B0/resize/84x84/quality/85/?url=http%3A%2F%2Fmedia.beam.usnews.com%2F36%2Fa6%2Fecd068bc4a1dbea48763b7fea323%2Fresizes%2F500%2F170829-editorial.pot.marketing.jpg" />
        
        <!--[if IE 9]></video><![endif]-->
                        <img class="border" alt="" srcset="https://www.usnews.com/dims4/USNEWS/a1ccac8/2147483647/crop/333x333%2B78%2B0/resize/84x84/quality/85/?url=http%3A%2F%2Fmedia.beam.usnews.com%2F36%2Fa6%2Fecd068bc4a1dbea48763b7fea323%2Fresizes%2F500%2F170829-editorial.pot.marketing.jpg">

    </picture>
 </a>         </div>

    <div class="flex-media-content ">
        <h3 class="flex-media-heading heading-light heading-small heading-normal block-flush">
                <a href="https://www.usnews.com/news/best-states/articles/2017-08-30/california-lawmakers-consider-banning-branded-merchandise-of-pot-products" >
                    California Gets Into the Weeds of Pot Marketing
                </a>
        </h3>

        

        
            
    </div>
</div>
    </div>



    <div class="block-loose ">
        
<div class="flex-media
            block-normal
            block-looser small-middle
            
            ">

    
        <div class="flex-media-figure normal " style="width: 84px; max-width: auto; height: 84px; max-height: auto ">
 <a href="https://www.usnews.com/news/best-states/articles/2017-08-29/not-everyone-feels-southeasts-job-boom" >     
    

    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
        

        <source media="only screen and (min-width: 0em)" srcset="https://www.usnews.com/dims4/USNEWS/d9c48f4/2147483647/crop/333x333%2B71%2B0/resize/84x84/quality/85/?url=http%3A%2F%2Fmedia.beam.usnews.com%2Fe2%2Fa4%2F0f8abc834063bfaa13aacd136005%2Fresizes%2F500%2F170828-editorial.southeast.jobs.jpg" />
        
        <!--[if IE 9]></video><![endif]-->
                        <img class="border" alt="" srcset="https://www.usnews.com/dims4/USNEWS/d9c48f4/2147483647/crop/333x333%2B71%2B0/resize/84x84/quality/85/?url=http%3A%2F%2Fmedia.beam.usnews.com%2Fe2%2Fa4%2F0f8abc834063bfaa13aacd136005%2Fresizes%2F500%2F170828-editorial.southeast.jobs.jpg">

    </picture>
 </a>         </div>

    <div class="flex-media-content ">
        <h3 class="flex-media-heading heading-light heading-small heading-normal block-flush">
                <a href="https://www.usnews.com/news/best-states/articles/2017-08-29/not-everyone-feels-southeasts-job-boom" >
                    Not Everyone Feels Southeast’s Job Boom
                </a>
        </h3>

        

        
            
    </div>
</div>
    </div>



    <div class="block-loose ">
        
<div class="flex-media
            block-normal
            block-looser small-middle
            
            ">

    
        <div class="flex-media-figure normal " style="width: 84px; max-width: auto; height: 84px; max-height: auto ">
 <a href="https://www.usnews.com/news/best-states/articles/2017-08-25/oil-and-gas-fails-the-grade-on-oklahoma-schools" >     
    

    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
        

        <source media="only screen and (min-width: 0em)" srcset="https://www.usnews.com/dims4/USNEWS/8406e7a/2147483647/crop/333x333%2B87%2B0/resize/84x84/quality/85/?url=http%3A%2F%2Fmedia.beam.usnews.com%2Ff0%2F4d%2Fee9a428743e08a7b90006e1f85ec%2Fresizes%2F500%2F170818-editorial.oklahoma.oil.jpg" />
        
        <!--[if IE 9]></video><![endif]-->
                        <img class="border" alt="" srcset="https://www.usnews.com/dims4/USNEWS/8406e7a/2147483647/crop/333x333%2B87%2B0/resize/84x84/quality/85/?url=http%3A%2F%2Fmedia.beam.usnews.com%2Ff0%2F4d%2Fee9a428743e08a7b90006e1f85ec%2Fresizes%2F500%2F170818-editorial.oklahoma.oil.jpg">

    </picture>
 </a>         </div>

    <div class="flex-media-content ">
        <h3 class="flex-media-heading heading-light heading-small heading-normal block-flush">
                <a href="https://www.usnews.com/news/best-states/articles/2017-08-25/oil-and-gas-fails-the-grade-on-oklahoma-schools" >
                    Big Oil, Small Schools
                </a>
        </h3>

        

        
            
    </div>
</div>
    </div>



    <div class="block-loose ">
        
<div class="flex-media
            block-normal
            block-looser small-middle
            
            ">

    
        <div class="flex-media-figure normal " style="width: 84px; max-width: auto; height: 84px; max-height: auto ">
 <a href="https://www.usnews.com/news/best-states/massachusetts/articles/2017-08-24/the-latest-official-largest-jackpot-won-by-single-ticket" >     
    

    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
        

        <source media="only screen and (min-width: 0em)" srcset="https://www.usnews.com/dims4/USNEWS/4cc0b2a/2147483647/thumbnail/84x84/quality/85/?url=http%3A%2F%2Fmedia.beam.usnews.com%2Fd9%2F00e7af401cebb4f917a1f5d1237c05%2Fresizes%2F500%2Fmedia%3A0bcc809c34394ebba45cacda604d28dePowerball_Jackpot_61214.jpg" />
        
        <!--[if IE 9]></video><![endif]-->
                        <img class="border" alt="" srcset="https://www.usnews.com/dims4/USNEWS/4cc0b2a/2147483647/thumbnail/84x84/quality/85/?url=http%3A%2F%2Fmedia.beam.usnews.com%2Fd9%2F00e7af401cebb4f917a1f5d1237c05%2Fresizes%2F500%2Fmedia%3A0bcc809c34394ebba45cacda604d28dePowerball_Jackpot_61214.jpg">

    </picture>
 </a>         </div>

    <div class="flex-media-content ">
        <h3 class="flex-media-heading heading-light heading-small heading-normal block-flush">
                <a href="https://www.usnews.com/news/best-states/massachusetts/articles/2017-08-24/the-latest-official-largest-jackpot-won-by-single-ticket" >
                    Largest Jackpot Won by Single Ticket
                </a>
        </h3>

        

        
            
    </div>
</div>
    </div>



    <div class=" ">
        <a class="button bordered full-width" href=//www.usnews.com/news/best-states/news>
    <svg class="icon link"><use xlink:href="/static/sprites/svg/sprite.symbol.svg#full-list" /></svg>
    See More Articles
</a>

    </div>



    </div>


    </div>

          <hr class="hide-for-large-up" />
        </aside>


      <div class="flex-small-12 columns is-hidden">
      </div>

      <script>
          USN.ready().then(function() {
              USN.EventDispatcher.instance.dispatcher.trigger('summon:ads:refreshScrolledRectangle');
          });
      </script>
  </div>


  <aside>
   </aside>

  

  <aside>

<div class="row">
    <div class="small-12 column">
        <div
            id="leaderboardB"
            class="ad ad-leaderboard ad-leaderboard-b show-for-large-up border-bottom padding-bottom-tight border-top padding-top-tight block-loosest"
            data-is-full-width="true"
            data-dimensions="728x90"
            data-targeting='{"pos":"bot"}'
            data-ad-type='lb_'
            >
        </div>
    </div>
</div>
  </aside>

 

    <footer>
<div class="megafooter">
  <div class="flex-row flex-middle padding-top-looser padding-bottom-loose">
    <div class="flex-small-12 flex-large-6 column block-loose">
      <div class="flex-row flex-middle">
          <div class="inline-left-normal">
            <img src="/static/img/best-states-logo.svg" class="footer-logo">
          </div>
          <div class="inline-left-normal text-uppercase heading-larger heading-largest-plus-5-for-medium-wide-up text-strong" style="line-height: 1em;">Best<br/>States</div>
      </div>
    </div>
    <div class="flex-small-12 flex-large-6 column padding-left-loosest-for-large-up border-left-for-large-up">
      <p class="text-white">
        Best States is an interactive platform developed by U.S. News for ranking the 50 U.S. states, alongside news analysis and daily reporting. The platform is designed to engage citizens and government leaders in a discussion about what needs improvement across the country. The data was provided by McKinsey & Company’s Leading States Index.
      </p>
      <nav>
          <ul class="no-bullet inline-list-for-medium-up">
            <li class="block-normal block-flush-for-large-up"><a href="/news/best-states">Home</a></li>
            <li class="block-normal block-flush-for-large-up"><a href="/news/best-states/rankings">Rankings</a></li>
            <li class="block-normal block-flush-for-large-up"><a href="/news/best-states/articles/methodology">Methodology</a></li>
            <li class="block-normal block-flush-for-large-up"><a href="/news/best-states/articles/frequently-asked-questions">FAQ</a></li>
            <li class="block-normal block-flush-for-large-up"><a href="https://twitter.com/usnews"><svg class="icon"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/static/sprites/svg/sprite.symbol.svg#twitter"></use></svg> <span class="hide-for-medium-up">Twitter</span></a></li>
            <li class="block-normal block-flush-for-large-up inline-left-tighter-neg"><a href="https://www.facebook.com/usnewsandworldreport"><svg class="icon"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/static/sprites/svg/sprite.symbol.svg#facebook"></use></svg> <span class="hide-for-medium-up">Facebook</span></a></li>
          </ul>
      </nav>
    </div>
  </div>
</div>
<div class="deep-navy-blue padding-top-normal padding-bottom-normal">
  <div class="flex-row">
    <div class="flex-small-12 column">
      <nav>
          <ul class="inline-list block-flush">
            <li class="text-smaller text-normal-for-medium-up">Copyright 2017 &copy; U.S. News &amp; World Report L.P.</li>
            <li class="text-smaller text-normal-for-medium-up text-underline"><a href="http://www.usnews.com/info/features/terms">Terms and Conditions</a></li>
            <li class="text-smaller text-normal-for-medium-up text-underline"><a href="http://www.usnews.com/info/features/terms#privacy">Privacy Policy</a></li>
          </ul>
      </nav>
    </div>
  </div>
</div>
<script>
    USN.ready().then(function() {
         USN.EventDispatcher.instance.dispatcher.trigger('open-subscription-popup','the_report', 1, false);
    });
</script>
    </footer>
                </div>
                <a class="exit-off-canvas"></a>
            </div>
        </div>

<div class="adhesion-wrapper small-center show-for-small-only" id="adh-wrapper">
     <div
        id="adh"
        class="ad ad-adhesion"
        data-dimensions="320x50"
        data-targeting='{"pos":"adh"}'
        data-ad-type='adh'
        >
    </div>

    <div id="adhesion-close" class="adhesion-close"></div>
</div>

<div class="adhesion-spacer show-for-small-only" id="adh-spacer"></div>

<script type="text/javascript">(function(){var d=document,c=d.getElementById('adhesion-close');c.addEventListener('click',function(){d.getElementById('adh-spacer').remove();d.getElementById('adh-wrapper').remove();});})();</script>
   
        <!-- ############ FOR STYLEGUIDE MOCKS ONLY ############ -->

        <aside>
            <div id="sg-design-modal" class="reveal-modal sg-modal is-debug-immune" data-reveal aria-labelledby="modalTitle" aria-hidden="true" role="dialog" style="">
                <h3>Design Mocks</h3>

                    <h5 class="text-alert"><em>No mocks found. Please add mock names and url to this page's yaml.</em></h5>

                <a class="close-reveal-modal" aria-label="Close">&#215;</a>
            </div>

        </aside>

        <!-- ############ END FOR STYLEGUIDE MOCKS ONLY ############ -->

        <div id="sg-modal" class="reveal-modal sg-modal js-sg-modal is-debug-immune" data-reveal aria-hidden="true" role="dialog"></div>

        <div id="cog" class="sg-settings-trigger js-sg-settings-trigger is-none is-debug-immune">
            <svg class="icon large link"><use xlink:href="/static/sprites/svg/sprite.symbol.svg#cog"></svg>
        </div>

        <div id="component-overlay" class="sg-component-overlay js-component-overlay"></div>

        <div id="mock-console" class="sg-console js-sg-console is-none is-debug-immune"></div>

        <div class="sg-console-buffer js-sg-console-buffer is-none"></div>

<div
    id="stitial"
    class="ad"
    data-outofpage="true"
    data-targeting='{"pos":"stitial"}'
    >
</div>

        <!-- The div for the email subscription popup -->
        <div class="reveal-modal signup-modal" data-reveal aria-hidden="true" role="dialog"
        data-js-id="signup-modal">
        </div>
        
        <script src="/static/js/main.js"></script>

            <script id="request-info" type="application/json">
                {
    "environment": null,
    "port": null,
    "environment_affix": "",
    "subdomain": "www",
    "request_url": "http://www.usnews.com/news/best-states/pennsylvania/articles/2017-08-30/philadelphia-latest-city-to-sue-on-sanctuary-conditions"
}
            </script>

        

        <script>
            USN.ready().then(function() {

                USN.dispatcher.trigger('summon:util:ui-listeners');
            });
        </script>



    </body>
</html>

    

    


